<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title>The Maker of Nuggs Teases First-Ever Vegan Chicken Breast | The Beet</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="thebeet"/><meta name="description" content="Simulate just teased its new vegan chicken breast on its Instagram, revealing the meat substitute is slated to debut in early 2023."/><meta name="keywords" content="plant-based news"/><meta property="fb:app_id" content="2344390549157794"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="The Maker of Nuggs Teases First-Ever Vegan Chicken Breast | The Beet"/><meta property="og:description" content="Simulate just teased its new vegan chicken breast on its Instagram, revealing the meat substitute is slated to debut in early 2023."/><meta property="og:url" content="https://thebeet.com/simulate-vegan-chicken-breast/"/><meta property="og:site_name" content="The Beet"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/959/files/2022/11/attachment-FhUSmClXkAIbxRe-e1668538288820.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@thebeetofficial"/><meta name="sailthru.description" content="Simulate just teased its new vegan chicken breast on its Instagram, revealing the meat substitute is slated to debut in early 2023."/><meta name="sailthru.date" content="2022-11-15 13:51:35"/><meta name="sailthru.title" content="The Maker of Nuggs Teases First-Ever Vegan Chicken Breast"/><meta name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, plant-based-news"/><meta name="sailthru.author" content="maxwellrabb"/><meta name="sailthru.image.full" content="https://townsquare.media/site/959/files/2022/11/attachment-FhUSmClXkAIbxRe-e1668538288820.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2022/11/attachment-FhUSmClXkAIbxRe-e1668538288820.jpg"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=c2f4131132a74a5c05650af90ea4424e3358956f&mver=1132&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.c2f4131132a74a5c05650af90ea4424e3358956f.js?mver=1132&gver=3" as="script"/><link rel="preconnect" href="https://ads.blogherads.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2022/09/attachment-beet-favicon-circle2.png"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Creamy Vegan Lentil Stuffed Butternut Squash" href="https://thebeet.com/creamy-vegan-lentil-stuffed-butternut-squash/"/><link rel="canonical" href="https://thebeet.com/simulate-vegan-chicken-breast/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=c2f4131132a74a5c05650af90ea4424e3358956f&mver=1132&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":104155,"postType":"post","postDateGmt":"2022-11-15 18:51:35.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          
          <script>(function(w){
      w.dataLayer = [{"title":"The Maker of Nuggs Teases First-Ever Vegan Chicken Breast | The Beet","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"","categories":"plant-based-news","mediaType":"gallery","aleph":"","userAgent":"","GaIds":"","GaPrimaryId":"","GaMarketRollupId":"","GaCompanyRollupId":"","GaRegionRollupId":"","GaStationRollupId":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);w.dataLayer[0].userAgent = navigator.userAgent;
    })(window);</script>
          
          
          
          
          
          
          
          
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://thebeet.com/#organization","name":"The Beet","logo":{"@type":"ImageObject","@id":"https://thebeet.com/#sitelogo","url":"https://townsquare.media/site/959/files/2022/09/attachment-v2-logo-v1.png"},"sameAs":["https://thebeet.com/"],"ethicsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","correctionsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#corrections-policy","verificationFactCheckingPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#verification-fact-checking","actionableFeedbackPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","missionCoveragePrioritiesPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#mission-statement"},{"@context":"http://schema.org/","@type":"Website","@id":"https://thebeet.com/#website","publisher":{"@id":"https://thebeet.com/#organization"},"name":"The Beet","url":"https://thebeet.com/"},{"@context":"https://schema.org","@type":"article","headline":"The Maker of Nuggs Teases First-Ever Vegan Chicken Breast","publisher":{"@id":"https://thebeet.com/#organization"},"url":"https://thebeet.com/simulate-vegan-chicken-breast/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/simulate-vegan-chicken-breast/"},"description":"Simulate just teased its new vegan chicken breast on its Instagram, revealing the meat substitute is slated to debut in early 2023.","@id":"https://thebeet.com/simulate-vegan-chicken-breast/#article","image":"//townsquare.media/site/959/files/2022/11/attachment-FhUSmClXkAIbxRe-e1668538288820.jpg","author":{"@type":"Person","name":"Maxwell Rabb","sameAs":"https://thebeet.com/author/maxwellrabb"},"keywords":["plant-based news"],"datePublished":"2022-11-15T18:51:35.000Z","dateCreated":"2022-11-15T18:51:35.000Z","dateModified":"2022-11-15T18:52:05.000Z","isPartOf":{"@id":"https://thebeet.com/#website"},"citation":[{"@type":"ScholarlyArticle","url":"https://www.ers.usda.gov/data-products/chart-gallery/gallery/chart-detail/?chartId=58312"},{"@type":"Article","url":"https://techcrunch.com/2022/09/01/simulate-restaurants-simulated-chicken-plant-based/"}]}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie,
          alephExpire = 365*2;
          dealWithAlephCount = () => {
            let
              alephCount = getCookie( "aleph-count" );
            if( !alephCount ){
              setCookie( "aleph-count", 1, alephExpire );
            }else{
              setCookie( "aleph-count", parseInt( alephCount )+1 );
            }
          };
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
          dealWithAlephCount();
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, alephExpire );
              dealWithAlephCount();
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="no-showticker no-promolinks leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="https://townsquare.media/site/959/files/2022/09/attachment-v2-logo-v1.png" alt="The Beet"/></a><div class="admin-bar-wrap"></div><div><!-- top-728x90 slot inactive --></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/vegan-recipes/" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" data-source="nav">Health</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub"><a href="/category/plant-based-product-reviews/" data-source="nav">Product Reviews</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">Restaurants</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-guides/" data-source="nav">Restaurant Guides</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li></ul></li><li class="hassub"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/vegan-recipes/" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" data-source="nav">Health</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub hide"><a href="/category/plant-based-product-reviews/" data-source="nav">Product Reviews</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" data-source="nav">Restaurants</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-guides/" data-source="nav">Restaurant Guides</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub hide"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li></ul></li><li class="hassub hide"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share-link pinterest" href="https://www.pinterest.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="pinterest"><span class="visually-hidden">Visit us on Pinterest</span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li><li class="sub-pinterest"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></header><div id="container" class=""><div id="top-not-ads" class="no-bling"><div id="tsm-ad-1x1-container"><div><!-- tsm-out-of-page slot inactive --></div><div><!-- tsm-out-of-page2 slot inactive --></div></div></div><div><!-- below-nav-970x50 slot inactive --></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-104155" data-location="/simulate-vegan-chicken-breast/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-104155"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="The Maker of Nuggs Teases First-Ever Vegan Chicken Breast"><img src="//townsquare.media/site/959/files/2022/11/attachment-FhUSmClXkAIbxRe-e1668538288820.jpg?w=980&amp;q=75" alt="The Maker of Nuggs Teases First-Ever Vegan Chicken Breast"/></figure></div><div class="header"><section class="title "><h1 class="">The Maker of Nuggs Teases First-Ever Vegan Chicken Breast</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2021/08/attachment-IMG_7410-2.jpeg" href="//thebeet.com/author/maxwellrabb/" rel="author"><figcaption class="visually-hidden">Maxwell Rabb</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//thebeet.com/author/maxwellrabb/" rel="author">Maxwell Rabb</a><time dateTime="2022-11-15 18:51:35 +0000">Published: November 15, 2022</time></div></div></div><figcaption>Instagram / @simulate</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>Chicken&#xA0;accounts for <a href="https://www.ers.usda.gov/data-products/chart-gallery/gallery/chart-detail/?chartId=58312">43 percent</a> of the meat consumed by Americans, making it the country&apos;s favorite animal-based food. Food tech company Simulate intends to&#xA0;lower this number by producing plant-based products that appeal to meat-eaters worldwide. This week, Simulate teased the world&apos;s first fully plant-based chicken&#xA0;breast alternative on its Instagram.</p><p>Simulate revealed&#xA0;few details about the innovative meat alternatives, not yet divulging&#xA0;ingredients or nutritional information. But the company noted that shoppers can expect to see the Simulated Chicken Breast by early 2023.</p><div class="in-article-oop-container"><div><!-- in-article-oop slot inactive --></div><div><!-- in-article-pixel slot inactive --></div></div><p>The company&apos;s current vegan chicken selection uses a proprietary blend of soybean oil, wheat protein, and soy protein to replicate conventional chicken products. The company initially gained popularity with NUGGS, catching the attention of investors including <a href="https://thebeet.com/jay-z-invests-in-plant-based-food-company-simulate-creator-of-nuggs/">Jay-Z</a> and Reddit co-founder Alexis Ohanian as well as influencers such as <a href="https://thebeet.com/bella-hadid-receives-special-delivery-from-vegan-chicken-brand-nuggs/">Bella Hadid</a>.</p><h3>Simulate&#xA0;Debuts Vegan Chicken in Restaurants</h3><p>This announcement closely follows the company&apos;s decision to pivot to restaurant-designated products. This September, Simulate unveiled its plant-based cutlet and strips. The Cutlets replicate traditional fried chicken sandwich meat and the Strips provide home cooks and chefs with a grilled chicken substitute. The products use a new technology that applies heat and pressure to plant proteins to create fibrous, near-identical plant-based meat.</p><p>&#x201C;It&#x2019;s important for fibrous products, like Strips, and enables a really accurate, muscle-like simulation,&#x201D; Pasternak said to <a href="https://techcrunch.com/2022/09/01/simulate-restaurants-simulated-chicken-plant-based/"><em>TechCrunch</em></a>. &#x201C;High moisture extrusion is the first of a few technologies that we&#x2019;ve been building and we&#x2019;re excited to share more later this year.&#x201D;</p><p>Simulate aims to develop products that appeal to food service brands, giving customers accessible plant-based options. Both new plant-based chicken products are designed with restaurant usability at the forefront.</p><p>&#x201C;When we first launched Nuggs, they were only available on DTC via our website,&#x201D;&#xA0;Pasternak continued&#xA0;&#x201C;After we had much success with DTC, we transitioned to retail where the vast majority of our revenue comes from today. Now, we&#x2019;re entering the next evolution of Simulate, where we&#x2019;re primarily focused on building a heavy presence in restaurants.&#x201D;</p><p>Simulates vegan chicken products can now be found at 12,000 retail locations worldwide. The company revealed that its year-over-year retail presence has increased by 140 percent. Now, the innovative brand intends to pivot to the food service sector with products such as its plant-based chicken breast. The company is currently valued at $260 million.</p><p><strong>Read More:&#xA0;The Beet&apos;s Favorite <a href="https://thebeet.com/missing-chicken-here-are-the-9-best-vegan-chicken-nuggets/">Vegan Chicken Nuggets</a></strong></p><h2>Near-Identical Meat Substitutes Made From Plants</h2><p>Meat and dairy products only provide the world with <a href="https://www.science.org/doi/10.1126/science.aaq0216">18 percent of its total calories</a>, but animal agriculture requires 83 percent of the planet&apos;s available farmland to produce. Despite growing environmental pressures, consumers are only gradually adopting plant-based eating, so companies such as Simulate are attempting to appeal to meat-eaters with near-identical vegan meat products.</p><p>Even though Simulate revealed the first plant-based chicken breast, several other brands have debuted near-identical alternatives to beef and steak products. This week, Juicy Marbles revealed a fully plant-based <a href="https://thebeet.com/juicy-marbles-whole-cut-tenderloin/">Whole-Cut Loin</a>. The company debuted this innovative product shortly after launching its vegan filet mignon in the United States, which received a full endorsement from pop icon Lizzo.</p><p><em>For more plant-based happenings, visit The Beet&apos;s <a href="https://thebeet.com/category/plant-based-news/">News</a> articles.&#xA0;</em></p><div class="photogallery-wrapper"><h2 class="photogallery-title">Top 10 Sources of Plant-Based Protein According to a Nutritionist</h2></div></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fsimulate-vegan-chicken-breast%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a name="tsq-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thebeet.com/simulate-vegan-chicken-breast/%3Ftrackback%3Dpinterest&amp;media=http%3A%2F%2Fthebeet.com%2Ffiles%2F2022%2F11%2Fattachment-FhUSmClXkAIbxRe-e1668538288820.jpg%3Fw%3D1200%26h%3D0%26zc%3D1%26s%3D0%26a%3Dt%26q%3D89" title="Pin it!" target="_blank" data-pin-custom="true"><span class="pinterest share_link social-icon icon-pinterest"><span class="share-title">Pin it!</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=The%20Maker%20of%20Nuggs%20Teases%20First-Ever%20Vegan%20Chicken%20Breast%20http%3A%2F%2Fthebeet.com%2Fsimulate-vegan-chicken-breast%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/plant-based-news/">Plant-Based News</a></span></div><div class="wrapper citations"><span>Citations<!-- -->: </span><span><a href="https://www.ers.usda.gov/data-products/chart-gallery/gallery/chart-detail/?chartId=58312">Per capita availability of chicken higher than that of beef</a></span><span>, <a href="https://techcrunch.com/2022/09/01/simulate-restaurants-simulated-chicken-plant-based/">SIMULATE targets restaurants with new simulated chicken products</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/welcome-to-the-beet/" aria-label="About">About</a></li><li class=""><a href="/faqs" aria-label="FAQs">FAQs</a></li><li class=""><a href="/meet-the-team" aria-label="Meet the Team">Meet the Team</a></li><li class=""><a href="/contact" aria-label="Contact">Contact</a></li><li class=""><a href="/giveaways-rules" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/report-an-inaccuracy-or-content-problem" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/privacy-policy" aria-label="Privacy">Privacy</a></li><li class=""><a href="/terms-and-conditions" aria-label="Terms">Terms</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share-link pinterest" href="https://www.pinterest.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="pinterest"><span class="visually-hidden">Visit us on Pinterest</span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->The Beet<!-- -->. All rights reserved.</div></footer></section></div><section class="bottom-components no-bling"></section></div></div></div>
          <script style="display: none;">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</script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"maxwellrabb","dimension2":"plant-based-news","dimension3":"","dimension4":"post","dimension5":"Tue Nov 15 2022","dimension6":"13:51","dimension7":"standard","dimension8":"3718","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"maxwellrabb","dimension2":"plant-based-news","dimension3":"","dimension4":"post","dimension5":"Tue Nov 15 2022","dimension6":"13:51","dimension7":"standard","dimension8":"3718","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
        
        
        
        
        
        
        <!-- BLOGHER ADS Begin header tag -->
      <script type="text/javascript">
        var blogherads = blogherads || {};
        blogherads.adq = blogherads.adq || [];
        window.cQ = window.cQ || [];
        window.cQ.push(()=>{
          let range = document.createRange(),
            fragment = range.createContextualFragment( '<script type="text/javascript" async="async" data-cfasync="false" defer="defer" src="https://ads.blogherads.com/static/blogherads.js"><\/script><script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1235214/29028/header.js"><\/script>' );
          document.head.appendChild( fragment );
        })
      </script>
      
      <!-- BLOGHER ADS End header tag -->
        
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:337};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){

googletag.pubads().setTargeting( "catid", ["plant-based-news"] );
googletag.pubads().setTargeting( "tags", "" );
googletag.pubads().setTargeting( "id", "simulate-vegan-chicken-breast" );
googletag.pubads().setTargeting( "author", "maxwellrabb" );
googletag.pubads().setTargeting( "kw", ["maxwellrabb","simulate-vegan-chicken-breast","plant-based-news","pagetype-post","post-104155"] );
googletag.pubads().setTargeting( "genre", ["misc"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "hasApp", "yes" );

 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.c2f4131132a74a5c05650af90ea4424e3358956f.js?mver=1132&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=c2f4131132a74a5c05650af90ea4424e3358956f" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>