<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title>5 Best Vegan Foods High in Selenium | The Beet</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="thebeet"/><meta name="description" content="Fatigued or experiencing brain fog? You may be deficient in selenium. What to know from an expert and 5 vegan sources high in this essential trace mineral."/><meta name="keywords" content="health &#x26; nutrition"/><meta property="fb:app_id" content="2344390549157794"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="5 Best Vegan Foods High in Selenium | The Beet"/><meta property="og:description" content="Fatigued or experiencing brain fog? You may be deficient in selenium. What to know from an expert and 5 vegan sources high in this essential trace mineral."/><meta property="og:url" content="https://thebeet.com/foods-high-in-selenium/"/><meta property="og:site_name" content="The Beet"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/959/files/2022/06/attachment-lentil-salad.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@thebeetofficial"/><meta name="sailthru.description" content="Fatigued or experiencing brain fog? You may be deficient in selenium. What to know from an expert and 5 vegan sources high in this essential trace mineral."/><meta name="sailthru.date" content="2022-06-16 14:04:22"/><meta name="sailthru.title" content="The 5 Best Selenium-Rich Foods for Better Focus &#x26; Thyroid Function"/><meta name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, health-nutrition"/><meta name="sailthru.author" content="adammeyer"/><meta name="sailthru.image.full" content="https://townsquare.media/site/959/files/2022/06/attachment-lentil-salad.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2022/06/attachment-lentil-salad.jpg"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=678e6dcaba6980e6f8b46f051488c5670418d2d0&mver=1005&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.678e6dcaba6980e6f8b46f051488c5670418d2d0.js?mver=1005&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Burger King Tests Two Meat-Free Locations. Here’s Where" href="https://thebeet.com/burger-king-meat-free-menu/"/><link rel="next" title="Mars Just Launched a Dairy-Free Milk Chocolate Bar" href="https://thebeet.com/mars-co2coa-chocolate/"/><link rel="canonical" href="https://thebeet.com/foods-high-in-selenium/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2020/01/thebeet-logo-600px.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2020/01/thebeet-logo-600px.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/959/files/2020/01/thebeet-logo-600px.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=678e6dcaba6980e6f8b46f051488c5670418d2d0&mver=1005&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":97054,"postType":"post","postDateGmt":"2022-06-16 18:04:22.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"adammeyer","dimension2":"health-nutrition","dimension3":"dailynewsletter","dimension4":"post","dimension5":"Thu Jun 16 2022","dimension6":"14:014","dimension7":"standard","dimension8":"7248","dimension9":"A","dimension10":"no","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"adammeyer","dimension2":"health-nutrition","dimension3":"dailynewsletter","dimension4":"post","dimension5":"Thu Jun 16 2022","dimension6":"14:014","dimension7":"standard","dimension8":"7248","dimension9":"A","dimension10":"no","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"5 Best Vegan Foods High in Selenium | The Beet","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"dailynewsletter","categories":"health-nutrition","mediaType":"none","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
        
        
        
        
        
        <!-- BLOGHER ADS Begin header tag -->
      <script type="text/javascript">
        var blogherads = blogherads || {};
        blogherads.adq = blogherads.adq || [];
        window.cQ = window.cQ || [];
        window.cQ.push(()=>{
          let range = document.createRange(),
            fragment = range.createContextualFragment( '<script type="text/javascript" async="async" data-cfasync="false" defer="defer" src="https://ads.blogherads.com/static/blogherads.js"><\/script><script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1235214/29028/header.js"><\/script>' );
          document.head.appendChild( fragment );
        })
      </script>
      
      <!-- BLOGHER ADS End header tag -->
        
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:337};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=thebeet.com&v=678e6dcaba6980e6f8b46f051488c5670418d2d0&mver=1005&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
window.pbjs.que.push(function(){
          try{
            var
              euConsent = RegExp( "euconsent=([^;]+)" ).exec( document.cookie ),
              hasConsented = euConsent && RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
              isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            if( pbjs.setConfig ){
              pbjs.setConfig({
                bidderTimeout: 1350,
                gptPreAuction: {
                  useDefaultPreAuction: true,
                }
              });
            }
            if( isEU || isUS ){
              window.taskQ=window.taskQ||[];
              window.taskQ.push(function(){
                if( pbjs.setConfig ){
                  pbjs.setConfig({
                    consentManagement: {
                      gdpr:{
                        cmpApi: "iab",
                        allowAuctionWithoutConsent: true,
                      },
                      usp:{
                        cmpApi: "iab",
                      }
                    }
                  });
                }
              });
            }
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
            if( window.pbjsBidderSettings ){
              for( var i=0; i<window.pbjsBidderSettings.length; i++ ){
                var
                  bidder = window.pbjsBidderSettings[i].name,
                  bidAdjustment = window.pbjsBidderSettings[i].bidAdjustment;
                if( bidAdjustment && parseFloat( bidAdjustment ) ){
                  pbjs.bidderSettings[ bidder ] = pbjs.bidderSettings[ bidder ] || {};
                  if( !pbjs.bidderSettings[ bidder ].bidCpmAdjustment ){
                    pbjs.bidderSettings[ bidder ].bidCpmAdjustment = (function( ba ){
                      return function(cpm, bid){
                        return ba * cpm;
                      };
                    })( parseFloat( bidAdjustment ) );
                  }
                }
              }
            }
          }catch(e){console.log("TSMBling error", e);}
        });

googletag.pubads().setTargeting( "catid", ["health-nutrition"] );
googletag.pubads().setTargeting( "tags", ["dailynewsletter"] );
googletag.pubads().setTargeting( "id", "foods-high-in-selenium" );
googletag.pubads().setTargeting( "author", "adammeyer" );
googletag.pubads().setTargeting( "kw", ["adammeyer","foods-high-in-selenium","health-nutrition","dailynewsletter","pagetype-post","post-97054"] );
googletag.pubads().setTargeting( "genre", ["misc"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "hasApp", "yes" );

 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://thebeet.com/#organization","name":"The Beet","logo":{"@type":"ImageObject","@id":"https://thebeet.com/#sitelogo","url":"https://townsquare.media/site/959/files/2021/05/thebeet-logo-solid.jpg"},"sameAs":["https://thebeet.com/"],"ethicsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","correctionsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#corrections-policy","verificationFactCheckingPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#verification-fact-checking","actionableFeedbackPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","missionCoveragePrioritiesPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#mission-statement"},{"@context":"http://schema.org/","@type":"Website","@id":"https://thebeet.com/#website","publisher":{"@id":"https://thebeet.com/#organization"},"name":"The Beet","url":"https://thebeet.com/"},{"@context":"https://schema.org","@type":"article","headline":"The 5 Best Selenium-Rich Foods for Better Focus & Thyroid Function","publisher":{"@id":"https://thebeet.com/#organization"},"url":"https://thebeet.com/foods-high-in-selenium/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/foods-high-in-selenium/"},"description":"Fatigued or experiencing brain fog? You may be deficient in selenium. What to know from an expert and 5 vegan sources high in this essential trace mineral.","@id":"https://thebeet.com/foods-high-in-selenium/#article","image":"//townsquare.media/site/959/files/2022/06/attachment-lentil-salad.jpg","author":{"@type":"Person","name":"Adam Meyer, RHN","sameAs":"https://thebeet.com/author/adammeyer"},"keywords":["health & nutrition"],"datePublished":"2022-06-16T18:04:22.000Z","dateCreated":"2022-06-16T18:04:22.000Z","dateModified":"2022-06-21T18:24:58.000Z","isPartOf":{"@id":"https://thebeet.com/#website"},"citation":[{"@type":"ScholarlyArticle","url":"https://www.mdpi.com/2072-6643/13/5/1739"},{"@type":"ScholarlyArticle","url":"https://link.springer.com/article/10.1007/s12011-018-1492-x"},{"@type":"Article","url":"https://ods.od.nih.gov/factsheets/Selenium-Consumer/"},{"@type":"Article","url":"https://www.mountsinai.org/health-library/supplement/selenium"}],"mentions":[{"@type":"Person","name":"Brittany Lubeck, RD","sameAs":["https://www.verywellhealth.com/brittany-lubeck-5223237"]}]}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="no-showticker leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Sign Up:</span></li><li><a href="/the-plant-based-diet-sign-up/">2-Week Meal Plan</a></li><li><a href="/the-plant-based-diet-sign-up/">The Plant-Based Diet</a></li><li><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/">Recipe of the Day Newsletter</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="https://townsquare.media/site/959/files/2019/09/logo-v3.png" alt="The Beet"/></a><div class="admin-bar-wrap"></div><div><!-- top-728x90 slot inactive --></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/vegan-recipes/" data-source="nav">Vegan Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle &amp; Culture</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li><li class="hassub"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-news/" data-source="nav">Restaurant News</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub"><a href="/category/plant-based-product-reviews/" data-source="nav">New Products</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub"><a href="/category/community/" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/meet-the-team" data-source="nav">Meet the Team</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/vegan-recipes/" data-source="nav">Vegan Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle &amp; Culture</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li><li class="hassub hide"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-news/" data-source="nav">Restaurant News</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub hide"><a href="/category/plant-based-product-reviews/" data-source="nav">New Products</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub hide"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub hide"><a href="/category/community/" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/meet-the-team" data-source="nav">Meet the Team</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></header><div id="container" class=""><div id="top-not-ads" class="no-bling"><div id="tsm-ad-1x1-container"><div><!-- tsm-out-of-page slot inactive --></div><div><!-- tsm-out-of-page2 slot inactive --></div></div></div><div><!-- below-nav-970x50 slot inactive --></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-97054" data-location="/foods-high-in-selenium/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-97054"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="The 5 Best Selenium-Rich Foods for Better Focus &amp;#038; Thyroid Function"><img src="//townsquare.media/site/959/files/2022/06/attachment-lentil-salad.jpg?w=980&amp;q=75" alt="The 5 Best Selenium-Rich Foods for Better Focus &amp;#038; Thyroid Function"/></figure></div><div class="header"><section class="title "><h1 class="">The 5 Best Selenium-Rich Foods for Better Focus & Thyroid Function</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2021/12/attachment-Adam-Meyer-zoomed-in.jpeg" href="//thebeet.com/author/adammeyer/" rel="author"><figcaption class="visually-hidden">Adam Meyer, RHN</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//thebeet.com/author/adammeyer/" rel="author">Adam Meyer, RHN</a><time dateTime="2022-06-16 18:04:22 +0000">Published: June 16, 2022</time></div></div></div></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>If you constantly feel tired and weak, low energy or experience persistent <a href="https://thebeet.com/what-causes-brain-fog-here-are-3-simple-tricks-to-clear-it/">brain fog</a>, you may actually need to eat more foods high in selenium, such as brazil nuts. Selenium deficiency can lead to severe health problems, including thyroid disorders and nervous system issues, so eating foods high in selenium is essential, especially on a vegan or plant-based diet. The good news is that it&apos;s easy to add many healthy sources of selenium (besides brazil nuts) to your diet.</p><h2>What is Selenium?</h2><p>Selenium is a trace element, meaning your body requires it in smaller amounts than other vitamins and minerals such as vitamin A and calcium. &#x201C;Though a trace element, selenium is an essential nutrient that you must consume through diet or supplements,&#x201D; states <a href="https://www.brittanylubeck.com/">Brittany Lubeck, RD</a>, a registered dietitian, and nutrition writer. &#x201C;Selenium is a part of DNA production, protein building, reproduction, and immunity.&#x201D;</p><div class="in-article-oop-container"><div><!-- in-article-oop slot inactive --></div><div><!-- in-article-pixel slot inactive --></div></div><p>Though you don&#x2019;t need much selenium, this important trace element plays a fundamental role in optimal health. Low selenium levels are associated with the oxidative stress implicated in the <a href="https://link.springer.com/article/10.1007/s12011-018-1492-x">development of Alzheimer&#x2019;s disease (AD)</a>, concluded a 2018 meta-analysis of 14 studies published in <em>Biological Trace Element Research</em>. The researchers found that the brains of people with AD had significantly lower amounts of selenium compared to non-AD brains.</p><h2>Health Benefits of Selenium</h2><h3><strong>Selenium has been shown to improve:</strong></h3><ul><li><strong>Thyroid function</strong></li><li><strong>Brain health</strong></li><li><strong>Cognitive abilities</strong></li></ul><p>Selenium has also been shown to&#xA0;<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC8160805/">prevent and treat chronic diseases</a>, including cardiovascular disease,&#xA0;<a href="https://thebeet.com/preventing-and-reversing-diabetes-your-plant-based-guide/">diabetes</a>, cancer, and inflammatory diseases.</p><h3>How much selenium do I need per day?</h3><p>&#x201C;The amount of selenium you need each day depends on your age and whether you&#x2019;re <a href="https://thebeet.com/how-to-have-a-healthy-plant-based-pregnancy/">pregnant</a> or lactating,&#x201D; explains Lubeck. Also, certain groups are more likely to have problems getting enough selenium, according to the <a href="https://ods.od.nih.gov/factsheets/Selenium-Consumer/">National Institute of Health (NIH)</a>. This includes people undergoing kidney dialysis, people with HIV, and those living in regions where the soil is low in selenium.</p><p>Here are the recommended daily intakes of selenium based on age from the NIH. Males and females require the same amount of selenium.</p><h4><strong>Life Stage Recommended Amount (in micrograms)</strong></h4><ul><li><strong>Birth to 6 months: 15</strong></li><li><strong>Infants 7&#x2013;12 months: 20</strong></li><li><strong>Children 1&#x2013;3 years: 20</strong></li><li><strong>Children 4&#x2013;8 years: 30</strong></li><li><strong>Children 9&#x2013;13 years: 40</strong></li><li><strong>Teens 14&#x2013;18 years: 55</strong></li><li><strong>Adults 19&#x2013;71 years and older: 55</strong></li><li><strong>Pregnant women: 60</strong></li><li><strong>Breastfeeding women: 70</strong></li></ul><h3>Do I Need a Selenium Supplement?</h3><p>Most people get enough selenium from their diet as it&#x2019;s widely available in animal-based foods. Plus, most of us eat plants grown in many different regions of the world, so we&#x2019;re getting selenium absorbed by plants from the soil. However, those following a vegan or vegetarian diet should pay attention to their food choices to ensure they&#x2019;re eating plant-based foods with higher amounts of selenium.</p><p>&#x201C;Although a food-first approach to nutrients like selenium is always best, sometimes a supplement may be warranted,&#x201D; says Lubeck. &#x201C;This may be the case if you&#x2019;re deficient in selenium or cannot get enough of the trace mineral through your diet for some reason.&#x201D;</p><p>You can get your daily dose of selenium from oral multivitamin/mineral supplements that typically come in capsule form. There are several forms of selenium, including selenomethionine (organic form) and sodium selenite (synthetic form). According to the NIH, <a href="https://ods.od.nih.gov/factsheets/Selenium-HealthProfessional/#en6">your body absorbs more than 90 percent</a> of selenomethionine but only half of the selenium from selenite.</p><p>Fortunately, all forms of selenium are well-absorbed by your body, but selenomethionine &#x2014; the form present in foods&#x2014;is optimal. However, there are certain health conditions and bad lifestyle habits to avoid if you want to optimize selenium absorption. According to Mount Sinai, tobacco, alcohol, birth control medication, Crohn&#x2019;s disease, and ulcerative colitis can <a href="https://www.mountsinai.org/health-library/supplement/selenium">inhibit the bioavailability of selenium</a>.</p><h3>Brazil nuts and selenium</h3><p>Eating one Brazil nut a day (or a handful of them once per week) is a simple and effective way to meet your selenium requirements. Each brazil nut contains 68 to 91 micrograms of selenium, which exceeds the recommended daily intake, making brazil nuts an easy selenium source.</p><p>However, be careful when eating brazil nuts as too many can cause you to exceed the upper limit. Symptoms of too much selenium include garlic breath, nausea, diarrhea, skin rashes, irritability, loss of hair or nails, teeth discoloration, and nervous system issues. Even worse, extremely high selenium intake can cause severe health issues, such as difficulty breathing, tremors, kidney failure, heart attacks, and <a href="https://thebeet.com/a-plant-based-diet-can-significantly-reverse-heart-failure-new-study-finds/">heart failure</a>.</p><p>Here are the daily upper limits of selenium intake from all sources based on age demographics, according to the NIH.</p><h4><strong>Age Upper Limit for Selenium (in micrograms)</strong></h4><h4></h4><ul><li><strong>Birth to 6 months: 45</strong></li><li><strong>Infants 7&#x2013;12 months: 60</strong></li><li><strong>Children 1&#x2013;3 years: 90</strong></li><li><strong>Children 4&#x2013;8 years: 150</strong></li><li><strong>Children 9&#x2013;13 years: 280</strong></li><li><strong>Teens 14&#x2013;18 years: 400</strong></li><li><strong>Adults: 400</strong></li></ul><h2>The 5 Best Plant-Based Foods High in Selenium</h2><h3>1. Brazil Nuts</h3><p>Brazil nuts are by far the best bang for your selenium buck. One ounce (about six to eight nuts) contains 544 micrograms of selenium &#x2014; that&#x2019;s 989 percent of your daily value! Be sure not to go nuts snacking on them as you can easily exceed the upper limit intake.</p><p><em>(Give this <a href="https://thebeet.com/cafe-gratitude-recipe-kale-caesar-salad-with-wakame-and-brazil-nut-parmesan/">Kale Caesar Salad with Wakame and Brazil Nut Parmesan</a> a try for your daily dose of selenium.)</em></p><h3>2. Brown rice</h3><p>Each cup of this healthy <a href="https://thebeet.com/the-complete-guide-to-whole-grains-on-a-plant-based-diet/">whole grain</a> contains 19 micrograms of selenium when cooked, which is 35 percent of your daily value. Brown rice is a versatile food that goes well with almost any meal.</p><p><em>(If you want something new, try this <a href="https://thebeet.com/how-to-make-a-healthy-and-delicious-rice-bowl-with-jicama-and-brown-beans/">Nutrient-Packed Rice Bowl with Jicama and Brown Beans</a>.)</em></p><h3>3. Whole-wheat bread</h3><p>Who knew your go-to lunchtime sandwich was a good source of selenium? Whole-wheat bread has 13 micrograms per slice, delivering 24 percent of your daily value.</p><p><em>(Sick of avocado toast? Try this <a href="https://thebeet.com/what-were-cooking-this-weekend-vegan-buffalo-chickpea-salad-sandwich/">Vegan Buffalo Chickpea Salad Sandwich</a>.)</em></p><h3>4. Oatmeal</h3><p>Oatmeal is a breakfast staple for many of us because of its many health benefits. One cup contains 13 micrograms of selenium for 24 percent of your daily value.<br>A word of caution: Ensure you buy your oatmeal organic and avoid the instant, prepackaged products. These have been found to contain residues of the <a href="https://www.ewg.org/news-insights/news-release/roundup-breakfast-part-2-new-tests-weed-killer-found-all-kids-cereals">harmful pesticide glyphosate</a>, according to the Environmental Working Group.</p><p><em>(Like big breakfasts? Then this <a href="https://thebeet.com/vanilla-matcha-oatmeal-topped-with-fresh-berries-and-peanut-butter/">Vanilla Matcha Oatmeal</a> is a must-try.)</em></p><h3>5. Lentils</h3><p>You know lentils are packed with plant-based protein and healthy carbs, but they&#x2019;re also a good source of selenium. One cup of cooked lentils contains six micrograms, providing 11 percent of your daily value.</p><p><em>(Make these <a href="https://thebeet.com/the-best-vegan-gluten-free-lentil-meatballs-everyone-will-love/">Vegan and Gluten-free Lentil Meatballs</a> that everyone will love.)</em></p><h2>Bottom Line: Add these 5 foods to your diet to meet your selenium uptake.</h2><p>Be sure to check the above guide and ensure that you&apos;re not surpassing your age group&apos;s upper limit for selenium. When taken in too large of quantities, selenium can cause severe health issues.</p><p><em>For more expert advice, visit The Beet&apos;s <a href="https://thebeet.com/category/health-nutrition/">Health &amp; Nutrition articles</a>.&#xA0;</em></p></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Ffoods-high-in-selenium%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=The%205%20Best%20Selenium-Rich%20Foods%20for%20Better%20Focus%20%26%20Thyroid%20Function%20http%3A%2F%2Fthebeet.com%2Ffoods-high-in-selenium%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/health-nutrition/">Health &amp; Nutrition</a></span></div><div class="wrapper citations"><span>Citations<!-- -->: </span><span><a href="https://www.mdpi.com/2072-6643/13/5/1739">Food Sources of Selenium and Its Relationship with Chronic Diseases</a></span><span>, <a href="https://link.springer.com/article/10.1007/s12011-018-1492-x">Brain Selenium in Alzheimer’s Disease (BRAIN SEAD Study): a Systematic Review and Meta-Analysis</a></span><span>, <a href="https://ods.od.nih.gov/factsheets/Selenium-Consumer/">Selenium Fact Sheet for Consumers</a></span><span>, <a href="https://www.mountsinai.org/health-library/supplement/selenium">Selenium</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/welcome-to-the-beet/" aria-label="About">About</a></li><li class=""><a href="/faqs" aria-label="FAQs">FAQs</a></li><li class=""><a href="/meet-the-team" aria-label="Meet the Team">Meet the Team</a></li><li class=""><a href="/contact" aria-label="Contact">Contact</a></li><li class=""><a href="/giveaways-rules" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/report-an-inaccuracy-or-content-problem" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/privacy-policy" aria-label="Privacy">Privacy</a></li><li class=""><a href="/terms-and-conditions" aria-label="Terms">Terms</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->The Beet<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components no-bling"></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.678e6dcaba6980e6f8b46f051488c5670418d2d0.js?mver=1005&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=678e6dcaba6980e6f8b46f051488c5670418d2d0" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>