<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Stranger Things&#x27; Noah Schnapp Launches Vegan Nutella | The Beet</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="thebeet"/><meta data-react-helmet="true" name="description" content="Stranger Things&#x27; Noah Schnapp just announced that he is partnering with Umana Venture Studios to launch vegan Nutella under his new brand TBH."/><meta data-react-helmet="true" name="keywords" content="noah schnapp, vegan nutella, dairy free nutella, healthy nutella, vegan hazelnut spread,vegan celebrities,plant-based news"/><meta data-react-helmet="true" property="fb:app_id" content="2344390549157794"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:use_automatic_ad_placement" content="false"/><meta data-react-helmet="true" property="og:title" content="Stranger Things&#x27; Noah Schnapp Launches Vegan Nutella | The Beet"/><meta data-react-helmet="true" property="og:description" content="Stranger Things&#x27; Noah Schnapp just announced that he is partnering with Umana Venture Studios to launch vegan Nutella under his new brand TBH."/><meta data-react-helmet="true" property="og:url" content="https://thebeet.com/stranger-things-noah-schnapp-launches-vegan-nutella/"/><meta data-react-helmet="true" property="og:site_name" content="The Beet"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/959/files/2021/10/attachment-248694081_1066179874142485_4156778594580057290_n-e1635343561985.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@thebeetofficial"/><meta data-react-helmet="true" name="sailthru.description" content="Stranger Things&#x27; Noah Schnapp just announced that he is partnering with Umana Venture Studios to launch vegan Nutella under his new brand TBH."/><meta data-react-helmet="true" name="sailthru.date" content="2021-10-27 11:14:09"/><meta data-react-helmet="true" name="sailthru.title" content="Stranger Things’ Noah Schnapp Launches Vegan Nutella"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, vegan-celebrities, plant-based-news"/><meta data-react-helmet="true" name="sailthru.author" content="maxwellrabb"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/959/files/2021/10/attachment-248694081_1066179874142485_4156778594580057290_n-e1635343561985.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2021/10/attachment-248694081_1066179874142485_4156778594580057290_n-e1635343561985.jpg"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=aff2eb355b4836450012e834de8f02e07a37e9b3&mver=935&gver=3" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Plant-Based Seafood Companies Raised $116 Million in the First Half of 2021" href="https://thebeet.com/plant-based-seafood-companies-raised-116-million-in-the-first-half-of-2021/"/><link data-react-helmet="true" rel="next" title="You Can Now Buy Field Roast’s Vegan Pepperoni and Dairy-Free Shreds at Whole Foods" href="https://thebeet.com/you-can-now-buy-field-roasts-vegan-pepperoni-and-dairy-free-shreds-at-whole-foods/"/><link data-react-helmet="true" rel="canonical" href="https://thebeet.com/stranger-things-noah-schnapp-launches-vegan-nutella/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/959/files/2019/11/thebeet-logo-72.png"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=aff2eb355b4836450012e834de8f02e07a37e9b3&mver=935&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":80987,"postType":"post","postDateGmt":"2021-10-27 15:14:09.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"maxwellrabb","dimension2":"plant-based-news","dimension3":"vegan-celebrities,dailynewsletter","dimension4":"post","dimension5":"Wed Oct 27 2021","dimension6":"11:14","dimension7":"standard","dimension8":"1542","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"maxwellrabb","dimension2":"plant-based-news","dimension3":"vegan-celebrities,dailynewsletter","dimension4":"post","dimension5":"Wed Oct 27 2021","dimension6":"11:14","dimension7":"standard","dimension8":"1542","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Stranger Things' Noah Schnapp Launches Vegan Nutella | The Beet","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"vegan-celebrities,dailynewsletter","categories":"plant-based-news","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BEET&ncv=24");
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:337};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <link rel="preconnect" href="https://d2y8ogs0f6k3bp.cloudfront.net." crossorigin/><script type="text/javascript" src="//d2y8ogs0f6k3bp.cloudfront.net./script.js" async></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=thebeet.com&v=aff2eb355b4836450012e834de8f02e07a37e9b3&mver=935&gver=3"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://thebeet.com/#organization","name":"The Beet","logo":{"@type":"ImageObject","@id":"https://thebeet.com/#sitelogo","url":"https://townsquare.media/site/959/files/2021/05/thebeet-logo-solid.jpg"},"sameAs":["https://thebeet.com/"],"ethicsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","correctionsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#corrections-policy","verificationFactCheckingPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#verification-fact-checking","actionableFeedbackPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","missionCoveragePrioritiesPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#mission-statement"},{"@context":"http://schema.org/","@type":"Website","@id":"https://thebeet.com/#website","publisher":{"@id":"https://thebeet.com/#organization"},"name":"The Beet","url":"https://thebeet.com/"},{"@context":"https://schema.org","@type":"article","headline":"Stranger Things' Noah Schnapp Launches Vegan Nutella","publisher":{"@id":"https://thebeet.com/#organization"},"url":"https://thebeet.com/stranger-things-noah-schnapp-launches-vegan-nutella/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/stranger-things-noah-schnapp-launches-vegan-nutella/"},"description":"Stranger Things' Noah Schnapp just announced that he is partnering with Umana Venture Studios to launch vegan Nutella under his new brand TBH.","@id":"https://thebeet.com/stranger-things-noah-schnapp-launches-vegan-nutella/#article","image":"//townsquare.media/site/959/files/2021/10/attachment-248694081_1066179874142485_4156778594580057290_n-e1635343561985.jpg","author":{"@type":"Person","name":"Maxwell Rabb","sameAs":"https://thebeet.com/author/maxwellrabb"},"keywords":["noah schnapp","vegan nutella","dairy free nutella","healthy nutella","vegan hazelnut spread","vegan celebrities","plant-based news"],"datePublished":"2021-10-27T15:14:09.000Z","dateCreated":"2021-10-27T15:14:09.000Z","dateModified":"2021-10-27T19:32:38.000Z","isPartOf":{"@id":"https://thebeet.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class="no-showticker no-promolinks"><div class="site-menu-drawer"></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" itemProp="logo url" alt="The Beet" title="The Beet" href="/" data-source="logo"><img src="https://townsquare.media/site/959/files/2019/09/logo-v3.png" alt="The Beet" title="The Beet"/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/category/recipes/" title="Vegan Recipes" data-source="nav">Vegan Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" title="Breakfast" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" title="Lunch" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" title="Snack" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" title="Dinner" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" title="Dessert" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" title="Drinks" data-source="nav">Drinks</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" title="Health &amp; Nutrition" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" title="Diet &amp; Weightloss" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" title="Fitness &amp; Easy Workouts" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" title="Ask the Expert" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" title="Success Stories" data-source="nav">Success Stories</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" title="Lifestyle &amp; Culture" data-source="nav">Lifestyle &amp; Culture</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" title="Business News" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" title="Vegan Celebrities" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" title="Vegan Athletes" data-source="nav">Vegan Athletes</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" title="On The Beet With Jermaine Dupri" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li><li class="hassub"><a href="/category/environmental-news/" title="Environment" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" title="Sustainable Fashion" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" title="Cruelty-Free Beauty" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" title="Climate Change" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" title="Animal Welfare" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="Find Vegan Near Me" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" title="City Guides" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" title="Shopping Guides" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="HappyCow" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-news/" title="Restaurant News" data-source="nav">Restaurant News</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" title="Vegan Fast Food" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub"><a href="/category/plant-based-product-reviews/" title="New Products" data-source="nav">New Products</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" title="The Beet Meters" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" title="Editors&#x27; Favorites" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" title="Dairy Alternatives" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" title="Meat Alternatives" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" title="Packaged Snacks" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub"><a href="/category/meal-plans/" title="Meal Plans" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" title="The Beginner’s Guide to Going Plant-Based" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" title="Your 2 Week Clean Eating Plan" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" title="28 Day Plant-Based Plan" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-vegstart-diet/" title="The VegStart Diet" data-source="nav">The VegStart Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" title="Recipe of the Day" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" title="Smoothie of the Day" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub"><a href="/category/community/" title="Community" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" title="Vegans of Color" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/meet-the-team" title="Meet the Team" data-source="nav">Meet the Team</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/category/recipes/" title="Vegan Recipes" data-source="nav">Vegan Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" title="Breakfast" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" title="Lunch" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" title="Snack" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" title="Dinner" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" title="Dessert" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" title="Drinks" data-source="nav">Drinks</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" title="Health &amp; Nutrition" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" title="Diet &amp; Weightloss" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" title="Fitness &amp; Easy Workouts" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" title="Ask the Expert" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" title="Success Stories" data-source="nav">Success Stories</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" title="Lifestyle &amp; Culture" data-source="nav">Lifestyle &amp; Culture</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" title="Business News" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" title="Vegan Celebrities" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" title="Vegan Athletes" data-source="nav">Vegan Athletes</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" title="On The Beet With Jermaine Dupri" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li><li class="hassub hide"><a href="/category/environmental-news/" title="Environment" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" title="Sustainable Fashion" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" title="Cruelty-Free Beauty" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" title="Climate Change" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" title="Animal Welfare" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" title="Find Vegan Near Me" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" title="City Guides" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" title="Shopping Guides" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="HappyCow" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-news/" title="Restaurant News" data-source="nav">Restaurant News</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" title="Vegan Fast Food" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub hide"><a href="/category/plant-based-product-reviews/" title="New Products" data-source="nav">New Products</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" title="The Beet Meters" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" title="Editors&#x27; Favorites" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" title="Dairy Alternatives" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" title="Meat Alternatives" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" title="Packaged Snacks" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub hide"><a href="/category/meal-plans/" title="Meal Plans" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" title="The Beginner’s Guide to Going Plant-Based" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" title="Your 2 Week Clean Eating Plan" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" title="28 Day Plant-Based Plan" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-vegstart-diet/" title="The VegStart Diet" data-source="nav">The VegStart Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" title="Recipe of the Day" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" title="Smoothie of the Day" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub hide"><a href="/category/community/" title="Community" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" title="Vegans of Color" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/meet-the-team" title="Meet the Team" data-source="nav">Meet the Team</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-base icon-instagram"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-80987" data-location="/stranger-things-noah-schnapp-launches-vegan-nutella/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-80987"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/959/files/2021/10/attachment-248694081_1066179874142485_4156778594580057290_n-e1635343561985.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/959/files/2021/10/attachment-248694081_1066179874142485_4156778594580057290_n-e1635343561985.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/959/files/2021/10/attachment-248694081_1066179874142485_4156778594580057290_n-e1635343561985.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Stranger Things’ Noah Schnapp Launches Vegan Nutella</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2021/08/attachment-IMG_7410-2.jpeg" href="//thebeet.com/author/maxwellrabb/" rel="author" title="Maxwell Rabb"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//thebeet.com/author/maxwellrabb/" rel="author" title="Maxwell Rabb">Maxwell Rabb</a><time dateTime="2021-10-27 15:14:09 +0000">Published: October 27, 2021</time></div></div></div><figcaption title="Instagram / @snacktbh">Instagram / @snacktbh</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>Stranger Things star Noah Schnapp noticed something off-putting about the highly popular hazelnut snack spread Nutella: The top ingredient is sugar, followed closely behind by palm oil. Seeking to provide a healthier and more sustainable option, Schnapp just announced that he will release a vegan version of Nutella under his brand <a href="https://snacktbh.com/password">TBH</a>. Alongside the unhealthy level of sugar and unsustainable palm oil, classic Nutella uses skim milk in its products. TBH&#x2019;s brand new vegan hazelnut spread will offer a sustainable, delicious option, directed primarily towards Gen Z consumers.</p><p>Schnapp&#x2019;s partnered with brand developers <a href="https://www.umana.studio/">Umana Venture Studio</a> to create TBH. The company aims to disrupt the typical market standards, undercutting Nutella&#x2019;s unhealthy and environmentally damaging production. TBH&#x2019;s hazelnut spread will contain 6g of protein, 14g of net carbs, and 50 percent less sugar than its leading competitor.</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>&#x201C;TBH is inspired by honesty. It&#x2019;s about being transparent with ourselves about what we&#x2019;re actually consuming, and then making a change for the better,&#x201D; Schnapp said in a statement. &#x201C;Hazelnut spread on toast has always been my favorite comfort food, but of course, when I was a kid, I didn&#x2019;t realize that my snack habit wasn&#x2019;t very good for me or the environment. Once I found that out, I wanted to create a new take on hazelnut cocoa spread with honesty and sustainability at its heart, and found the perfect team to help that vision come to life.&#x201D;</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>The 17-year-old actor&#x2019;s brand has been developing the vegan hazelnut spread for nearly a year to create a product that replicates the acclaimed original. The hazelnut spread will launch on <a href="http://www.snacktbh.com">TBH&apos;s website</a> on November 1. The company will also feature its products at retail concept Showfields in New York City and Miami.</p><p>Schnapp wants to emphasize the environmental motivations for TBH&#x2019;s launch through both the product recipe and its distribution. The company announced that it will use completely sustainable packaging, sourced from recycled materials. TBH also promises to plant 20 times more trees than the number of trees that it takes to create its box.</p><p>&#x201C;I feel lucky to be in a position where I can help my generation make a difference through simple pantry swaps like TBH,&#x201D; Schnapp said.</p><p>Schnapp&#x2019;s decision to launch TBH is directly inspired by the rising concerns regarding the climate crisis across Gen-Z consumers. A recent Pew Research <a href="https://www.pewresearch.org/science/2021/05/26/climate-engagement-and-activism/">survey</a> found that 76 percent of Gen-Z participants believe that addressing climate change is a top priority. The interest in sustainability has shifted consumer behavior towards</p><p>One <a href="https://www.firstinsight.com/white-papers-posts/gen-z-shoppers-demand-sustainability">report</a> from First Insight found that the vast majority of Gen-Z shoppers prefer to purchase sustainable brands. The report explained that 62 percent of Gen-Z consumers prefer to purchase sustainable brands, even if the product costs 10 percent or more than the less sustainable counterparts. The statistics lend themselves to Schnapps decision to launch TBH, aiming the new brand and future products to his generational peers.</p><p>&#x201C;Transparency is definitely a major part of TBH,&#x201D; Schnapp told <a href="https://www.forbes.com/sites/douglasyu/2021/10/25/stranger-things-actor-noah-schnapp-takes-on-nutella-with-new-snacking-company-tbh/?sh=489d3a51d539">Forbes</a>, &#x201C;And this is super important for Gen Z [consumers] as I&#x2019;ve noticed they like voting with their dollars. They want products that are better for you and better for the planet.&#x201D;</p><p>Schnapp and Umana Ventures hope that the product&#x2019;s sustainable angle will propel the TBH brand to the forefront of its market category. Asore consumers demand plant-based and sustainable options, companies similar to TBH plan to seize space in the growing market space. Currently, hazelnut spreads ranks as the second-largest in the nut-based spread category, according to <a href="https://www.forbes.com/sites/douglasyu/2021/10/25/stranger-things-actor-noah-schnapp-takes-on-nutella-with-new-snacking-company-tbh/?sh=489d3a51d539">Forbes</a>.</p><p>Founder and CEO of Umana Venture Studio B&#xE1; Minuzzi believes that between the desired product and Schnapp&#x2019;s public influence, the company will be able to take on its highly acclaimed competitor.</p><p>&#x201C;There are many great VCs and impact investors, and the more they can back our journey, the better we will be,&#x201D; Minuzzi said. &#x201C;We do prefer to work with value-aligned investors. [TBH] is the first brand we&apos;re doing with an influential voice like Noah, and he has been phenomenal to work with.&#x201D;</p><div class="photogallery-wrapper"><h2 class="photogallery-title">The Surprising Reasons these Five Country Singers Went Meat-Free</h2></div></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fstranger-things-noah-schnapp-launches-vegan-nutella%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Stranger%20Things%E2%80%99%20Noah%20Schnapp%20Launches%20Vegan%20Nutella%20http%3A%2F%2Fthebeet.com%2Fstranger-things-noah-schnapp-launches-vegan-nutella%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//thebeet.com/tags/vegan-celebrities/">Vegan Celebrities</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/plant-based-news/">Plant-Based News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-3"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-14"><header><h2><span class="title-container">Latest Featured News</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-14" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2021/10/attachment-beyond-the-original-orange-chicken-lifestyle-1635346655288-e1635363369253.jpg" href="//thebeet.com/panda-express-serves-up-vegan-orange-chicken-at-70-locations-nationwide/" rel="" title="Panda Express Serves Up Vegan Orange Chicken at 70 Locations Nationwide" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//thebeet.com/panda-express-serves-up-vegan-orange-chicken-at-70-locations-nationwide/" title="Panda Express Serves Up Vegan Orange Chicken at 70 Locations Nationwide" class="title" data-source="blogroll">Panda Express Serves Up Vegan Orange Chicken at 70 Locations Nationwide</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-23"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-2"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-7"><div class="wrapper clearfix"><div class="widget-content"></div></div></section><section class="sidebar-section widget-text" id="text-3"><header><h2><span class="title-container">Follow Us on Instagram</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="text-widget-inner"><!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="https://cdn.lightwidget.com/widgets/0f6aa0fbc1105073a444c7e3e2b815c6.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="About" href="/welcome-to-the-beet/" aria-label="About" class="">About</a></li><li class=""><a title="FAQs" href="/faqs" aria-label="FAQs" class="">FAQs</a></li><li class=""><a title="Meet the Team" href="/meet-the-team" aria-label="Meet the Team" class="">Meet the Team</a></li><li class=""><a title="Contact" href="/contact" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Contest Rules" href="/giveaways-rules" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy-or-content-problem" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Privacy" href="/privacy-policy" aria-label="Privacy" class="">Privacy</a></li><li class=""><a title="Terms" href="/terms-and-conditions" aria-label="Terms" class="">Terms</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->The Beet<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.aff2eb355b4836450012e834de8f02e07a37e9b3.js?mver=935&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=aff2eb355b4836450012e834de8f02e07a37e9b3" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                },
                allTasks = [ getDependencies() ];
              Promise.all( allTasks )
                .then(function(results){
                  window.initCarbon && window.initCarbon();
                });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>