<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title>Dairy Allergies Can Be Deadly: Here's What to Know  | The Beet</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="thebeet"/><meta name="description" content="A teen with a dairy allergy recently died after taking a sip of a drink with dairy in it. Here&#x27;s what a dairy allergy is and how to protect yourself."/><meta name="keywords" content="health &#x26; wellbeing,plant-based news"/><meta property="fb:app_id" content="2344390549157794"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Dairy Allergies Can Be Deadly: Here&#x27;s What to Know  | The Beet"/><meta property="og:description" content="A teen with a dairy allergy recently died after taking a sip of a drink with dairy in it. Here&#x27;s what a dairy allergy is and how to protect yourself."/><meta property="og:url" content="https://thebeet.com/pina-colada-dairy-allergy/"/><meta property="og:site_name" content="The Beet"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/959/files/2022/09/attachment-GettyImages-462523193.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@thebeetofficial"/><meta name="sailthru.description" content="A teen with a dairy allergy recently died after taking a sip of a drink with dairy in it. Here&#x27;s what a dairy allergy is and how to protect yourself."/><meta name="sailthru.date" content="2022-09-14 09:00:13"/><meta name="sailthru.title" content="Teen Dies Sipping Pi&#xF1;a Colada After Bartender Swaps Dairy for Coconut"/><meta name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, health-wellbeing, plant-based-news"/><meta name="sailthru.author" content="ldanziger"/><meta name="sailthru.image.full" content="https://townsquare.media/site/959/files/2022/09/attachment-GettyImages-462523193.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2022/09/attachment-GettyImages-462523193.jpg"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=b6692f491201a14543e18bee3e5e649c63455699&mver=1126&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.b6692f491201a14543e18bee3e5e649c63455699.js?mver=1126&gver=3" as="script"/><link rel="preconnect" href="https://ads.blogherads.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2022/09/attachment-beet-favicon-circle2.png"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="“Got Milk?” Ads Are Back. Here’s Why Going Dairy-Free is a Healthier Option" href="https://thebeet.com/got-milk-ads-dairy-free/"/><link rel="next" title="NBA Star Chris Paul Reveals His “Cheat Code” to Better Performance" href="https://thebeet.com/chris-paul-vegan/"/><link rel="canonical" href="https://thebeet.com/pina-colada-dairy-allergy/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=b6692f491201a14543e18bee3e5e649c63455699&mver=1126&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":101128,"postType":"post","postDateGmt":"2022-09-14 13:00:13.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          
          <script>(function(w){
      w.dataLayer = [{"title":"Dairy Allergies Can Be Deadly: Here's What to Know  | The Beet","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"","categories":"health-wellbeing,plant-based-news","mediaType":"gallery","aleph":"","userAgent":"","GaIds":"","GaPrimaryId":"","GaMarketRollupId":"","GaCompanyRollupId":"","GaRegionRollupId":"","GaStationRollupId":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          
          
          
          
          
          
          
          
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://thebeet.com/#organization","name":"The Beet","logo":{"@type":"ImageObject","@id":"https://thebeet.com/#sitelogo","url":"https://townsquare.media/site/959/files/2022/09/attachment-v2-logo-v1.png"},"sameAs":["https://thebeet.com/"],"ethicsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","correctionsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#corrections-policy","verificationFactCheckingPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#verification-fact-checking","actionableFeedbackPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","missionCoveragePrioritiesPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#mission-statement"},{"@context":"http://schema.org/","@type":"Website","@id":"https://thebeet.com/#website","publisher":{"@id":"https://thebeet.com/#organization"},"name":"The Beet","url":"https://thebeet.com/"},{"@context":"https://schema.org","@type":"article","headline":"Teen Dies Sipping Piña Colada After Bartender Swaps Dairy for Coconut","publisher":{"@id":"https://thebeet.com/#organization"},"url":"https://thebeet.com/pina-colada-dairy-allergy/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/pina-colada-dairy-allergy/"},"description":"A teen with a dairy allergy recently died after taking a sip of a drink with dairy in it. Here's what a dairy allergy is and how to protect yourself.","@id":"https://thebeet.com/pina-colada-dairy-allergy/#article","image":"//townsquare.media/site/959/files/2022/09/attachment-GettyImages-462523193.jpg","author":{"@type":"Person","name":"Lucy Danziger","sameAs":"https://thebeet.com/author/ldanziger"},"keywords":["health & wellbeing","plant-based news"],"datePublished":"2022-09-14T13:00:13.000Z","dateCreated":"2022-09-14T13:00:13.000Z","dateModified":"2022-10-12T16:30:32.000Z","isPartOf":{"@id":"https://thebeet.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="no-showticker no-promolinks leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="https://townsquare.media/site/959/files/2022/09/attachment-v2-logo-v1.png" alt="The Beet"/></a><div class="admin-bar-wrap"></div><div><!-- top-728x90 slot inactive --></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/vegan-recipes/" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" data-source="nav">Health</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub"><a href="/category/plant-based-product-reviews/" data-source="nav">Product Reviews</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">Restaurants</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-news/" data-source="nav">Restaurant News</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li></ul></li><li class="hassub"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/vegan-recipes/" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" data-source="nav">Health</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub hide"><a href="/category/plant-based-product-reviews/" data-source="nav">Product Reviews</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" data-source="nav">Restaurants</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-news/" data-source="nav">Restaurant News</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub hide"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li></ul></li><li class="hassub hide"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></header><div id="container" class=""><div id="top-not-ads" class="no-bling"><div id="tsm-ad-1x1-container"><div><!-- tsm-out-of-page slot inactive --></div><div><!-- tsm-out-of-page2 slot inactive --></div></div></div><div><!-- below-nav-970x50 slot inactive --></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-101128" data-location="/pina-colada-dairy-allergy/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-101128"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Teen Dies Sipping Piña Colada After Bartender Swaps Dairy for Coconut"><img src="//townsquare.media/site/959/files/2022/09/attachment-GettyImages-462523193.jpg?w=980&amp;q=75" alt="Teen Dies Sipping Piña Colada After Bartender Swaps Dairy for Coconut"/></figure></div><div class="header"><section class="title "><h1 class="">Teen Dies Sipping Piña Colada After Bartender Swaps Dairy for Coconut</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2019/09/lucy-danziger.jpg" href="//thebeet.com/author/ldanziger/" rel="author"><figcaption class="visually-hidden">Lucy Danziger</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//thebeet.com/author/ldanziger/" rel="author">Lucy Danziger</a><time dateTime="2022-09-14 13:00:13 +0000">Published: September 14, 2022</time></div></div></div><figcaption>Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>Food allergies are deadly serious. That was the tragic lesson learned when a bartender swapped out coconut cream in a Pi&#xF1;a Colada for&#xA0;dairy cream. When an 18-year-old&#xA0;unsuspecting teen, who was vacationing in Spain, took a sip of the drink unknowing that it was made with cow&apos;s milk cream, which he was deathly allergic to, he fell immediately ill. The teen, who was set to attend Clare College at Cambridge University to study medicine, later died, according to the news report.</p><p>Shiv Mistry was studying to become a doctor, and reportedly &#x201C;fell to the floor&#x201D; after sampling a pi&#xF1;a colada his friend was drinking when out with friends in the Costa del Sol in July, according to a <a href="https://nypost.com/2022/09/08/teen-studying-to-be-a-doctor-dies-after-sip-of-pina-colada/">news report</a>. He went into anaphylactic shock, with his friends, medics, and police were unable to revive him. It&apos;s just the most recent tragedy related to dairy allergy and a case of someone eating or drinking something&#xA0;that they assumed was safe and dairy-free.</p><div class="in-article-oop-container"><div><!-- in-article-oop slot inactive --></div><div><!-- in-article-pixel slot inactive --></div></div><p>The headmaster of the Royal Grammar School where Shiv attended,&#xA0;Philip Wayne&#xA0;<a href="https://twitter.com/rgshw/status/1555881736617197568" target="_blank" rel="noreferrer noopener">tweeted before his memorial</a>, &#x201C;Shiv was a wonderful lad &#x2014; kind, caring, humorous and very able. He had a place at Cambridge to study medicine. What a fine doctor he would have made.&#x201D;</p><p>Shiv&#x2019;s father, Judgish Mistry, said there should be more education given to young people about anaphylaxis, as they are inexperienced and going out on their own. The friends and others around Shiv tried to save him by performing CPR but there was no Epi-Pen available, according to reports. &quot;Schools should give medical training to anyone who has a friend that suffers from a life-threatening allergy,&#x201D; said Mr. Mistry.&#xA0;The family is raising money for Anaphylaxis UK to promote awareness,&#xA0;and so far&#xA0;over&#xA0;$12,775 has been donated on the&#xA0;<a href="https://www.gofundme.com/f/ffnau-shiv-mistry" target="_blank" rel="noreferrer noopener">GoFundMe page</a>&#xA0;set up by his uncle.</p><h2>Dairy Allergy and Awareness</h2><p>Whether dealing with a nut allergy, dairy allergy, or another serious food allergy, the biggest threat to the allergic person is that other people won&apos;t take it seriously. Mothers of young toddlers who have been diagnosed with dairy allergies have made it a point to notify teachers and other parents, and flights now routinely announce they are &quot;nut-free,&quot; but once that child is grown up enough to travel through the world unguarded, he or she has to be vigilant. One problem is in how to convey the seriousness of their food allergy to others, such as waiters and servers, and hope that people in the service industries and others take it to heart.</p><p>Otherwise, more deaths will occur. Shiv&apos;s tragic death wasn&apos;t the first, and likely won&apos;t be the last from a similar situation where the person believed it was safe to consume food or drink. So the question becomes: How do you let people know that when you say you are allergic to dairy, nuts, or other foods, you mean it?</p><h2>Food Allergies and Deadly Mistakes</h2><p>&quot;Something similar almost happened to me,&quot; one woman commented on the Instagram post about the tragic death in Spain. &quot;I&apos;m deathly allergic to nuts and someone made me a cocktail with Bailey&apos;s in it not realizing at my young drinking age that there could be nut products in liquor.&quot;</p><p>&quot;Cooks and bartenders DONT UNDERSTAND [sic] how serious this swapping for milk is to us ... they had me living in the toilet for a whole weekend after sneaking milk in my &quot;waterbased&quot; smoothie. Almost lost my bowels,&quot; wrote another commenter.</p><p>&quot;This is so tragic. We work hard to educate people on food allergies. Until&#xA0;everyone takes this seriously things like this will keep happening. If you are in the food or drink service please always keep this in mind.&quot;</p><h2>Mom Dies After Eating &quot;Vegan&quot; Wrap</h2><p>In another similarly tragic case, a woman who ordered a <a href="https://nypost.com/2022/09/06/mom-with-severe-dairy-allergy-died-after-vegan-pret-wrap/">&quot;vegan&quot; wrap at Pret a Manger</a> died after eating it, her family reported. The tragedy took place when a mother of five, on a shopping trip in Bath England, ordered a wrap that was supposed to be made with vegan non-dairy yogurt, but which was later found to contain traces of dairy protein.</p><p>Celia Marsh, 42, a nurse from Wiltshire, England, collapsed in front of her husband and three of her daughters during a winter shopping trip to Bath in Dec. 2017, according to <a href="https://www.theguardian.com/uk-news/2022/sep/06/woman-died-after-eating-vegan-pret-a-manger-wrap-inquest-told"><em>The Guardian</em></a>. She knew she was deathly allergic to dairy and avoided it religiously, checking labels of everything she ate, after having a scare several months prior, her husband said.</p><p>As they walked down the street after lunch, Marsh began to have trouble breathing, using her asthma inhaler several times. Her husband said she should use her Epi-Pen, but she said she thought it was just the cold air making it hard to breathe.&#xA0;Moments later, Celia&#xA0;told her husband she needed an ambulance. By the time the medics arrived, she was lying on the sidewalk. They took her to the hospital but were unable&#xA0;to reverse the reaction. Marsh died before her husband could get to her side. Pret A Manger was charged with food safety violations in the wake of Marsh&#x2019;s death, but the case was ultimately dropped due to lack of evidence.</p><h2>What&apos;s the Difference&#xA0;Between a Lactose Intolerance and Milk Allergy?</h2><p>Milk allergy is not the same as lactose intolerance according to experts.&#xA0;Between 30 and 50 million people in the United States are lactose intolerant, to different degrees.<b>&#xA0;</b>Studies suggest that about&#xA0;1 to 2 percent of children have experienced a milk allergy, which most youngsters ultimately outgrow, according to the doctors&#xA0;at <a href="https://www.northeastdigestive.com/">NorthEastDigestive.com.</a> Meanwhile, milk allergy is more common in boys than girls.</p><p>Allergy symptoms are triggered when the body&apos;s immune system perceives dairy ingredients to be&#xA0;dangerous invaders&#xA0;and it&apos;s as if you are asthmatic since your breathing can tighten, your mouth swells, your throat closes, and your lungs can&apos;t get the air they need. On the other hand, being lactose intolerant, your digestive system lacks the enzyme to digest lactose (called lactase) so your small intestine gets bloated when bacteria try to break down the milk product and release gas that causes pain or discomfort.</p><p>Milk contains both casein and whey, with casein being the solid part and whey making up the liquid part. Both casein and whey can show up in other types of foods, and for anyone with a dairy allergy, it&apos;s important to know where dairy can show up, such as baked goods, mayonnaise, and even granola bars.</p><h2>Dairy&#xA0;Allergies Can Be Deadly</h2><p>For anyone with a milk allergy, symptoms* can be swift and life-threatening, such as:</p><ul><li><strong>Stomach pain</strong></li><li><strong>Nausea</strong></li><li><strong>Skin rash/hives</strong></li><li><strong>Swelling of lips or throat</strong></li><li><strong>Trouble breathing</strong></li><li><strong>Vomiting</strong></li><li><strong>Fainting</strong></li><li><strong>Low blood pressure</strong></li></ul><p style="text-align:right"><em>*Source:<a href="https://www.northeastdigestive.com/"> NorthEastDigestive.com</a></em></p><p>For those with intolerance, the symptoms are usually digestive and can be painful but not deadly, such as stomach pain, bloating gas, diarrhea, or constipation.</p><p>To get diagnosed you can try a breath test, which involves drinking milk and&#xA0;blowing up balloon-like bags until doctors can measure whether you have hydrogen in your airway, which indicates you are intolerant and bacteria are working hard to digest the lactose in your small intestine. A blood test can measure antibodies to milk proteins, and a skin prick test can show whether being exposed to dairy causes an allergic reaction.</p><h2>Bottom Line: If You Are Allergic to Dairy,&#xA0;Vigilance is Needed</h2><p>Until others learn that milk allergy is not the same as lactose intolerant, this life and death situation is something the person must be aware of in the most mundane circumstances. Even reading labels or trusting a server that there is &quot;no milk&quot; in a drink or sandwich is not enough. You have to be aware of everything you are putting into your body. Carrying an Epi-Pen is one way to treat anaphylactic shock, but the best defense is to be on the offense.</p><p><em>For more plant-based happenings, visit The Beet&apos;s <a href="https://thebeet.com/category/plant-based-news/">News articles</a>.&#xA0;</em></p><div class="photogallery-wrapper"><h2 class="photogallery-title">The 12 Best Non-Dairy Coffee Creamers For That Real Cream Taste</h2></div></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fpina-colada-dairy-allergy%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Teen%20Dies%20Sipping%20Pi%C3%B1a%20Colada%20After%20Bartender%20Swaps%20Dairy%20for%20Coconut%20http%3A%2F%2Fthebeet.com%2Fpina-colada-dairy-allergy%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/health-wellbeing/">Health &amp; Wellbeing</a></span><span>, <a href="//thebeet.com/category/plant-based-news/">Plant-Based News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/welcome-to-the-beet/" aria-label="About">About</a></li><li class=""><a href="/faqs" aria-label="FAQs">FAQs</a></li><li class=""><a href="/meet-the-team" aria-label="Meet the Team">Meet the Team</a></li><li class=""><a href="/contact" aria-label="Contact">Contact</a></li><li class=""><a href="/giveaways-rules" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/report-an-inaccuracy-or-content-problem" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/privacy-policy" aria-label="Privacy">Privacy</a></li><li class=""><a href="/terms-and-conditions" aria-label="Terms">Terms</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->The Beet<!-- -->. All rights reserved.</div></footer></section></div><section class="bottom-components no-bling"></section></div></div></div>
          <script style="display: none;">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</script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"ldanziger","dimension2":"health-wellbeing,plant-based-news","dimension3":"","dimension4":"post","dimension5":"Wed Sept 14 2022","dimension6":"09:09","dimension7":"standard","dimension8":"8014","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"ldanziger","dimension2":"health-wellbeing,plant-based-news","dimension3":"","dimension4":"post","dimension5":"Wed Sept 14 2022","dimension6":"09:09","dimension7":"standard","dimension8":"8014","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
        
        
        
        
        
        
        <!-- BLOGHER ADS Begin header tag -->
      <script type="text/javascript">
        var blogherads = blogherads || {};
        blogherads.adq = blogherads.adq || [];
        window.cQ = window.cQ || [];
        window.cQ.push(()=>{
          let range = document.createRange(),
            fragment = range.createContextualFragment( '<script type="text/javascript" async="async" data-cfasync="false" defer="defer" src="https://ads.blogherads.com/static/blogherads.js"><\/script><script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1235214/29028/header.js"><\/script>' );
          document.head.appendChild( fragment );
        })
      </script>
      
      <!-- BLOGHER ADS End header tag -->
        
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:337};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){

googletag.pubads().setTargeting( "catid", ["health-wellbeing","plant-based-news"] );
googletag.pubads().setTargeting( "tags", "" );
googletag.pubads().setTargeting( "id", "pina-colada-dairy-allergy" );
googletag.pubads().setTargeting( "author", "ldanziger" );
googletag.pubads().setTargeting( "kw", ["ldanziger","pina-colada-dairy-allergy","health-wellbeing","plant-based-news","pagetype-post","post-101128"] );
googletag.pubads().setTargeting( "genre", ["misc"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "hasApp", "yes" );

 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.b6692f491201a14543e18bee3e5e649c63455699.js?mver=1126&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=b6692f491201a14543e18bee3e5e649c63455699" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>