<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title>These Burger Kings Made the Vegan Whopper Their Regular Option | The Beet</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="thebeet"/><meta name="description" content="For a one-day campaign, Burger King Austria asked customers if they wanted the regular or meat-based burger, reversing the standard fast-food options."/><meta name="keywords" content="plant-based news"/><meta property="fb:app_id" content="2344390549157794"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="These Burger Kings Made the Vegan Whopper Their Regular Option | The Beet"/><meta property="og:description" content="For a one-day campaign, Burger King Austria asked customers if they wanted the regular or meat-based burger, reversing the standard fast-food options."/><meta property="og:url" content="https://thebeet.com/burger-king-plant-based-standard/"/><meta property="og:site_name" content="The Beet"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/959/files/2022/07/attachment-151774628_799001797699269_3945416709384562948_n-e1658335416274.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@thebeetofficial"/><meta name="sailthru.description" content="For a one-day campaign, Burger King Austria asked customers if they wanted the regular or meat-based burger, reversing the standard fast-food options."/><meta name="sailthru.date" content="2022-07-20 12:53:11"/><meta name="sailthru.title" content="Want Meat With That? Burger King Makes Plant-Based Patties the Standard"/><meta name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, plant-based-news"/><meta name="sailthru.author" content="maxwellrabb"/><meta name="sailthru.image.full" content="https://townsquare.media/site/959/files/2022/07/attachment-151774628_799001797699269_3945416709384562948_n-e1658335416274.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2022/07/attachment-151774628_799001797699269_3945416709384562948_n-e1658335416274.jpg"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=5182f05483159bbf31dbdf037355278364a3e81c&mver=1005&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.5182f05483159bbf31dbdf037355278364a3e81c.js?mver=1005&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Which Diet Works Better to Control Blood Sugar, Mediterranean or Keto?" href="https://thebeet.com/blood-sugar-keto-mediterranean-diet/"/><link rel="canonical" href="https://thebeet.com/burger-king-plant-based-standard/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2020/01/thebeet-logo-600px.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2020/01/thebeet-logo-600px.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/959/files/2020/01/thebeet-logo-600px.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=5182f05483159bbf31dbdf037355278364a3e81c&mver=1005&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":98787,"postType":"post","postDateGmt":"2022-07-20 16:53:11.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"maxwellrabb","dimension2":"plant-based-news","dimension3":"","dimension4":"post","dimension5":"Wed Jul 20 2022","dimension6":"12:53","dimension7":"standard","dimension8":"2191","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"maxwellrabb","dimension2":"plant-based-news","dimension3":"","dimension4":"post","dimension5":"Wed Jul 20 2022","dimension6":"12:53","dimension7":"standard","dimension8":"2191","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"These Burger Kings Made the Vegan Whopper Their Regular Option | The Beet","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"","categories":"plant-based-news","mediaType":"video","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
        
        
        
        
        
        <!-- BLOGHER ADS Begin header tag -->
      <script type="text/javascript">
        var blogherads = blogherads || {};
        blogherads.adq = blogherads.adq || [];
        window.cQ = window.cQ || [];
        window.cQ.push(()=>{
          let range = document.createRange(),
            fragment = range.createContextualFragment( '<script type="text/javascript" async="async" data-cfasync="false" defer="defer" src="https://ads.blogherads.com/static/blogherads.js"><\/script><script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1235214/29028/header.js"><\/script>' );
          document.head.appendChild( fragment );
        })
      </script>
      
      <!-- BLOGHER ADS End header tag -->
        
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:337};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=thebeet.com&v=5182f05483159bbf31dbdf037355278364a3e81c&mver=1005&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
window.pbjs.que.push(function(){
          try{
            var
              euConsent = RegExp( "euconsent=([^;]+)" ).exec( document.cookie ),
              hasConsented = euConsent && RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
              isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            if( pbjs.setConfig ){
              pbjs.setConfig({
                bidderTimeout: 1350,
                gptPreAuction: {
                  useDefaultPreAuction: true,
                }
              });
            }
            if( isEU || isUS ){
              window.taskQ=window.taskQ||[];
              window.taskQ.push(function(){
                if( pbjs.setConfig ){
                  pbjs.setConfig({
                    consentManagement: {
                      gdpr:{
                        cmpApi: "iab",
                        allowAuctionWithoutConsent: true,
                      },
                      usp:{
                        cmpApi: "iab",
                      }
                    }
                  });
                }
              });
            }
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
            if( window.pbjsBidderSettings ){
              for( var i=0; i<window.pbjsBidderSettings.length; i++ ){
                var
                  bidder = window.pbjsBidderSettings[i].name,
                  bidAdjustment = window.pbjsBidderSettings[i].bidAdjustment;
                if( bidAdjustment && parseFloat( bidAdjustment ) ){
                  pbjs.bidderSettings[ bidder ] = pbjs.bidderSettings[ bidder ] || {};
                  if( !pbjs.bidderSettings[ bidder ].bidCpmAdjustment ){
                    pbjs.bidderSettings[ bidder ].bidCpmAdjustment = (function( ba ){
                      return function(cpm, bid){
                        return ba * cpm;
                      };
                    })( parseFloat( bidAdjustment ) );
                  }
                }
              }
            }
          }catch(e){console.log("TSMBling error", e);}
        });

googletag.pubads().setTargeting( "catid", ["plant-based-news"] );
googletag.pubads().setTargeting( "tags", "" );
googletag.pubads().setTargeting( "id", "burger-king-plant-based-standard" );
googletag.pubads().setTargeting( "author", "maxwellrabb" );
googletag.pubads().setTargeting( "kw", ["maxwellrabb","burger-king-plant-based-standard","plant-based-news","pagetype-post","post-98787"] );
googletag.pubads().setTargeting( "genre", ["misc"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "hasApp", "yes" );

 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://thebeet.com/#organization","name":"The Beet","logo":{"@type":"ImageObject","@id":"https://thebeet.com/#sitelogo","url":"https://townsquare.media/site/959/files/2021/05/thebeet-logo-solid.jpg"},"sameAs":["https://thebeet.com/"],"ethicsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","correctionsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#corrections-policy","verificationFactCheckingPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#verification-fact-checking","actionableFeedbackPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","missionCoveragePrioritiesPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#mission-statement"},{"@context":"http://schema.org/","@type":"Website","@id":"https://thebeet.com/#website","publisher":{"@id":"https://thebeet.com/#organization"},"name":"The Beet","url":"https://thebeet.com/"},{"@context":"https://schema.org","@type":"article","headline":"Want Meat With That? Burger King Makes Plant-Based Patties the Standard","publisher":{"@id":"https://thebeet.com/#organization"},"url":"https://thebeet.com/burger-king-plant-based-standard/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/burger-king-plant-based-standard/"},"description":"For a one-day campaign, Burger King Austria asked customers if they wanted the regular or meat-based burger, reversing the standard fast-food options.","@id":"https://thebeet.com/burger-king-plant-based-standard/#article","image":"//townsquare.media/site/959/files/2022/07/attachment-151774628_799001797699269_3945416709384562948_n-e1658335416274.jpg","author":{"@type":"Person","name":"Maxwell Rabb","sameAs":"https://thebeet.com/author/maxwellrabb"},"keywords":["plant-based news"],"datePublished":"2022-07-20T16:53:11.000Z","dateCreated":"2022-07-20T16:53:11.000Z","dateModified":"2022-07-20T17:18:53.000Z","isPartOf":{"@id":"https://thebeet.com/#website"},"citation":[{"@type":"ScholarlyArticle","url":"https://www.verifiedmarketresearch.com/product/vegan-fast-foods-market/"}]}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="no-showticker leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Sign Up:</span></li><li><a href="/the-plant-based-diet-sign-up/">2-Week Meal Plan</a></li><li><a href="/the-plant-based-diet-sign-up/">The Plant-Based Diet</a></li><li><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/">Recipe of the Day Newsletter</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="https://townsquare.media/site/959/files/2019/09/logo-v3.png" alt="The Beet"/></a><div class="admin-bar-wrap"></div><div><!-- top-728x90 slot inactive --></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/vegan-recipes/" data-source="nav">Vegan Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle &amp; Culture</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li><li class="hassub"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-news/" data-source="nav">Restaurant News</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub"><a href="/category/plant-based-product-reviews/" data-source="nav">New Products</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub"><a href="/category/community/" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/meet-the-team" data-source="nav">Meet the Team</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/vegan-recipes/" data-source="nav">Vegan Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle &amp; Culture</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li><li class="hassub hide"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-news/" data-source="nav">Restaurant News</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub hide"><a href="/category/plant-based-product-reviews/" data-source="nav">New Products</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub hide"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub hide"><a href="/category/community/" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/meet-the-team" data-source="nav">Meet the Team</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></header><div id="container" class=""><div id="top-not-ads" class="no-bling"><div id="tsm-ad-1x1-container"><div><!-- tsm-out-of-page slot inactive --></div><div><!-- tsm-out-of-page2 slot inactive --></div></div></div><div><!-- below-nav-970x50 slot inactive --></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-98787" data-location="/burger-king-plant-based-standard/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-98787"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Want Meat With That? Burger King Makes Plant-Based Patties the Standard"><img src="//townsquare.media/site/959/files/2022/07/attachment-151774628_799001797699269_3945416709384562948_n-e1658335416274.jpg?w=980&amp;q=75" alt="Want Meat With That? Burger King Makes Plant-Based Patties the Standard"/></figure></div><div class="header"><section class="title "><h1 class="">Want Meat With That? Burger King Makes Plant-Based Patties the Standard</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2021/08/attachment-IMG_7410-2.jpeg" href="//thebeet.com/author/maxwellrabb/" rel="author"><figcaption class="visually-hidden">Maxwell Rabb</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//thebeet.com/author/maxwellrabb/" rel="author">Maxwell Rabb</a><time dateTime="2022-07-20 16:53:11 +0000">Published: July 20, 2022</time></div></div></div><figcaption>Instagram / @burgerkingaustria</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>Burger King&apos;s menu&#xA0;is officially plant-based. Or at least it was for one day as a test, in Austria. The fast food giant tried a one-time campaign&#xA0;called &#x201C;Meat Optional,&#x201D; requiring customers to have to specifically request the meat-based Whopper patties instead of the plant-based variation when they ordered. The campaign set out to reverse the accepted custom that meat patties are standard and instead made the plant-based burger the&#xA0;regular&#xA0;one on the menu.</p><p>Burger King recorded the reactions of customers&#xA0;in a short film that will accompany the campaign. The major fast food company has led the industry into a new plant-based era that frequently positions plant-based options at the forefront of their business. Now, Austrian customers will be faced with the question, &#x201C;Do you want regular or meat-based?&#x201D;</p><div class="in-article-oop-container"><div><!-- in-article-oop slot inactive --></div><div><!-- in-article-pixel slot inactive --></div></div><p>&#x201C;With this question, we want to stimulate the social debate and show that our plant-based alternatives have a confusing taste,&#x201D; Chief Marketing Officer of the TQSR Group (BK&apos;s Austrian master franchisee)&#xA0;Jan-Christoph K&#xFC;ster said in a statement.</p><p>&#x201C;Meat is one option, but it is not the only one. We leave it to our guests to decide what is normal for them. Everyone should not be required to have the same taste.&#x201D;</p><p><strong>The video reveals that most customers responded positively</strong> <strong>to the question.</strong> Burger King&#x2019;s newest campaign closely follows its statement claiming that one in three of its burgers sold in Belgium is vegetarian. The company is testing customer reactions to gauge the success of a permanently plant-based menu, especially as several European branches shift further into the plant-based sector. Burger King UK has even claimed that its menu will be 50 percent plant-based by 2030.</p><p><strong>&#x201C;At Burger King, we are making meatless indulgence a permanent fixture</strong> on our menu, because meat no longer comes naturally to everyone,&#x201D; K&#xFC;ster. &#x201C;With the provocative question &#x2018;Normal or meat?&#x2019; we want to show that we take our customers and their needs seriously. Because from now on, we also serve almost our entire range [as plant-based].&#x201D;</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><h3>Burger King is Going Plant-Based Worldwide</h3><p>Burger King is leading the fast-food industry into new plant-based frontiers. Ever since debuting the Impossible Whopper in 2019, the international fast-food corporation has expanded its plant-based development worldwide, especially within Europe. Before the Austrian campaign, Burger King introduces plant-based options to locations in France, Germany, Belgium, and more with the help of <a href="https://www.thevegetarianbutcher.co.uk/">The Vegetarian Butcher</a>.</p><p>This June, the beloved burger chain opened <a href="https://thebeet.com/burger-king-meat-free-menu/">two plant-based concepts in Switzerland</a>, serving fully plant-based menus in Basel and Geneva. For approximately one week, the two plant-based pop-ups served 14 vegan menu items including the Long Vegetal, Veggie Whopper, Veggie Nuggets, and several Cajun-style offerings.</p><p>Among the major fast-food brands, Burger King is the sole company to open fully vegan locations or standardize plant-based meat. The chain also opened a 100 percent vegetarian location in Spain called<a href="https://thebeet.com/burger-king-opens-its-first-100-vegetarian-location-called-vurger-king/"> Vurger King</a> and hosted one month-long <a href="https://thebeet.com/this-burger-king-is-going-totally-vegan-for-one-month/">vegan pop-up in London</a> this March.</p><h3>Vegan Fast Food in the United States</h3><p>Burger King&#x2019;s dedication to plant-based development is helping the entire industry shift towards more sustainable options. The entire vegan fast-food market is expected to reach <a href="https://www.verifiedmarketresearch.com/product/vegan-fast-foods-market/">$40 billion by 2028</a>. Several fast-food brands have launched plant-based trials or permanent menu items including McDonald&#x2019;s <a href="https://thebeet.com/i-tried-the-mcplant/">McPlant</a> or Panda Express&#x2019; Beyond The Original Orange Chicken.</p><p>With major fast-food chains paving the path for plant-based alternatives, the United States has experienced a spike in regional vegan chains. California-based fast food brands<a href="https://www.plantpowerfastfood.com/"> Plant Power Fast Food </a>and <a href="https://eatnomoo.com/">Noomo</a> have partnered with franchising agencies to make their national debuts. In the Northeast, <a href="https://valeriesfarmtotable.com/">Valeries</a> will open the tri-state areas&apos; first exclusively vegan drive-thru. In no time, customers will have access to affordable, tasty vegan options &#x2013; and eventually, these may be the standard.</p><p><em>For more plant-based happenings, visit The Beet&apos;s <a href="https://thebeet.com/category/plant-based-news/">News articles</a>.</em></p><div class="photogallery-wrapper"><h2 class="photogallery-title">The 6 Best Fast Food Chains With Plant-Based Options on the Menu</h2><div class="photogallery-description"><div>Fast-food restaurants have finally got the memo that their customer base isn’t just coming through for a burger, fried chicken, or a beef taco. Many now have plant-based foods and are coming up with creative, delicious ways to get more greens on the menu. Here are the 6 best fast-food chains with plant-based options on the menu.</div></div></div></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fburger-king-plant-based-standard%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Want%20Meat%20With%20That%3F%20Burger%20King%20Makes%20Plant-Based%20Patties%20the%20Standard%20http%3A%2F%2Fthebeet.com%2Fburger-king-plant-based-standard%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/plant-based-news/">Plant-Based News</a></span></div><div class="wrapper citations"><span>Citations<!-- -->: </span><span><a href="https://www.verifiedmarketresearch.com/product/vegan-fast-foods-market/">Global Vegan Fast Foods Market Size By Product Type (Dairy Alternatives, Meat Substitutes), By End-User (Takeout, Dine-in), By Geographic Scope And Forecast</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/welcome-to-the-beet/" aria-label="About">About</a></li><li class=""><a href="/faqs" aria-label="FAQs">FAQs</a></li><li class=""><a href="/meet-the-team" aria-label="Meet the Team">Meet the Team</a></li><li class=""><a href="/contact" aria-label="Contact">Contact</a></li><li class=""><a href="/giveaways-rules" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/report-an-inaccuracy-or-content-problem" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/privacy-policy" aria-label="Privacy">Privacy</a></li><li class=""><a href="/terms-and-conditions" aria-label="Terms">Terms</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->The Beet<!-- -->. All rights reserved.</div></footer></section></div><section class="bottom-components no-bling"></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.5182f05483159bbf31dbdf037355278364a3e81c.js?mver=1005&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=5182f05483159bbf31dbdf037355278364a3e81c" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>