<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title>Ben & Jerry's and Ava DuVernay Debut Vegan Ice Cream Flavor | The Beet</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="thebeet"/><meta name="description" content="Acclaimed director Ava DuVernay has collaborated with Ben &#x26; Jerry to debut her vegan Lights! Caramel! Action! ice cream flavor."/><meta name="keywords" content="plant-based news"/><meta property="fb:app_id" content="2344390549157794"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Ben &#x26; Jerry&#x27;s and Ava DuVernay Debut Vegan Ice Cream Flavor | The Beet"/><meta property="og:description" content="Acclaimed director Ava DuVernay has collaborated with Ben &#x26; Jerry to debut her vegan Lights! Caramel! Action! ice cream flavor."/><meta property="og:url" content="https://thebeet.com/ben-jerrys-ava-duvernay-vegan-ice-cream/"/><meta property="og:site_name" content="The Beet"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/959/files/2022/12/attachment-318457513_1121418172075415_4029989604340147544_n-e1670431355134.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@thebeetofficial"/><meta name="sailthru.description" content="Acclaimed director Ava DuVernay has collaborated with Ben &#x26; Jerry to debut her vegan Lights! Caramel! Action! ice cream flavor."/><meta name="sailthru.date" content="2022-12-07 13:05:12"/><meta name="sailthru.title" content="Ben &#x26; Jerry&#x2019;s Partner With Hollywood Icon for New Vegan Ice Cream Flavor"/><meta name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, plant-based-news"/><meta name="sailthru.author" content="maxwellrabb"/><meta name="sailthru.image.full" content="https://townsquare.media/site/959/files/2022/12/attachment-318457513_1121418172075415_4029989604340147544_n-e1670431355134.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2022/12/attachment-318457513_1121418172075415_4029989604340147544_n-e1670431355134.jpg"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=8f1e754e67ff645085ab2a9b562603dc44d14446&mver=1137&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.8f1e754e67ff645085ab2a9b562603dc44d14446.js?mver=1137&gver=3" as="script"/><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2022/09/attachment-beet-favicon-circle2.png"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="How to Make an Epic Vegan Cheese Board Plus an Aged Cheese Recipe" href="https://thebeet.com/how-to-make-a-vegan-charcuterie-board-vegan-aged-cheese-recipe/"/><link rel="canonical" href="https://thebeet.com/ben-jerrys-ava-duvernay-vegan-ice-cream/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/959/files/2022/09/attachment-thebeet-logo-600px2.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=8f1e754e67ff645085ab2a9b562603dc44d14446&mver=1137&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":105119,"postType":"post","postDateGmt":"2022-12-07 18:05:12.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          
          <script>(function(w){
      w.dataLayer = [{"title":"Ben & Jerry's and Ava DuVernay Debut Vegan Ice Cream Flavor | The Beet","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"","categories":"plant-based-news","mediaType":"gallery","aleph":"","userAgent":"","GaIds":"","GaPrimaryId":"","GaMarketRollupId":"","GaCompanyRollupId":"","GaRegionRollupId":"","GaStationRollupId":"","author":"maxwellrabb","postDateGmt":"2022-12-07 18:05:12.000+0000"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);w.dataLayer[0].userAgent = navigator.userAgent;
    })(window);</script>
          
          
          
          
          
          
          
          
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://thebeet.com/#organization","name":"The Beet","logo":{"@type":"ImageObject","@id":"https://thebeet.com/#sitelogo","url":"https://townsquare.media/site/959/files/2022/09/attachment-v2-logo-v1.png"},"sameAs":["https://thebeet.com/"],"ethicsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","correctionsPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#corrections-policy","verificationFactCheckingPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#verification-fact-checking","actionableFeedbackPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/","missionCoveragePrioritiesPolicy":"https://thebeet.com/the-beet-mission-statement-corrections-policy-and-trusted-sourcing/#mission-statement"},{"@context":"http://schema.org/","@type":"Website","@id":"https://thebeet.com/#website","publisher":{"@id":"https://thebeet.com/#organization"},"name":"The Beet","url":"https://thebeet.com/"},{"@context":"https://schema.org","@type":"article","headline":"Ben & Jerry’s Partner With Hollywood Icon for New Vegan Ice Cream Flavor","publisher":{"@id":"https://thebeet.com/#organization"},"url":"https://thebeet.com/ben-jerrys-ava-duvernay-vegan-ice-cream/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/ben-jerrys-ava-duvernay-vegan-ice-cream/"},"description":"Acclaimed director Ava DuVernay has collaborated with Ben & Jerry to debut her vegan Lights! Caramel! Action! ice cream flavor.","@id":"https://thebeet.com/ben-jerrys-ava-duvernay-vegan-ice-cream/#article","image":"//townsquare.media/site/959/files/2022/12/attachment-318457513_1121418172075415_4029989604340147544_n-e1670431355134.jpg","author":{"@type":"Person","name":"Maxwell Rabb","sameAs":"https://thebeet.com/author/maxwellrabb"},"keywords":["plant-based news"],"datePublished":"2022-12-07T18:05:12.000Z","dateCreated":"2022-12-07T18:05:12.000Z","dateModified":"2022-12-07T18:52:33.000Z","isPartOf":{"@id":"https://thebeet.com/#website"},"citation":[{"@type":"Article","url":"https://www.census.gov/newsroom/stories/ice-cream-day-month.html"},{"@type":"Article","url":"https://www.statista.com/statistics/755237/unit-sales-ice-cream-brands/"}]}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie,
          alephExpire = 365*2;
          dealWithAlephCount = () => {
            let
              alephCount = getCookie( "aleph-count" );
            if( !alephCount ){
              setCookie( "aleph-count", 1, alephExpire );
            }else{
              setCookie( "aleph-count", parseInt( alephCount )+1 );
            }
          };
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
          dealWithAlephCount();
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, alephExpire );
              dealWithAlephCount();
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="no-showticker no-promolinks leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="https://townsquare.media/site/959/files/2022/09/attachment-v2-logo-v1.png" alt="The Beet"/></a><div class="admin-bar-wrap"></div><div><!-- top-728x90 slot inactive --></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/vegan-recipes/" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" data-source="nav">Health</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub"><a href="/category/plant-based-product-reviews/" data-source="nav">Product Reviews</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">Restaurants</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-guides/" data-source="nav">Restaurant Guides</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li></ul></li><li class="hassub"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/vegan-recipes/" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/vegan-snack/" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/vegan-dinner/" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/vegan-drinks/" data-source="nav">Drinks</a></li><li class="hassub"><a href="/tags/recipe-ideas/" data-source="nav">Recipe Ideas</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" data-source="nav">Health</a><ul class="links submenu"><li class="hassub"><a href="/category/diet-weightloss/" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" data-source="nav">Fitness &amp; Easy Workouts</a></li><li class="hassub"><a href="/category/ask-the-expert/" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/success-stories/" data-source="nav">Success Stories</a></li></ul></li><li class="hassub hide"><a href="/category/plant-based-product-reviews/" data-source="nav">Product Reviews</a><ul class="links submenu"><li class="hassub"><a href="/the-best-vegan-products/" data-source="nav">The Beet Meters</a></li><li class="hassub"><a href="/tags/editors-favorites/" data-source="nav">Editors&#x27; Favorites</a></li><li class="hassub"><a href="/tags/dairy-alternatives/" data-source="nav">Dairy Alternatives</a></li><li class="hassub"><a href="/tags/beetmeter-meat-alternatives/" data-source="nav">Meat Alternatives</a></li><li class="hassub"><a href="/tags/packaged-snacks/" data-source="nav">Packaged Snacks</a></li></ul></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" data-source="nav">Restaurants</a><ul class="links submenu"><li class="hassub"><a href="/city-guides/" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" data-source="nav">HappyCow</a></li><li class="hassub"><a href="/tags/restaurant-guides/" data-source="nav">Restaurant Guides</a></li><li class="hassub"><a href="/tags/vegan-fast-food/" data-source="nav">Vegan Fast Food</a></li></ul></li><li class="hassub hide"><a href="/category/environmental-news/" data-source="nav">Environment</a><ul class="links submenu"><li class="hassub"><a href="/tags/sustainable-fashion/" data-source="nav">Sustainable Fashion</a></li><li class="hassub"><a href="/tags/cruelty-free-beauty/" data-source="nav">Cruelty-Free Beauty</a></li><li class="hassub"><a href="/tags/climate-change/" data-source="nav">Climate Change</a></li><li class="hassub"><a href="/tags/animal-welfare/" data-source="nav">Animal Welfare</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" data-source="nav">Lifestyle</a><ul class="links submenu"><li class="hassub"><a href="/category/plant-based-business-news/" data-source="nav">Business News</a></li><li class="hassub"><a href="/tags/vegan-celebrities/" data-source="nav">Vegan Celebrities</a></li><li class="hassub"><a href="/tags/vegan-athletes/" data-source="nav">Vegan Athletes</a></li></ul></li><li class="hassub hide"><a href="/category/meal-plans/" data-source="nav">Meal Plans</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-a-plant-based-diet/" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/new-years-resolution-get-healthy-sign-up-for-the-28-day-plant-based-plan/" data-source="nav">28 Day Plant-Based Plan</a></li><li class="hassub"><a href="/the-plant-based-diet/" data-source="nav">The Plant-Based Diet</a></li><li class="hassub"><a href="/love-trying-new-healthy-recipes-sign-up-for-the-recipe-of-the-day/" data-source="nav">Recipe of the Day</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" data-source="nav">Smoothie of the Day</a></li></ul></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share-link pinterest" href="https://www.pinterest.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="pinterest"><span class="visually-hidden">Visit us on Pinterest</span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li><li class="sub-pinterest"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></header><div id="container" class=""><div id="top-not-ads" class="no-bling"><div id="tsm-ad-1x1-container"><div><!-- tsm-out-of-page slot inactive --></div><div><!-- tsm-out-of-page2 slot inactive --></div></div></div><div><!-- below-nav-970x50 slot inactive --></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-105119" data-location="/ben-jerrys-ava-duvernay-vegan-ice-cream/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-105119"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Ben &amp;#038; Jerry’s Partner With Hollywood Icon for New Vegan Ice Cream Flavor"><img src="//townsquare.media/site/959/files/2022/12/attachment-318457513_1121418172075415_4029989604340147544_n-e1670431355134.jpg?w=980&amp;q=75" alt="Ben &amp;#038; Jerry’s Partner With Hollywood Icon for New Vegan Ice Cream Flavor"/></figure></div><div class="header"><section class="title "><h1 class="">Ben & Jerry’s Partner With Hollywood Icon for New Vegan Ice Cream Flavor</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2021/08/attachment-IMG_7410-2.jpeg" href="//thebeet.com/author/maxwellrabb/" rel="author"><figcaption class="visually-hidden">Maxwell Rabb</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//thebeet.com/author/maxwellrabb/" rel="author">Maxwell Rabb</a><time dateTime="2022-12-07 18:05:12 +0000">Published: December 7, 2022</time></div></div></div><figcaption>Instagram / @benandjerrys</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>Ben &amp; Jerry&apos;s is&#xA0;always ready to help&#xA0;satisfy&#xA0;America&apos;s craving for ice cream, especially among vegan consumers as the company impressively&#xA0;offers over&#xA0;20 dairy-free flavors. This week, Ava DuVernay &#x2013;&#x2013; the highest-grossing Black woman director in American box office history &#x2013;&#x2013; announced that she teamed up with Ben &amp; Jerry&apos;s to release&#xA0;a vegan ice cream called Lights! Caramel! Action!</p><p>Duvernay help Ben &amp; Jerry&apos;s craft this specialty flavor over recent months, which will be available in both dairy and vegan variations. The&#xA0;<em>13th&#xA0;</em>and&#xA0;<em>Selma&#xA0;</em>director worked closely with Ben &amp; Jerry&apos;s flavor guru Colleen Rossell to test out her favorite ice cream combinations before arriving at Lights! Caramel! Action! The non-dairy flavor features an almond milk base packed with salted caramel swirls, chocolate chip cookie dough, and graham cracker swirls.</p><div class="in-article-oop-container"><div><!-- in-article-oop slot inactive --></div><div><!-- in-article-pixel slot inactive --></div></div><p>&quot;Ice cream is a simple joy of life. A comfort food that I&apos;ve turned to on many days&#xA0;&#x2013;&#x2013; making sunny ones brighter and dark ones sweeter,&quot; DuVernay said. &quot;Partnering with Ben &amp; Jerry&apos;s, a company that I&apos;ve long admired for their commitment to social justice, has been a thrill ride. I had the opportunity to work with food scientists to create a flavor with all the ingredients that I personally love for a cause close to my heart.</p><p>Lights! Caramel! Action! will be added to Ben &amp; Jerry&apos;s permanent collection. Consumers can expect that the non-dairy versions of the ice cream will ship by January 2023. Ice cream lovers nationwide&#xA0;will be able to find this flavor for $6.49 per pint at retailers or at the brand&apos;s countless storefronts across the United States.</p><h2>Ben &amp; Jerry&apos;s Vegan Ice Creams With a Purpose</h2><p>Ben &amp; Jerry&apos;s new ice cream arrives after the company&apos;s&#xA0;fans acknowledged that Black women were consistently unrepresented in the brand&apos;s several ambassadors and initiatives. Now, DuVernay intends to create an ice cream pint to support Black women in the film industry and her non-profit&#xA0;ARRAY Alliance. DuVernay&apos;s proceeds will help benefit the social impact work of her non-profit to help elevate artists of color and women directors through grants mentorship, and education.</p><p>&quot;Framing this up as a new flavor for the first Black woman to be a featured partner on our pints doesn&apos;t do Ava justice,&quot; Matthew McCarthy, Ben &amp; Jerry&apos;s CEO, said. &quot;We are humbled by this partnership, impressed by her work sharing not only the struggle but the joy in the justice, and we are inspired by her commitment and vision.&quot;</p><p>Now, Ben &amp; Jerry&apos;s aims to help promote DuVernay&apos;s mission through its new personally created Lights! Caramel! Action! flavor, benefiting ARRAY directly through its ice cream sales. ARRAY Alliance helps promote the work of artists and directors of color through four distinct initiatives including the film distribution arm ARRAY Releasing, the content company ARRAY Filmworks, the programming and production hub ARRAY Creative Campus, and the non-profit group ARRAY Alliance.</p><p>&quot;Beyond being downright delicious, proceeds from Lights! Caramel! Action! will help ARRAY Alliance further its non-profit mission of inclusion and belonging in the film and TV industries. A worthy and delicious endeavor,&quot; DuVernay said.</p><p>This ice cream flavor continues on DuVernay&apos;s previous work to both help promote Black voices and veganism. The acclaimed director rarely speaks about her vegan diet, but she released&#xA0;an&#xA0;article titled &#x201C;Black Vegans Step Out, for Their Health and Other Causes&#x201D; in the&#xA0;<em>New York Times&#xA0;</em>in 2017.</p><p>&#x201C;Like many food trends that seem new, Black veganism has historical roots,&#x201D; DuVernay tweeted, sharing a quote from the article. &#x201C;For a lot of Black people, it&#x2019;s also about social justice and food access. The food we&#x2019;ve been eating has been killing us.&#x201D;</p><h2>Ben &amp; Jerry&#x2019;s Massive Vegan Ice Cream Portfolio</h2><p>DuVernay&apos;s collaboration with Ben &amp; Jerry&apos;s adds to the brand&apos;s extensive list of non-dairy ice creams. In total, Ben &amp; Jerry&apos;s sold approximately<a href="https://www.statista.com/statistics/755237/unit-sales-ice-cream-brands/"> 282 million pints of ice cream this year</a>, and the company continues to help make vegan options available for hungry American customers. This January, Ben &amp; Jerry&apos;s surpassed its 20th vegan ice cream with the release of&#xA0;two new dairy-free flavors are <a href="https://thebeet.com/ben-jerrys-launches-two-new-vegan-flavors-making-20-dairy-free-options/">Non-Dairy Bananas Foster and the Non-Dairy Boom Chocolatta</a>.</p><p>The beloved ice cream brand uses several dairy-free bases to replicate its creamy and dynamic ice cream flavors. The company features both sunflower butter bases and an original almond milk base. Ben &amp; Jerry&apos;s&#xA0;commitment to plant-based development echoes its parent company <a href="https://thebeet.com/new-unilever-report-recommends-this-diet-for-health-and-sustainability/">Unilever&apos;s</a> overarching goal to expand its vegan sector. Unilever&#xA0;<a href="https://www.theguardian.com/business/2021/feb/04/world-is-shifting-to-a-more-plant-based-diet-says-unilever-chief" target="_blank">CEO Alan Jope</a>&#xA0;called<a href="https://thebeet.com/ceo-of-unilever-every-country-is-shifting-towards-plant-based-diets/">&#xA0;vegan food</a>&#xA0;an &#x201C;inexorable&#x201D; trend, noting that the company is &#x201C;seeing in every single country in the world a shift towards more plant-based diets, even in emerging markets.&#x201D;</p><p><em>For more plant-based happenings, check out The Beet&apos;s <a href="https://thebeet.com/category/plant-based-news/">News</a> articles.&#xA0;</em></p><div class="photogallery-wrapper"><h2 class="photogallery-title">The Ultimate Vegan and Dairy-Free Ice Cream Taste Test</h2></div></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fben-jerrys-ava-duvernay-vegan-ice-cream%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a name="tsq-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thebeet.com/ben-jerrys-ava-duvernay-vegan-ice-cream/%3Ftrackback%3Dpinterest&amp;media=http%3A%2F%2Fthebeet.com%2Ffiles%2F2022%2F12%2Fattachment-318457513_1121418172075415_4029989604340147544_n-e1670431355134.jpg%3Fw%3D1200%26h%3D0%26zc%3D1%26s%3D0%26a%3Dt%26q%3D89" title="Pin it!" target="_blank" data-pin-custom="true"><span class="pinterest share_link social-icon icon-pinterest"><span class="share-title">Pin it!</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Ben%20%26%20Jerry%E2%80%99s%20Partner%20With%20Hollywood%20Icon%20for%20New%20Vegan%20Ice%20Cream%20Flavor%20http%3A%2F%2Fthebeet.com%2Fben-jerrys-ava-duvernay-vegan-ice-cream%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/plant-based-news/">Plant-Based News</a></span></div><div class="wrapper citations"><span>Citations<!-- -->: </span><span><a href="https://www.census.gov/newsroom/stories/ice-cream-day-month.html">National Ice Cream Month and Day: July and July 17, 2022</a></span><span>, <a href="https://www.statista.com/statistics/755237/unit-sales-ice-cream-brands/">Unit sales of the leading ice cream brands in the U.S. 2022</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/welcome-to-the-beet/" aria-label="About">About</a></li><li class=""><a href="/faqs" aria-label="FAQs">FAQs</a></li><li class=""><a href="/meet-the-team" aria-label="Meet the Team">Meet the Team</a></li><li class=""><a href="/contact" aria-label="Contact">Contact</a></li><li class=""><a href="/giveaways-rules" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/report-an-inaccuracy-or-content-problem" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/privacy-policy" aria-label="Privacy">Privacy</a></li><li class=""><a href="/terms-and-conditions" aria-label="Terms">Terms</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li class="social"><a class="share-link pinterest" href="https://www.pinterest.com/thebeetofficial" target="_blank" rel="noopener noreferrer" data-social="pinterest"><span class="visually-hidden">Visit us on Pinterest</span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->The Beet<!-- -->. All rights reserved.</div></footer></section></div><section class="bottom-components no-bling"></section></div></div></div>
          <script style="display: none;">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</script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"maxwellrabb","dimension2":"plant-based-news","dimension3":"","dimension4":"post","dimension5":"Wed Dec 07 2022","dimension6":"13:013","dimension7":"standard","dimension8":"5319","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"maxwellrabb","dimension2":"plant-based-news","dimension3":"","dimension4":"post","dimension5":"Wed Dec 07 2022","dimension6":"13:013","dimension7":"standard","dimension8":"5319","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
        
        
        
        
        
        
        <!-- BLOGHER ADS Begin header tag -->
      <script type="text/javascript">
        var blogherads = blogherads || {};
        blogherads.adq = blogherads.adq || [];
        window.cQ = window.cQ || [];
        window.cQ.push(()=>{
          let range = document.createRange(),
            fragment = range.createContextualFragment( '<script type="text/javascript" async="async" data-cfasync="false" defer="defer" src="https://ads.blogherads.com/static/blogherads.js"><\/script><script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1235214/29028/header.js"><\/script>' );
          document.head.appendChild( fragment );
        })
      </script>
      
      <!-- BLOGHER ADS End header tag -->
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BEET&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:337};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){

googletag.pubads().setTargeting( "catid", ["plant-based-news"] );
googletag.pubads().setTargeting( "tags", "" );
googletag.pubads().setTargeting( "id", "ben-jerrys-ava-duvernay-vegan-ice-cream" );
googletag.pubads().setTargeting( "author", "maxwellrabb" );
googletag.pubads().setTargeting( "kw", ["maxwellrabb","ben-jerrys-ava-duvernay-vegan-ice-cream","plant-based-news","pagetype-post","post-105119"] );
googletag.pubads().setTargeting( "genre", ["misc"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "hasApp", "yes" );

 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.8f1e754e67ff645085ab2a9b562603dc44d14446.js?mver=1137&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=8f1e754e67ff645085ab2a9b562603dc44d14446" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>