<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Vegan “Wagyu” Beef Convinced a Master Chef it Was the Real Thing</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="thebeet"/><meta data-react-helmet="true" name="description" content="Top Tier Foods&#x27; vegan waygu beef is so convincing, it tricked a Japanese master chef into thinking it was the real thing."/><meta data-react-helmet="true" name="keywords" content="vegan wagyu beef, top tier wagyu, top tier foods, plant based wagyu,lifestyle &amp; culture"/><meta data-react-helmet="true" property="fb:app_id" content="2344390549157794"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Vegan “Wagyu” Beef Convinced a Master Chef it Was the Real Thing"/><meta data-react-helmet="true" property="og:description" content="Top Tier Foods&#x27; vegan waygu beef is so convincing, it tricked a Japanese master chef into thinking it was the real thing."/><meta data-react-helmet="true" property="og:url" content="https://thebeet.com/this-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat/"/><meta data-react-helmet="true" property="og:site_name" content="The Beet."/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/959/files/2020/08/115992766_999995703788413_6485536336455975087_n.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@thebeetofficial"/><meta data-react-helmet="true" name="sailthru.description" content="Top Tier Foods&#x27; vegan waygu beef is so convincing, it tricked a Japanese master chef into thinking it was the real thing."/><meta data-react-helmet="true" name="sailthru.date" content="2020-08-06 02:22:23"/><meta data-react-helmet="true" name="sailthru.title" content="This Vegan “Wagyu” Beef Convinced a Japanese Master Chef He Was Eating Real Meat"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, lifestyle-culture"/><meta data-react-helmet="true" name="sailthru.author" content="perriblumberg"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/959/files/2020/08/115992766_999995703788413_6485536336455975087_n.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2020/08/115992766_999995703788413_6485536336455975087_n.jpg"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=80192ef7d3fafd3068c2031dd9764e1df136db21&mver=755" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Slutty Vegan Owner Pinky Cole Offers Jobs and Scholarships to 30 Juvenile Offenders" href="https://thebeet.com/slutty-vegan-owner-pinky-cole-offers-jobs-and-scholarships-to-30-juvenile-offenders/"/><link data-react-helmet="true" rel="next" title="Bernie Sanders Backs Cory Booker’s Bill to Ban Factory Farming by 2040" href="https://thebeet.com/bernie-sanders-backs-cory-bookers-bill-to-ban-factory-farming-by-2040/"/><link data-react-helmet="true" rel="canonical" href="https://thebeet.com/this-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/959/files/2019/11/thebeet-logo-72.png"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://thebeet.com/this-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=80192ef7d3fafd3068c2031dd9764e1df136db21&mver=755" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":37423,"postType":"post","postDateGmt":"2020-08-06 06:22:23.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"perriblumberg","dimension2":"lifestyle-culture","dimension3":"","dimension4":"post","dimension5":"Thu Aug 06 2020","dimension6":"02:22","dimension7":"standard","dimension8":"1398","dimension9":"B","dimension10":"no","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"perriblumberg","dimension2":"lifestyle-culture","dimension3":"","dimension4":"post","dimension5":"Thu Aug 06 2020","dimension6":"02:22","dimension7":"standard","dimension8":"1398","dimension9":"B","dimension10":"no","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Vegan “Wagyu” Beef Convinced a Master Chef it Was the Real Thing","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"","categories":"lifestyle-culture","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BEET&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:204};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    });</script>
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=thebeet.com&v=80192ef7d3fafd3068c2031dd9764e1df136db21&mver=755"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"This Vegan “Wagyu” Beef Convinced a Japanese Master Chef He Was Eating Real Meat","publisher":{"@type":"Organization","name":"The Beet","logo":{"@type":"ImageObject","url":""}},"url":"https://thebeet.com/this-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/this-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat/"},"description":"Top Tier Foods' vegan waygu beef is so convincing, it tricked a Japanese master chef into thinking it was the real thing.","image":"//townsquare.media/site/959/files/2020/08/115992766_999995703788413_6485536336455975087_n.jpg","author":"Perri O.  Blumberg","keywords":"perriblumberg this-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat lifestyle-culture pagetype-post misc web","datePublished":"2020-08-06T06:22:23.000Z","dateCreated":"2020-08-06T06:22:23.000Z","dateModified":"2020-08-06T18:32:03.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Your Guide to Plant-Based Living" href="/welcome-to-the-beet/">Your Guide to Plant-Based Living</a></li><li><a title="The VegStart Diet: The Easy Way to Lose Weight" href="/the-vegstart-diet/">The VegStart Diet: The Easy Way to Lose Weight</a></li><li><a title="Smoothie of the Day" href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li><li><a title="Beginner&#x27;s Guide to Going Plant-Based" href="/beginners-guide-to-a-plant-based-diet/">Beginner&#x27;s Guide to Going Plant-Based</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="The Beet." title="The Beet." data-source="logo"><img src="https://townsquare.media/site/959/files/2019/09/logo-v3.png" alt="The Beet." title="The Beet."/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/category/news/" title="News" data-source="nav">News</a></li><li class="hassub"><a href="/category/community/" title="Community" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" title="Vegans of Color" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/category/first-person/" title="First Person" data-source="nav">First Person</a></li><li class="hassub"><a href="/meet-the-team" title="Meet the Team" data-source="nav">Meet the Team</a></li></ul></li><li class="hassub"><a href="/category/recipes/" title="Recipes" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" title="Breakfast" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" title="Lunch" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/snack/" title="Snack" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/dinner/" title="Dinner" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" title="Dessert" data-source="nav">Dessert</a></li></ul></li><li class="hassub"><a href="/category/product-reviews/" title="Product Reviews" data-source="nav">Product Reviews</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="Find Vegan Near Me" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/shopping-guides/" title="Shopping Guides" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/city-guides/" title="City Guides" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="HappyCow" data-source="nav">HappyCow</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" title="Health &amp; Nutrition" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/ask-the-expert/" title="Ask the Expert" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/diet-weightloss/" title="Diet &amp; Weightloss" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" title="Wellbeing &amp; Fitness" data-source="nav">Wellbeing &amp; Fitness</a></li></ul></li><li class="hassub"><a href="/category/getting-started/" title="Getting Started" data-source="nav">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/" title="The Beginner’s Guide to Going Plant-Based" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/" title="21 Day Plant-Based Challenge" data-source="nav">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" title="Your 2 Week Clean Eating Plan" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" title="Smoothie of the Day" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" title="Lifestyle &amp; Culture" data-source="nav">Lifestyle &amp; Culture</a></li><li class="hassub"><a href="/category/environment/" title="Environment" data-source="nav">Environment</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" title="On The Beet With Jermaine Dupri" data-source="nav">On The Beet With Jermaine Dupri</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/category/news/" title="News" data-source="nav">News</a></li><li class="hassub hide"><a href="/category/community/" title="Community" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" title="Vegans of Color" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/category/first-person/" title="First Person" data-source="nav">First Person</a></li><li class="hassub"><a href="/meet-the-team" title="Meet the Team" data-source="nav">Meet the Team</a></li></ul></li><li class="hassub hide"><a href="/category/recipes/" title="Recipes" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" title="Breakfast" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" title="Lunch" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/snack/" title="Snack" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/dinner/" title="Dinner" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" title="Dessert" data-source="nav">Dessert</a></li></ul></li><li class="hassub hide"><a href="/category/product-reviews/" title="Product Reviews" data-source="nav">Product Reviews</a></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" title="Find Vegan Near Me" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/shopping-guides/" title="Shopping Guides" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/city-guides/" title="City Guides" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="HappyCow" data-source="nav">HappyCow</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" title="Health &amp; Nutrition" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/ask-the-expert/" title="Ask the Expert" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/diet-weightloss/" title="Diet &amp; Weightloss" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" title="Wellbeing &amp; Fitness" data-source="nav">Wellbeing &amp; Fitness</a></li></ul></li><li class="hassub hide"><a href="/category/getting-started/" title="Getting Started" data-source="nav">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/" title="The Beginner’s Guide to Going Plant-Based" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/" title="21 Day Plant-Based Challenge" data-source="nav">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" title="Your 2 Week Clean Eating Plan" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" title="Smoothie of the Day" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" title="Lifestyle &amp; Culture" data-source="nav">Lifestyle &amp; Culture</a></li><li class="hassub hide"><a href="/category/environment/" title="Environment" data-source="nav">Environment</a></li><li class="hassub hide"><a href="/category/on-the-beet-with-jermaine-dupri/" title="On The Beet With Jermaine Dupri" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-base icon-instagram"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-37423" data-location="/this-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-37423"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/959/files/2020/08/115992766_999995703788413_6485536336455975087_n.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/959/files/2020/08/115992766_999995703788413_6485536336455975087_n.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/959/files/2020/08/115992766_999995703788413_6485536336455975087_n.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">This Vegan “Wagyu” Beef Convinced a Japanese Master Chef He Was Eating Real Meat</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/wp-content/uploads/2012/10/profile.png" href="//thebeet.com/author/perriblumberg/" rel="author" title="Perri O. Blumberg"></a></figure></div><a class="author-name" href="//thebeet.com/author/perriblumberg/" rel="author" title="Perri O. Blumberg">Perri O. Blumberg</a></address></div><time></time></div><figcaption title="Instagram / @toptierfoods">Instagram / @toptierfoods</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>Imagine a day when wagyu beef is a thing of the past. That day may be here sooner than we think.</p><p>As we learned in a recent article from the <a href="https://amp-scmp-com.cdn.ampproject.org/c/s/amp.scmp.com/week-asia/lifestyle-culture/article/3092840/waygu-plant-based-wagyu-beef-alternative-fooled-master">South China Morning Post</a>, Japanese-Canadian master chef Hidekazu Tojo couldn&#x2019;t tell the difference between a plant-based imitation of wagyu and the real deal.</p><p>We repeat: A master chef of Japanese cuisine&#x2014;Tojo created the now omnipresent California Roll in the 1970s&#x2014;was unable to differentiate a vegan rendition of the famed meat from any of the Japanese beef cattle. Safe to say, the plant-based &#x201C;Waygu&#x201D; teriyaki strips are a pretty darn impressive imitator of its beefy counterpart. Made by Vancouver-based <a href="https://toptierfoods.com/">Top Tier Foods</a>, the company also makes a product known as &#x201C;Sushi Quinoa,&#x201D; quinoa that is ideal in sushi rolls or as a replacement for sticky rice, as well as seaweed-based fish roe alternatives. The brand additionally offers a ready-to-cook quinoa product in six flavors, called &#x201C;Quinoa Quickies.&#x201D;</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Below, watch Tojo&#x2019;s reaction to this &#x201C;new meat&#x201D; which he describes as &#x201C;tender&#x201D; and having &#x201C;very good seasoning.&#x201D; Beyond passing Tojo&#x2019;s sniff test as tasting just like beef and thoroughly impressing him, the plant-based alternative meat also, of course, has the added benefit of being good for the environment and better for our health.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Hello world, meet Waygu! The Waygu Plant-Based product line is the world&#x27;s first wagyu beef alternative made completely from plants! \n\nFollow @toptierfoods as we share details about or launch. \n\nWhen we first sampled it to Master Chef Tojo he thought he was eating real wagyu beef. We can&#x27;t wait to share it with you!\n\nCredit: @kat_britten&quot;,&quot;author_name&quot;:&quot;toptierfoods&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/toptierfoods&quot;,&quot;author_id&quot;:518335877,&quot;media_id&quot;:&quot;2352128818908785473_518335877&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/CCkcLLdBGtB/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CCkcLLdBGtB/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CCkcLLdBGtB/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by Top Tier Foods (@toptierfoods)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2020-07-13T04:47:52+00:00\&quot;&gt;Jul 12, 2020 at 9:47pm PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/107082868_280404270068890_6065195225789128766_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=tZG7d2L1NecAX-Gtcj7&amp;oh=3356c5ea6c846fae4784d915da3634a0&amp;oe=5F2EC1C4&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:360}"></div><p>So far, vegan Waygu has been distributed to restaurants in Japan and plans on rolling out large-scale production this month, per <a href="https://vegnews.com/2020/7/world-s-first-vegan-wagyu-beef-surprises-japanese-master-chef">VegNews</a>. Since both types of Top Tier Foods&#x2019; quinoa products are available at Whole Foods across British Columbia, we&#x2019;re hoping to see an American launch of these items and vegan Waygu in the near future.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Can you imagine a Waygu + Sushi Quinoa collaboration? \n\nToo much of a good thing?\n\nCredit: @markyuenvisuals&quot;,&quot;author_name&quot;:&quot;toptierfoods&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/toptierfoods&quot;,&quot;author_id&quot;:518335877,&quot;media_id&quot;:&quot;2357877867364655215_518335877&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/CC43W2EBqBv/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CC43W2EBqBv/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CC43W2EBqBv/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by Top Tier Foods (@toptierfoods)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2020-07-21T03:09:27+00:00\&quot;&gt;Jul 20, 2020 at 8:09pm PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/109347657_961151020974358_2863719517001751400_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=SlRF5beE3qwAX8OAWmi&amp;oh=381d63e2bacbc88ca5bb7e587efffe56&amp;oe=5F5617B0&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><p>&#x2018;Til then, we guess this is just one more line item to add to our list of &#x201C;reasons to move to Canada&#x201D; right below the Canadian government investing <a href="https://thebeet.com/canada-government-invests-100-million-in-plant-based-protein">$100 million in plant-based protein</a>.</p></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fthis-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=This%20Vegan%20%E2%80%9CWagyu%E2%80%9D%20Beef%20Convinced%20a%20Japanese%20Master%20Chef%20He%20Was%20Eating%20Real%20Meat%20http%3A%2F%2Fthebeet.com%2Fthis-vegan-wagyu-beef-convinced-a-japanese-master-chef-he-was-eating-real-meat%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/lifestyle-culture/">Lifestyle &amp; Culture</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-3"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-14"><header><h2><span class="title-container">Latest Featured News</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-14" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2020/08/IMG_3624.jpg" href="//thebeet.com/what-were-cooking-this-weekend-buffalo-cauliflower-kale-salad/" rel="" title="What We&amp;#8217;re Cooking This Weekend: Buffalo Cauliflower Kale Salad" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//thebeet.com/what-were-cooking-this-weekend-buffalo-cauliflower-kale-salad/" title="What We’re Cooking This Weekend: Buffalo Cauliflower Kale Salad" class="title" data-source="blogroll">What We’re Cooking This Weekend: Buffalo Cauliflower Kale Salad</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-23"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-7"><div class="wrapper clearfix"><div class="widget-content"></div></div></section><section class="sidebar-section widget-text" id="text-3"><header><h2><span class="title-container">Follow Us on Instagram</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="text-widget-inner"><!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="https://cdn.lightwidget.com/widgets/0f6aa0fbc1105073a444c7e3e2b815c6.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="About" href="/welcome-to-the-beet/" aria-label="About" class="">About</a></li><li class=""><a title="Meet the Team" href="/meet-the-team" aria-label="Meet the Team" class="">Meet the Team</a></li><li class=""><a title="Contact" href="/contact" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Contest Rules" href="/giveaways-rules" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy-policy" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Terms &amp; Conditions" href="/terms-and-conditions" aria-label="Terms &amp; Conditions" class="">Terms &amp; Conditions</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->The Beet.<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.80192ef7d3fafd3068c2031dd9764e1df136db21.js?mver=755"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=80192ef7d3fafd3068c2031dd9764e1df136db21&mver=755"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>