<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Healthy Plant-Based Frozen Foods Are Hotter Than Ever</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="thebeet"/><meta data-react-helmet="true" name="description" content="This year, 1 in 4 consumers say they are eating more plant-based foods. Now the marketplace is offering, easy, healthy plant-based frozen foods in response."/><meta data-react-helmet="true" name="keywords" content="vegan frozen food, best frozen vegan food, plantbased frozen food, healthy frozen food, best frozen food,featured,business news"/><meta data-react-helmet="true" property="fb:app_id" content="2344390549157794"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Healthy Plant-Based Frozen Foods Are Hotter Than Ever"/><meta data-react-helmet="true" property="og:description" content="This year, 1 in 4 consumers say they are eating more plant-based foods. Now the marketplace is offering, easy, healthy plant-based frozen foods in response."/><meta data-react-helmet="true" property="og:url" content="https://thebeet.com/plant-based-frozen-foods-are-hotter-and-healthier-than-ever/"/><meta data-react-helmet="true" property="og:site_name" content="The Beet."/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/959/files/2020/09/Plant-Based-Frozen-Foods-to-Buy-.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@thebeetofficial"/><meta data-react-helmet="true" name="sailthru.description" content="This year, 1 in 4 consumers say they are eating more plant-based foods. Now the marketplace is offering, easy, healthy plant-based frozen foods in response."/><meta data-react-helmet="true" name="sailthru.date" content="2020-08-31 12:17:09"/><meta data-react-helmet="true" name="sailthru.title" content="Plant-Based Frozen Foods Are Hotter and Healthier Than Ever"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, featured, business-news"/><meta data-react-helmet="true" name="sailthru.author" content="annakeeve"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/959/files/2020/09/Plant-Based-Frozen-Foods-to-Buy-.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2020/09/Plant-Based-Frozen-Foods-to-Buy-.jpg"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=5d4a1bee5e291f7d49aae5cad515f21bf0d6a9dd&mver=757" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="The Best Keto Vegan Almond Butter Cups Recipe" href="https://thebeet.com/the-best-keto-and-vegan-almond-butter-cups-recipe/"/><link data-react-helmet="true" rel="next" title="Now You Can Buy Vegan Leather Designer Bags Made from Cork" href="https://thebeet.com/french-designers-create-vegan-leather-bags-made-from-cork/"/><link data-react-helmet="true" rel="canonical" href="https://thebeet.com/plant-based-frozen-foods-are-hotter-and-healthier-than-ever/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/959/files/2019/11/thebeet-logo-72.png"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://thebeet.com/plant-based-frozen-foods-are-hotter-and-healthier-than-ever/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=5d4a1bee5e291f7d49aae5cad515f21bf0d6a9dd&mver=757" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":40218,"postType":"post","postDateGmt":"2020-08-31 16:17:09.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"annakeeve","dimension2":"business-news","dimension3":"featured","dimension4":"post","dimension5":"Mon Aug 31 2020","dimension6":"12:17","dimension7":"standard","dimension8":"2354","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"annakeeve","dimension2":"business-news","dimension3":"featured","dimension4":"post","dimension5":"Mon Aug 31 2020","dimension6":"12:17","dimension7":"standard","dimension8":"2354","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Healthy Plant-Based Frozen Foods Are Hotter Than Ever","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"featured","categories":"business-news","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BEET&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:204};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=thebeet.com&v=5d4a1bee5e291f7d49aae5cad515f21bf0d6a9dd&mver=757"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Plant-Based Frozen Foods Are Hotter and Healthier Than Ever","publisher":{"@type":"Organization","name":"The Beet","logo":{"@type":"ImageObject","url":""}},"url":"https://thebeet.com/plant-based-frozen-foods-are-hotter-and-healthier-than-ever/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/plant-based-frozen-foods-are-hotter-and-healthier-than-ever/"},"description":"This year, 1 in 4 consumers say they are eating more plant-based foods. Now the marketplace is offering, easy, healthy plant-based frozen foods in response.","image":"//townsquare.media/site/959/files/2020/09/Plant-Based-Frozen-Foods-to-Buy-.jpg","author":"Anna Keeve","keywords":"annakeeve plant-based-frozen-foods-are-hotter-and-healthier-than-ever business-news featured pagetype-post linkinbio misc web","datePublished":"2020-08-31T16:17:09.000Z","dateCreated":"2020-08-31T16:17:09.000Z","dateModified":"2020-09-01T16:23:00.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Your Guide to Plant-Based Living" href="/welcome-to-the-beet/">Your Guide to Plant-Based Living</a></li><li><a title="Smoothie of the Day" href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li><li><a title="7 Day Beginner&#x27;s Guide" href="/beginners-guide-to-a-plant-based-diet/">7 Day Beginner&#x27;s Guide</a></li><li><a title="The VegStart Diet: Lose Weight in 2 Weeks" href="/the-vegstart-diet/">The VegStart Diet: Lose Weight in 2 Weeks</a></li><li><a title="Forks Meal Planner" href="/forks-meal-planner">Forks Meal Planner</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="The Beet." title="The Beet." data-source="logo"><img src="https://townsquare.media/site/959/files/2019/09/logo-v3.png" alt="The Beet." title="The Beet."/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/category/news/" title="News" data-source="nav">News</a></li><li class="hassub"><a href="/category/community/" title="Community" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" title="Vegans of Color" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/category/first-person/" title="First Person" data-source="nav">First Person</a></li><li class="hassub"><a href="/meet-the-team" title="Meet the Team" data-source="nav">Meet the Team</a></li></ul></li><li class="hassub"><a href="/category/recipes/" title="Recipes" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" title="Breakfast" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" title="Lunch" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/snack/" title="Snack" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/dinner/" title="Dinner" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" title="Dessert" data-source="nav">Dessert</a></li></ul></li><li class="hassub"><a href="/category/product-reviews/" title="Product Reviews" data-source="nav">Product Reviews</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="Find Vegan Near Me" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/shopping-guides/" title="Shopping Guides" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/city-guides/" title="City Guides" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="HappyCow" data-source="nav">HappyCow</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" title="Health &amp; Nutrition" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/ask-the-expert/" title="Ask the Expert" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/diet-weightloss/" title="Diet &amp; Weightloss" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" title="Wellbeing &amp; Fitness" data-source="nav">Wellbeing &amp; Fitness</a></li></ul></li><li class="hassub"><a href="/category/getting-started/" title="Getting Started" data-source="nav">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/" title="The Beginner’s Guide to Going Plant-Based" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/" title="21 Day Plant-Based Challenge" data-source="nav">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" title="Your 2 Week Clean Eating Plan" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" title="Smoothie of the Day" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" title="Lifestyle &amp; Culture" data-source="nav">Lifestyle &amp; Culture</a></li><li class="hassub"><a href="/category/environment/" title="Environment" data-source="nav">Environment</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" title="On The Beet With Jermaine Dupri" data-source="nav">On The Beet With Jermaine Dupri</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/category/news/" title="News" data-source="nav">News</a></li><li class="hassub hide"><a href="/category/community/" title="Community" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" title="Vegans of Color" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/category/first-person/" title="First Person" data-source="nav">First Person</a></li><li class="hassub"><a href="/meet-the-team" title="Meet the Team" data-source="nav">Meet the Team</a></li></ul></li><li class="hassub hide"><a href="/category/recipes/" title="Recipes" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" title="Breakfast" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" title="Lunch" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/snack/" title="Snack" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/dinner/" title="Dinner" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" title="Dessert" data-source="nav">Dessert</a></li></ul></li><li class="hassub hide"><a href="/category/product-reviews/" title="Product Reviews" data-source="nav">Product Reviews</a></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" title="Find Vegan Near Me" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/shopping-guides/" title="Shopping Guides" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/city-guides/" title="City Guides" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="HappyCow" data-source="nav">HappyCow</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" title="Health &amp; Nutrition" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/ask-the-expert/" title="Ask the Expert" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/diet-weightloss/" title="Diet &amp; Weightloss" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" title="Wellbeing &amp; Fitness" data-source="nav">Wellbeing &amp; Fitness</a></li></ul></li><li class="hassub hide"><a href="/category/getting-started/" title="Getting Started" data-source="nav">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/" title="The Beginner’s Guide to Going Plant-Based" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/" title="21 Day Plant-Based Challenge" data-source="nav">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" title="Your 2 Week Clean Eating Plan" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" title="Smoothie of the Day" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" title="Lifestyle &amp; Culture" data-source="nav">Lifestyle &amp; Culture</a></li><li class="hassub hide"><a href="/category/environment/" title="Environment" data-source="nav">Environment</a></li><li class="hassub hide"><a href="/category/on-the-beet-with-jermaine-dupri/" title="On The Beet With Jermaine Dupri" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-base icon-instagram"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-40218" data-location="/plant-based-frozen-foods-are-hotter-and-healthier-than-ever/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-40218"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/959/files/2020/09/Plant-Based-Frozen-Foods-to-Buy-.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/959/files/2020/09/Plant-Based-Frozen-Foods-to-Buy-.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/959/files/2020/09/Plant-Based-Frozen-Foods-to-Buy-.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Plant-Based Frozen Foods Are Hotter and Healthier Than Ever</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2020/01/1_Anna_LifestyleCropTight72.jpg" href="//thebeet.com/author/annakeeve/" rel="author" title="Anna Keeve"></a></figure></div><a class="author-name" href="//thebeet.com/author/annakeeve/" rel="author" title="Anna Keeve">Anna Keeve</a></address></div><time dateTime="2020-08-31 16:17:09 +0000">Published: August 31, 2020</time></div><figcaption title="@goodcatch">@goodcatch</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>With 1 in 4 consumers&#xA0;(<a href="https://thebeet.com/survey-23-percent-of-americans-eating-more-plant-based-foods-during-covid-19/">23 percent of Americans</a>) reporting that they are&#xA0;eating more plant-based food since the coronavirus showed up, it was inevitable that the marketplace would respond with a new crop of healthy vegan offerings right in the freezer section, that make it easier than ever to eat healthy, plant-based foods for dinner.</p><p>Even before the COVID-19 food buying habits shifted consumers to plant-based products, data commissioned by The Good Food Institute showed that U.S. sales of plant-based foods&#xA0;grew 31%, according to a recent <a href="https://www.forbes.com/sites/douglasyu/2020/01/19/plant-based-foods-are-hot-now-they-just-got-hotter/#39a58bf1214c"><em>Forbes</em></a> story. Plant-based foods grew in the first half of 2020 as meat sales <a href="https://thebeet.com/plant-based-foods-are-up-as-meat-sales-decline-for-the-first-time-in-six-years/">declined for the first time in six years</a>, according to a report from the Plant Based Foods Association.</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p><a href="https://thebeet.com/plant-based-foods-are-up-as-meat-sales-decline-for-the-first-time-in-six-years/">The&#xA0;immense shift in eating habits</a> continues to grow&#xA0;and every day we learn of&#xA0;elite&#xA0;athletes, celebrities, and even our own personal friends&#xA0;who have&#xA0;ditched meat, or gone plant-based or vegan this year. Fueled in part by the pandemic, as well as mounting&#xA0;research that&#xA0;shows a diet rich in&#xA0;plant-based&#xA0;foods is healthier for your heart, lowering your risk of cardiovascular disease, diabetes, and obesity, this seismic shift in the American diet toward more plant-based eating shows no signs of abating. Brands have launched new meat alternatives, all-in-one meals, side dishes, non-dairy ice cream and a whole variety of frozen foods, timed perfectly to arrive at your grocery store at the moment consumers need them the most.</p><h3>Health Conscious, Plant-Forward Frozen Meals</h3><p>In what has been a dramatic&#xA0;evolution of frozen-food offerings, the newest launches offer clean, plant-based ingredients, non-GMO labels, and eco-friendly packaging. Plant-first brands are proving that you can have it all with frozen meals; they can be healthy, taste good, and even aid in making a <a href="https://thebeet.com/beginners-guide-to-a-plant-based-diet/">meat-to-plant-based shift</a>.</p><p>Matthew Kenney, a celebrity chef who owns over 30 plant-based restaurants around the U.S., is an example of a brand using restaurant-quality ingredients as inspiration for healthy frozen dinner offerings. His recently launched frozen food brand, <a href="https://thebeet.com/how-to-get-chef-matthew-kenneys-frozen-food-line-delivered-to-your-doorstep/">PlantMade</a>, includes vegan and gluten-free tray meals like Chickpea Curry and Jackfruit Enchiladas, plus other quick-heat options with less than 5mg of cholesterol, a minimal ingredient list and less than 400 calories.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Buffalo Cauliflower Bite, Salmon-less burgers, or Mac &amp; Cheeze, which will it be? Try all our plant-based options, now available on Amazon 🌱✨\n.\n.\n.\n\n#plantmade #craftingthefutureoffood #matthewkenneycuisine #thefutureisnow\n#craftedforyou #veganlife #veganfit #veganinspiration #plantbasedvegan\n#plantbasedfoodie #vegetarianlife #veganfoods #veganmeal #plantbasedlife\n#plantbasedliving #plantbasedmeal #healthyfoodchoice #organickitchen\n#vegetarianmeal #veganfoodspace #veganfoodideas #vegetariandiet\n#vegetarianoptions #healthyeatinglifestyle #plantbasedhealth\n#veganmealshare #healthymealshare #healthymealplans #tastymeals&quot;,&quot;author_name&quot;:&quot;plantmadefoods&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/plantmadefoods&quot;,&quot;author_id&quot;:11359613018,&quot;media_id&quot;:&quot;2369890592343348031_11359613018&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/CDjivABKlM_/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CDjivABKlM_/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CDjivABKlM_/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by PlantMade by Matthew Kenney (@plantmadefoods)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2020-08-06T16:56:35+00:00\&quot;&gt;Aug 6, 2020 at 9:56am PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/116872945_316297052822964_490189488112244858_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&amp;_nc_cat=100&amp;_nc_ohc=sTnsJ34zPVwAX8FJig3&amp;oh=5fd38519bdd5131c31f4e6cedd789b39&amp;oe=5F78B126&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><p><a href="https://thebeet.com/plant-based-chicken-maker-alpha-foods-raises-28-million-to-expand-lineup-of-nuggets-burritos-pizzas/">Alpha Foods</a>, a stealthy but fast-growing frozen-food maker has gained traction with its heat-and-eat vegan burritos, pizzas, and a plethora of meat replacements that can serve as a staple for a quick-cook meal. They&apos;re famous for their vegan chicken that tastes like real.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Check out these Alpha Chik&#x27;n Nugget Kabobs! ⁠\n⁠\nDrizzled with a creamy peanut satay sauce and ready in 15 minutes, these are an easy and delicious dinner option. ⁠\n⁠\nThe full plant-based recipe from foodie @SilviaRyan is up on our website, link in bio! #EatLikeAnAlpha&quot;,&quot;author_name&quot;:&quot;alphafoods&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/alphafoods&quot;,&quot;author_id&quot;:3436226566,&quot;media_id&quot;:&quot;2384547209059735890_3436226566&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CEXnQ2CJ5lS/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CEXnQ2CJ5lS/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt; &lt;p style=\&quot; margin:8px 0 0 0; padding:0 4px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CEXnQ2CJ5lS/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;\&quot; target=\&quot;_blank\&quot;&gt;Check out these Alpha Chik&amp;#39;n Nugget Kabobs! ⁠ ⁠ Drizzled with a creamy peanut satay sauce and ready in 15 minutes, these are an easy and delicious dinner option. ⁠ ⁠ The full plant-based recipe from foodie @SilviaRyan is up on our website, link in bio! #EatLikeAnAlpha&lt;/a&gt;&lt;/p&gt; &lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;A post shared by &lt;a href=\&quot;https://www.instagram.com/alphafoods/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;\&quot; target=\&quot;_blank\&quot;&gt; Alpha Foods&lt;/a&gt; (@alphafoods) on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2020-08-26T22:16:40+00:00\&quot;&gt;Aug 26, 2020 at 3:16pm PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/s480x480/118457665_341954517241015_4651026535674086472_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=K_XaE75EVvwAX-UTVal&amp;oh=adfaa01106e7febbffca4e2b60a15253&amp;oe=5F77F621&quot;,&quot;thumbnail_width&quot;:480,&quot;thumbnail_height&quot;:480}"></div><p>Another trustworthy ultra-clean bourgeoning brand is <a href="https://thebeet.com/strong-roots-makes-vegan-tots-fries-patties-and-more-and-theyre-all-delicious/">Strong Roots</a>, which debuted its frozen lineup in the U.S. in 2018 and recently picked-up distribution nationwide through Whole Foods and California-based health food chain Erewhon. The company promises no artificial colors, preservatives, and non-GMO ingredients. &#x201C;With Strong Roots, you don&apos;t need to read the back of the packet, you know what is in the food by looking at it,&#x201D; a company spokesperson told The Beet. Yes, give the people what they want: products they can trust, that align with their values, and don&#x2019;t require you to scour a label.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Look us in the eye and tell us this is not perfection.⁠\n⁠\nThis is the Strong Roots Kale &amp; Quinoa Burger and Mixed Root Vegetable Fries by @windycitydinnerfairy, and we are here for it.&quot;,&quot;author_name&quot;:&quot;strongrootsusa&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/strongrootsusa&quot;,&quot;author_id&quot;:8622413188,&quot;media_id&quot;:&quot;2365631816336798799_8622413188&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/CDUaZpyHfRP/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CDUaZpyHfRP/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CDUaZpyHfRP/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by STRONG ROOTS USA (@strongrootsusa)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2020-07-31T19:55:23+00:00\&quot;&gt;Jul 31, 2020 at 12:55pm PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e15/p640x640/116245075_815797538826363_5074160042142170333_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&amp;_nc_cat=103&amp;_nc_ohc=iE-vMFDzGuMAX8E7V9d&amp;oh=9040f35ffe451c103a136d4b6811a7f1&amp;oe=5F7962B2&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:789}"></div><p><a href="https://thebeet.com/amys-veggie-crust-pizza-and-other-vegan-must-buys-are-hitting-shelves-now/">Amy&#x2019;s Kitchen</a> is an established well-known brand that also wins on taste and health. Not all their frozen meals and foods are vegan, but they certainly have a strong plant-based selection like their Sweet and Sour Bowl and Black Bean Vegetable Enchilada. One of the popular favorite &quot;easy vegan&quot; dinners is their Vegan Mexican Casserole with organic ingredients.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;After a long day, choosing what to eat for dinner shouldn’t be complicated. Let us help with our Mexican Casserole! Pair it with a kale salad to enjoy a tasty meal full of organic ingredients! #easymealideas\n⁣⁣⠀⠀⠀⠀⠀⠀⠀⠀\nWant to try our *NEW* Vegan Mexican Casserole with Cheeze? Enter our giveaway one post back for a chance to win. #veganoption⁣⁣ #giveaway #veganuary\n⁣⁣⠀⠀⠀⠀⠀⠀⠀⠀\n📷: @tucking_in ⁣⁣&quot;,&quot;author_name&quot;:&quot;amyskitchen&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/amyskitchen&quot;,&quot;author_id&quot;:307529977,&quot;media_id&quot;:&quot;2226484384306735807_307529977&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/B7mD8BIjqq_/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/B7mD8BIjqq_/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt; &lt;p style=\&quot; margin:8px 0 0 0; padding:0 4px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/B7mD8BIjqq_/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;\&quot; target=\&quot;_blank\&quot;&gt;After a long day, choosing what to eat for dinner shouldn’t be complicated. Let us help with our Mexican Casserole! Pair it with a kale salad to enjoy a tasty meal full of organic ingredients! #easymealideas ⁣⁣⠀⠀⠀⠀⠀⠀⠀⠀ Want to try our *NEW* Vegan Mexican Casserole with Cheeze? Enter our giveaway one post back for a chance to win. #veganoption⁣⁣ #giveaway #veganuary ⁣⁣⠀⠀⠀⠀⠀⠀⠀⠀ 📷: @tucking_in ⁣⁣&lt;/a&gt;&lt;/p&gt; &lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;A post shared by &lt;a href=\&quot;https://www.instagram.com/amyskitchen/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;\&quot; target=\&quot;_blank\&quot;&gt; Amy&amp;#39;s Kitchen&lt;/a&gt; (@amyskitchen) on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2020-01-21T20:14:06+00:00\&quot;&gt;Jan 21, 2020 at 12:14pm PST&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/81309200_549757865661441_8714122853464519440_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&amp;_nc_cat=109&amp;_nc_ohc=tN1aLNDrR5UAX-WRXQe&amp;oh=03b16ae96f0bb8b9c41edfff6f4aaf0e&amp;oe=5F781E30&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:800}"></div><p>Plant-based fish leaders are getting into the frozen foods space as well, such as&#xA0;<a href="https://thebeet.com/bumble-bee-to-offer-plant-based-fish-reflecting-consumers-trend-away-from-tuna/">Good Catch</a>&#xA0;which recently launched a line of fish-free entrees and appetizers which use natural vegan flavoring, and pack in DHA and high amounts of plant-derived protein. The base is a proprietary legume blend used to create a texture that mimics the flakiness of seafood. The product packaging is eco-friendly too with the carton made from 100% recycled paperboard and post-consumer content.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Prepping some crab cakes over here — 100% plant-based, of course! 🦀🌿⁣\n⁣\nExperience a crabmeat-like texture and real seafood taste seasoned with sweet red and yellow bell peppers, green onions, parsley and a kick of spice. Just pull these plant-based crab cakes from the freezer and pop in a pan to sear.⁣\n⁣\nThey make the perfect summer dish for the whole family.⁣\n⁣\nLink in bio to find a store near you! (East Coast only for our frozen products)&quot;,&quot;author_name&quot;:&quot;goodcatchfoods&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/goodcatchfoods&quot;,&quot;author_id&quot;:4774555461,&quot;media_id&quot;:&quot;2364801104558228443_4774555461&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CDRdhNJpQPb/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CDRdhNJpQPb/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt; &lt;p style=\&quot; margin:8px 0 0 0; padding:0 4px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CDRdhNJpQPb/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;\&quot; target=\&quot;_blank\&quot;&gt;Prepping some crab cakes over here — 100% plant-based, of course! 🦀🌿⁣ ⁣ Experience a crabmeat-like texture and real seafood taste seasoned with sweet red and yellow bell peppers, green onions, parsley and a kick of spice. Just pull these plant-based crab cakes from the freezer and pop in a pan to sear.⁣ ⁣ They make the perfect summer dish for the whole family.⁣ ⁣ Link in bio to find a store near you! (East Coast only for our frozen products)&lt;/a&gt;&lt;/p&gt; &lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;A post shared by &lt;a href=\&quot;https://www.instagram.com/goodcatchfoods/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;\&quot; target=\&quot;_blank\&quot;&gt; Good Catch&lt;/a&gt; (@goodcatchfoods) on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2020-07-30T16:24:41+00:00\&quot;&gt;Jul 30, 2020 at 9:24am PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/116223595_2361928430783668_1519577001042384326_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=7UX2O1h-FZgAX_jwjtM&amp;oh=d0079eff25462cb2db02d5ee4c19967f&amp;oe=5F784C46&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><p>&#xA0;</p><h3>Pandemic Fueling Frozen Food Demand.&#xA0;It May Be Time to Buy Another Freezer</h3><p>It&#x2019;s clear that COVID-19 has proven to be a <a href="https://thebeet.com/plant-based-foods-are-up-as-meat-sales-decline-for-the-first-time-in-six-years/">catalyst for behavior change</a> in relation to the foods we eat and how we shop&#x2014;and many of those pandemic-induced behaviors are here to stay. &#x201C;The pandemic [has] encouraged people to lean into frozen meal solutions more than ever before,&#x201D; says Jordan Gaspar, president and managing partner of <a href="https://thebeet.com/immunity-boosting-vive-organic-wellness-shot-maker-closes-13-million-series-b-funding-round/">AF Ventures, a venture capital firm</a> that has a strong plant-based company portfolio.</p><p>On an industry panel earlier this month, Gaspar appeared with plant-based food leaders to discuss food innovation and trends precipitated by COVID-19.&#xA0;One topic&#xA0;was the &#x201C;second household freezer.&#x201D; Ray Hennessy, panel moderator and CEO of PR firm JConnelly, noted that when COVID first happened, Gaspar told him to watch how many people are buying freezers for their garages as an indicator of consumer food trends.</p><p>&#x201C;Why freezers?&#xA0;&apos;People will want to order their food and keep it. Suddenly, the entire way we shop and the entire way they think about their health and also issues like shelf-life, things like that,&quot; said Hennessy. &#x201C;Look at freezers.&quot; Gaspar was right. In early April, freezer sales <a href="https://www.cnn.com/2020/05/28/business/frozen-food-sales-increasing-coronavirus/index.html">soared 195 percent</a> from the same period the previous year according to Nielsen data.</p></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fplant-based-frozen-foods-are-hotter-and-healthier-than-ever%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Plant-Based%20Frozen%20Foods%20Are%20Hotter%20and%20Healthier%20Than%20Ever%20http%3A%2F%2Fthebeet.com%2Fplant-based-frozen-foods-are-hotter-and-healthier-than-ever%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//thebeet.com/tags/featured/">Featured</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/business-news/">Business News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-3"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-14"><header><h2><span class="title-container">Latest Featured News</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-14" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2020/09/Screen-Shot-2020-09-01-at-8.41.39-AM.jpg" href="//thebeet.com/eric-adams-traded-diabetes-for-a-plant-based-diet-now-hes-written-healthy-at-last-to-help-others-do-it-too/" rel="" title="Eric Adams Traded Diabetes for a Plant-Based Diet. Now He&amp;#8217;s Written &amp;#8220;Healthy At Last,&amp;#8221; to Help Others Do It Too" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//thebeet.com/eric-adams-traded-diabetes-for-a-plant-based-diet-now-hes-written-healthy-at-last-to-help-others-do-it-too/" title="Eric Adams Traded Diabetes for a Plant-Based Diet. Now He’s Written “Health…" class="title" data-source="blogroll">Eric Adams Traded Diabetes for a Plant-Based Diet. Now He’s Written “Health…</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-23"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-7"><div class="wrapper clearfix"><div class="widget-content"></div></div></section><section class="sidebar-section widget-text" id="text-3"><header><h2><span class="title-container">Follow Us on Instagram</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="text-widget-inner"><!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="https://cdn.lightwidget.com/widgets/0f6aa0fbc1105073a444c7e3e2b815c6.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="About" href="/welcome-to-the-beet/" aria-label="About" class="">About</a></li><li class=""><a title="Meet the Team" href="/meet-the-team" aria-label="Meet the Team" class="">Meet the Team</a></li><li class=""><a title="Contact" href="/contact" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Contest Rules" href="/giveaways-rules" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy-policy" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Terms &amp; Conditions" href="/terms-and-conditions" aria-label="Terms &amp; Conditions" class="">Terms &amp; Conditions</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->The Beet.<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.5d4a1bee5e291f7d49aae5cad515f21bf0d6a9dd.js?mver=757"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=5d4a1bee5e291f7d49aae5cad515f21bf0d6a9dd&mver=757"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>