<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">For Protein, Immunity and More, Here Are The Beet Editor&#x27;s Faves</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="thebeet"/><meta data-react-helmet="true" name="description" content="We love to try new plant-based products to boost immunity, have more energy, get our protein. Need to know what to buy? Check out The Beet&#x27;s Editors&#x27; Favorites."/><meta data-react-helmet="true" name="keywords" content="plant-based protein, vegan protein powder, vegan immunity shot, v egan wellness shot, best vegan products, the beet editors&#x27; favorites, ka&#x27;chava, wellness shots, oat bars, coconut milk, vegan beauty,editors&#x27; favorites,featured,product reviews"/><meta data-react-helmet="true" property="fb:app_id" content="2344390549157794"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="For Protein, Immunity and More, Here Are The Beet Editor&#x27;s Faves"/><meta data-react-helmet="true" property="og:description" content="We love to try new plant-based products to boost immunity, have more energy, get our protein. Need to know what to buy? Check out The Beet&#x27;s Editors&#x27; Favorites."/><meta data-react-helmet="true" property="og:url" content="https://thebeet.com/check-out-the-beet-editors-favorite-plant-based-products-of-the-week-9/"/><meta data-react-helmet="true" property="og:site_name" content="The Beet."/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/959/files/2020/11/Screen-Shot-2020-11-13-at-16.47.19.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@thebeetofficial"/><meta data-react-helmet="true" name="sailthru.description" content="We love to try new plant-based products to boost immunity, have more energy, get our protein. Need to know what to buy? Check out The Beet&#x27;s Editors&#x27; Favorites."/><meta data-react-helmet="true" name="sailthru.date" content="2020-11-15 15:16:54"/><meta data-react-helmet="true" name="sailthru.title" content="Check Out The Beet Editors’ Favorite Plant-Based Products of the Week"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, editors-favorites, featured, product-reviews"/><meta data-react-helmet="true" name="sailthru.author" content="smcclain"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/959/files/2020/11/Screen-Shot-2020-11-13-at-16.47.19.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2020/11/Screen-Shot-2020-11-13-at-16.47.19.jpg"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=3f513e6b08ad4d4b3be49e3a2fa8dcb5c82f85eb&mver=760" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Why I Don’t Eat Protein Powder: How a Low-Protein Diet Fights Aging &amp; Disease" href="https://thebeet.com/why-i-dont-eat-protein-powder-how-a-low-protein-diet-fights-aging-prevents-disease/"/><link data-react-helmet="true" rel="canonical" href="https://thebeet.com/check-out-the-beet-editors-favorite-plant-based-products-of-the-week-9/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/959/files/2019/11/thebeet-logo-72.png"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=3f513e6b08ad4d4b3be49e3a2fa8dcb5c82f85eb&mver=760" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":47493,"postType":"post","postDateGmt":"2020-11-15 20:16:54.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"smcclain","dimension2":"product-reviews","dimension3":"editors-favorites,featured","dimension4":"post","dimension5":"Sun Nov 15 2020","dimension6":"15:16","dimension7":"standard","dimension8":"666","dimension9":"B","dimension10":"no","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"smcclain","dimension2":"product-reviews","dimension3":"editors-favorites,featured","dimension4":"post","dimension5":"Sun Nov 15 2020","dimension6":"15:16","dimension7":"standard","dimension8":"666","dimension9":"B","dimension10":"no","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"For Protein, Immunity and More, Here Are The Beet Editor's Faves","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"editors-favorites,featured","categories":"product-reviews","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BEET&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:204};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=thebeet.com&v=3f513e6b08ad4d4b3be49e3a2fa8dcb5c82f85eb&mver=760"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "thebeet.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Check Out The Beet Editors’ Favorite Plant-Based Products of the Week","publisher":{"@type":"Organization","name":"The Beet","logo":{"@type":"ImageObject","url":""}},"url":"https://thebeet.com/check-out-the-beet-editors-favorite-plant-based-products-of-the-week-9/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thebeet.com/check-out-the-beet-editors-favorite-plant-based-products-of-the-week-9/"},"description":"We love to try new plant-based products to boost immunity, have more energy, get our protein. Need to know what to buy? Check out The Beet's Editors' Favorites.","image":"//townsquare.media/site/959/files/2020/11/Screen-Shot-2020-11-13-at-16.47.19.jpg","author":"Stephanie McClain","keywords":"smcclain check-out-the-beet-editors-favorite-plant-based-products-of-the-week-9 product-reviews editors-favorites featured pagetype-post misc web","datePublished":"2020-11-15T20:16:54.000Z","dateCreated":"2020-11-15T20:16:54.000Z","dateModified":"2020-11-15T22:23:30.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Your Guide to Plant-Based Living" href="/welcome-to-the-beet/">Your Guide to Plant-Based Living</a></li><li><a title="Smoothie of the Day" href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li><li><a title="7 Day Beginner&#x27;s Guide" href="/beginners-guide-to-a-plant-based-diet/">7 Day Beginner&#x27;s Guide</a></li><li><a title="The VegStart Diet: Lose Weight in 2 Weeks" href="/the-vegstart-diet/">The VegStart Diet: Lose Weight in 2 Weeks</a></li><li><a title="Forks Meal Planner" href="/forks-meal-planner">Forks Meal Planner</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="The Beet." title="The Beet." data-source="logo"><img src="https://townsquare.media/site/959/files/2019/09/logo-v3.png" alt="The Beet." title="The Beet."/></a><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/category/news/" title="News" data-source="nav">News</a></li><li class="hassub"><a href="/category/community/" title="Community" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" title="Vegans of Color" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/category/first-person/" title="First Person" data-source="nav">First Person</a></li><li class="hassub"><a href="/meet-the-team" title="Meet the Team" data-source="nav">Meet the Team</a></li></ul></li><li class="hassub"><a href="/category/recipes/" title="Recipes" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" title="Breakfast" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" title="Lunch" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/snack/" title="Snack" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/dinner/" title="Dinner" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" title="Dessert" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/holiday-recipes/" title="Thanksgiving" data-source="nav">Thanksgiving</a></li></ul></li><li class="hassub"><a href="/category/product-reviews/" title="Product Reviews" data-source="nav">Product Reviews</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="Find Vegan Near Me" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/shopping-guides/" title="Shopping Guides" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/city-guides/" title="City Guides" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="HappyCow" data-source="nav">HappyCow</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/" title="Health &amp; Nutrition" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/ask-the-expert/" title="Ask the Expert" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/diet-weightloss/" title="Diet &amp; Weightloss" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" title="Wellbeing &amp; Fitness" data-source="nav">Wellbeing &amp; Fitness</a></li></ul></li><li class="hassub"><a href="/category/getting-started/" title="Getting Started" data-source="nav">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/" title="The Beginner’s Guide to Going Plant-Based" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/" title="21 Day Plant-Based Challenge" data-source="nav">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" title="Your 2 Week Clean Eating Plan" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" title="Smoothie of the Day" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/" title="Lifestyle &amp; Culture" data-source="nav">Lifestyle &amp; Culture</a></li><li class="hassub"><a href="/category/environment/" title="Environment" data-source="nav">Environment</a></li><li class="hassub"><a href="/category/on-the-beet-with-jermaine-dupri/" title="On The Beet With Jermaine Dupri" data-source="nav">On The Beet With Jermaine Dupri</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/category/news/" title="News" data-source="nav">News</a></li><li class="hassub hide"><a href="/category/community/" title="Community" data-source="nav">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/" title="Vegans of Color" data-source="nav">Vegans of Color</a></li><li class="hassub"><a href="/category/first-person/" title="First Person" data-source="nav">First Person</a></li><li class="hassub"><a href="/meet-the-team" title="Meet the Team" data-source="nav">Meet the Team</a></li></ul></li><li class="hassub hide"><a href="/category/recipes/" title="Recipes" data-source="nav">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/" title="Breakfast" data-source="nav">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/" title="Lunch" data-source="nav">Lunch</a></li><li class="hassub"><a href="/tags/snack/" title="Snack" data-source="nav">Snack</a></li><li class="hassub"><a href="/tags/dinner/" title="Dinner" data-source="nav">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/" title="Dessert" data-source="nav">Dessert</a></li><li class="hassub"><a href="/tags/holiday-recipes/" title="Thanksgiving" data-source="nav">Thanksgiving</a></li></ul></li><li class="hassub hide"><a href="/category/product-reviews/" title="Product Reviews" data-source="nav">Product Reviews</a></li><li class="hassub hide"><a href="/category/find-vegan-near-me/" title="Find Vegan Near Me" data-source="nav">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/shopping-guides/" title="Shopping Guides" data-source="nav">Shopping Guides</a></li><li class="hassub"><a href="/category/city-guides/" title="City Guides" data-source="nav">City Guides</a></li><li class="hassub"><a href="/category/find-vegan-near-me/" title="HappyCow" data-source="nav">HappyCow</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/" title="Health &amp; Nutrition" data-source="nav">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/ask-the-expert/" title="Ask the Expert" data-source="nav">Ask the Expert</a></li><li class="hassub"><a href="/category/diet-weightloss/" title="Diet &amp; Weightloss" data-source="nav">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/" title="Wellbeing &amp; Fitness" data-source="nav">Wellbeing &amp; Fitness</a></li></ul></li><li class="hassub hide"><a href="/category/getting-started/" title="Getting Started" data-source="nav">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/" title="The Beginner’s Guide to Going Plant-Based" data-source="nav">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/" title="21 Day Plant-Based Challenge" data-source="nav">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/" title="Your 2 Week Clean Eating Plan" data-source="nav">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/" title="Smoothie of the Day" data-source="nav">Smoothie of the Day</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/" title="Lifestyle &amp; Culture" data-source="nav">Lifestyle &amp; Culture</a></li><li class="hassub hide"><a href="/category/environment/" title="Environment" data-source="nav">Environment</a></li><li class="hassub hide"><a href="/category/on-the-beet-with-jermaine-dupri/" title="On The Beet With Jermaine Dupri" data-source="nav">On The Beet With Jermaine Dupri</a></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-base icon-instagram"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-47493" data-location="/check-out-the-beet-editors-favorite-plant-based-products-of-the-week-9/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-47493"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/959/files/2020/11/Screen-Shot-2020-11-13-at-16.47.19.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/959/files/2020/11/Screen-Shot-2020-11-13-at-16.47.19.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/959/files/2020/11/Screen-Shot-2020-11-13-at-16.47.19.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Check Out The Beet Editors’ Favorite Plant-Based Products of the Week</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2019/09/headshothebeet.jpg" href="//thebeet.com/author/smcclain/" rel="author" title="Stephanie McClain"></a></figure></div><a class="author-name" href="//thebeet.com/author/smcclain/" rel="author" title="Stephanie McClain">Stephanie McClain</a></address></div><time dateTime="2020-11-15 20:16:54 +0000">Published: November 15, 2020</time></div><figcaption title="@M-61">@M-61</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>At&#xA0;<em>The Beet</em>, our&#xA0;editors are&#xA0;always trying out&#xA0;new, innovative plant-based products&#xA0;in order to give our readers the best possible recommendations. There&apos;s always something exciting stocked in our fridges, cabinets, and pantries, and we thought we would show you what products we&apos;re loving this week. Below are the best-loved products from our&#xA0;team of editors: Lucy, Stephanie, Hailey, and Caitlin. Some of these products may have been sent to us for feedback and editorial consideration, but we only recommend our most-loved picks.</p><h2><b>Lucy&apos;s Favorites</b></h2><h3>1. Ka&apos; Chava&#xA0;SuperFood Plant-Based Protein: The Whole-Body Meal</h3><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;kachavatribe&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/B8wx2WyFbjN/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/B8wx2WyFbjN/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/B8wx2WyFbjN/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by Ka&amp;#39;Chava - The Whole Body Meal (@kachavatribe)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/85050932_170736501044699_7769223857671766345_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=111&amp;_nc_ohc=emG5YtyrfsAAX8z-oeM&amp;_nc_tp=24&amp;oh=cff64166a9d68fe0d677e3bf3fc7c7f8&amp;oe=5FDBF353&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><p>&#xA0;</p><p>Quick: What has 25 grams of protein, 9 grams of fiber, 26 essentials vitamins and minerals and Omega-3s from chia and flax seeds, but tastes like a chocolate milk shake? A delicious, rich, satisfying protein&#xA0;drink&#xA0;that is easy to make&#xA0;(you add the powder to water and stir) and even easier to want to sip from Ka&apos;Chava, The Whole-Body Meal. I love Ka&apos;Chava&apos;s wholesome bag of chocolate that instantly stires up into an afternoon pick-me-up, espcially when I&apos;ve eaten a healthy lunch and crave a &quot;little something&quot; around 3 in the afternoon. Take it on the road, since this energy drink will sustainn you through hikes, bikes and any adventure you want to get into next.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;kachavatribe&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/B7oUKD0l6ZM/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/B7oUKD0l6ZM/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/B7oUKD0l6ZM/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by Ka&amp;#39;Chava - The Whole Body Meal (@kachavatribe)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81247986_460550151489186_4958008301794693671_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=106&amp;_nc_ohc=HfbxHxUY9d0AX9c_ait&amp;_nc_tp=24&amp;oh=10ddbd46faaf3ab399084dc16e4f05e3&amp;oe=5FDC8BA7&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><p>Not one to want to reach for cookies on my healthy diet, Ka&apos;Chava satisfies my sweet tooth while nourishing my body. It touts that it was &quot;born on the side of a mountain ini a small kitchen on the edge of the jungle&quot; and contains all kinds of amazing natural ingredients: Cocoa, Coconut milk, soluble vegetable fiber, natural flavors and offers your body adaptogens (1,000 mgs) and greens (17 packed in one scoop) and probiotics,m in the form of fiber. You wouldn&apos;t know it though: All you will taste is chocolate. This vegan, gluten-free, soy-free dairy-free artificial sweetener-free preservative-free drink comes in several flavors and blends but, trust me, the chocolate is the star of the show.</p><h3>2. So Good So You Health Shots</h3><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;sogoodsoyou&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CDhXjYbg11j/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CDhXjYbg11j/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CDhXjYbg11j/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by So Good So You (@sogoodsoyou)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/117161215_304100387476806_345086975802829020_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=106&amp;_nc_ohc=gL_T1Zyw_H4AX_5c_sK&amp;_nc_tp=24&amp;oh=4e25617e50089612a0c29295a3bd103a&amp;oe=5FDC997F&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:799}"></div><p>After listening to the news any one of these days you can&apos;t help but wonder: How can I be healthier, boost my immunity, avoid the dreaded coronavirus, and keep my energy up? Do all the usual precautions, and then take an energy- or health-boosting shot, in the form of So Goo So You. When I was feeling particularly stressed and on deadline, I twisted open the little white top of this adorable plastic container and tossed one back and... <em>Bam! </em>The 40,000 mgs of organic turmeric hit me like a refreshing slap in the face. In a good way, as if to say: Wake up immunity! We got work to do! Okay so it didn&apos;t actually say that, but I imagined my immune system doing a little happy dance after this spicy orange&#xA0;&quot;longevity shot&quot; as it&apos;s called, which packed 1 billion probiotic CFU&apos;s into less than 2 fluid ounces. So whether the shot was helpful or had the placebo effect, I felt I had just done something positive for my healthy body, which any scientist will tell you, is the same as actually doing something healthy for your body.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;sogoodsoyou&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CDCnoUvALIs/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CDCnoUvALIs/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CDCnoUvALIs/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by So Good So You (@sogoodsoyou)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/111188333_605315447059066_4525961013234283505_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=8ho_4IlSsJMAX-Vm8UK&amp;_nc_tp=24&amp;oh=f16956e779271dcfa140358fbe13781b&amp;oe=5FD92C96&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><p>These little numbers come in a variety of health-boosting detox blends in adorable eco-friendly bottles that frankly I like so much I am finding a new use for since they are a perfect travel size for packing favorite liquids for your next airplane trip (whenever that may be...). Next up, and before I do hop on a flight to see my family, I plan to power through the rainbow-colored offerings of mixes called: Endurance, Detox, Beauty, Digestion, Energy, and Sleep, which arrived in a variety pack. Times are scarey. Stay health out there. With So Good So You you can tell yourself: &quot;Body, we got this.&quot;</p><h2><b>Stephanie&apos;s&#xA0;Favorites</b></h2><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;burnywilds&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CGYEA3CnnS-/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CGYEA3CnnS-/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CGYEA3CnnS-/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by Burny Wild’s Adventure Sauce (@burnywilds)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/121611256_770134070497618_2059292418315999445_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=R4cMmlPmX4oAX9Ld7bP&amp;_nc_tp=24&amp;oh=38aeb6e9f58e2fb0d119d7867c397689&amp;oe=5FD99AD0&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><h3>1. Burny Wild&#x2019;s Adventure Sauce</h3><p>When I got to test out this &#x201C;adventure sauce&#x201D; and read that it was intended to be a hot sauce that allowed flavor to shine through, I was sold. I&apos;m a true lover of spice and&#xA0;regularly douse my food with hot sauce, but there comes a point when the only thing you&apos;re tasting is the spiciness, and not the flavor of your food. Well, Burny Wild&apos;s Adventure Sauce is completely changing that&#x2013; the sauce is light, creamy, smokey, sweet, and brings some heat without being overwhelming and while still maintaining a unique, delicious taste.</p><p>The sauce is chef-made, vegan, gluten-free, and made without any preservatives, so you can feel good about putting it on, well, pretty much anything. I topped avocado toast, pesto tofu sandwiches, fries, and even salads with this sauce and it leveled up each dish it came into contact with. If this sounds like your type of condiment, you&apos;re in luck&#x2013;today, Burny Wild&apos;s <a href="https://www.kickstarter.com/projects/burnywilds/burny-wilds-adventure-sauce-a-trip-for-the-tastebuds">Kickstarter</a> to bring this sauce to the masses reached its goal to be fully funded, and&#xA0;you can keep up with this journey on the brand&apos;s <a href="https://www.instagram.com/burnywilds/?hl=bn">IG</a>.</p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:131.6326530612245%"></div><div class="theframe" data-image="https://townsquare.media/site/959/files/2020/11/Screen-Shot-2020-11-13-at-15.23.00.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><h3>2.&#xA0;Marine Algae Derived Vegan Omega-3 Supplement, Zenwise Health</h3><p>When&#xA0;<a href="https://thebeet.com/miley-cyrus-formerly-vegan-admits-she-now-eats-fish/">Miley Cyrus announced</a>&#xA0;her departure&#xA0;from veganism a couple of months ago,&#xA0;many people were talking about&#xA0;Omega-3&apos;s, which she said&#xA0;she wasn&apos;t getting enough of,&#xA0;leading her to eat fish again. In actuality, there are plenty of&#xA0;<a href="https://thebeet.com/7-best-omega-3-foods-to-boost-mood-brighten-skin-fight-inflammation/">sources</a>&#xA0;of Omega-3s that are completely vegan, from chia seeds to walnuts to hemp seeds.</p><p>If you&apos;re someone who, like me, would rather&#xA0;take a supplement than&#xA0;remember to add seeds to your plate, there are also vegan Omega-3 options on the market, like my current favorite,&#xA0;<a href="https://www.zenwisehealth.com/products/vegan-omega-3">Zenwise Health&apos;s Marine Algae Derived Vegan Omega-3</a>. These softgels are made with vegetarian capsules and are completely vegan, providing 450 mg of Omega-3s from&#xA0;two supplements. As always, check with your doctor before adding a supplement to your diet, but these have helped me in boosting my brain function and feeling alert, sharp, and ready to tackle the workday.</p><h2><b>Hailey&apos;s&#xA0;Favorites</b></h2><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;m61skincare&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CE_z60UJUXl/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CE_z60UJUXl/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CE_z60UJUXl/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by M-61 Powerful Skincare (@m61skincare)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/e35/s480x480/119040242_608768113345057_7750438478401201555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=m0MVkGgmVM8AX8ARDP6&amp;tp=15&amp;oh=ec82f131694a70c2c0b14628f341faa5&amp;oe=5FDC34BA&quot;,&quot;thumbnail_width&quot;:480,&quot;thumbnail_height&quot;:480}"></div><h3>1. M-61 Hyrdaboost Eye Cream, $78</h3><p>Eye cream is a hit or miss, especially if the cream is irritating or doesn&apos;t give you results. I&apos;ve tried a handful of different eye cream products and haven&apos;t found the perfect one until I tried this <a href="https://bluemercury.com/collections/m-61/products/m61-hydraboost-eye">Hydraboost Eye Cream from M-61</a>. This product works wonders. In just one week, I&apos;ve noticed a difference in the smoothness of my skin around my eyes, and a&#xA0;highlight effect that makes my skin&#xA0;glow and dewy. I normally experience under-eye puffiness, but I noticed that this eye cream&#xA0;smooths out the skin and reduces under-eye bags. The best part is that&#xA0;this product is made with natural and vegan ingredients and hasn&apos;t been tested on animals, which is an A-plus in my book. I recommend this product one hundred percent, especially if you are feeling stressed, not getting enough sleep, don&apos;t wear makeup, or simply need a good eye cream that brightens and smooths your skin.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;corefoods&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/B9moswLpabE/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/B9moswLpabE/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/B9moswLpabE/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by CORE Foods (@corefoods)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89360438_942040322865725_4219181324373510351_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=t8Ssoc7KBiUAX8DT_xm&amp;_nc_tp=24&amp;oh=6973985bb9d81f9e5aaf5da80dd921c1&amp;oe=5FD9D41D&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><h2><b>2.&#xA0;Core Bar Peanut Butter Chocolate Overnight Oat Bar, $2.89</b></h2><p>Step aside protein bars, the <a href="https://www.instacart.com/landing?product_id=20020304&amp;retailer_id=231&amp;region_id=1826330878&amp;mrid=111966403&amp;utm_medium=sem_shopping&amp;utm_source=instacart_google&amp;utm_campaign=ad_demand_shopping_food_ny_nyc_newengen&amp;utm_content=accountid-8145171519_campaignid-1747632644_adgroupid-63855219050_device-c&amp;gclid=Cj0KCQiA-rj9BRCAARIsANB_4ABeftAqxTStZZak-0gAp_YLUNAgMJHZU2h5XxBs_6FA3xKfqw4xLQYaAoW_EALw_wcB">Core Bar Peanut Butter Chocolate Overnight Oat Bar </a>is a game-changer.&#xA0;<span style="font-weight: 300;">This probiotic bar tastes just like a cookie and is the perfect combination of sweet and savory. The best part is that the bar is made with real, organic ingredients and makes you feel good after eating it, instead of feeling like you ate a processed candy bar. Each bar contains&#xA0;</span><span style="font-weight: 300;">7 grams of fiber and protein, 0 grams of added sugar, and is completely satisfying so I can avoid snacking. If you&apos;re a busy person, athlete, or someone who wants to enjoy a healthier power bar, that tastes incredible, stick a few of these in your bag and bring them on the go. You will never want to reach for a candy bar again because this is the better alternative and still gives you that sweet fix you crave.</span></p><h2></h2><h2><b>Caitlin&apos;s&#xA0;Favorites</b></h2><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;siggisdairy&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CE35i9zn-7E/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CE35i9zn-7E/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CE35i9zn-7E/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by siggi’s dairy (@siggisdairy)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/118917371_924459608076739_1469025093478783632_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=107&amp;_nc_ohc=UHE4PAQjmwcAX94xxkJ&amp;_nc_tp=24&amp;oh=d41ad1a7f9b991ae8e8f9fc0c5f35b5b&amp;oe=5FD98EA3&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:589}"></div><h3>1. Siggi&apos;s Plant-Based Coconut Yogurt</h3><p>Breakfast will be forever changed once you try Siggi&apos;s plant-based yogurt. Siggi&apos;s was my favorite yogurt brand before I started eating plant-based, and luckily it now comes in a dairy-free, plant-based version. This creamy coconut-based yogurt is delicious and satisfying with fresh fruit&#xA0;or plant-based granola on top.</p><p>Unlike many yogurts on the market, Siggi&apos;s is made with good-for-you, simple ingredients&#xA0;such as coconut milk, pea protein, cane sugar, macadamia nuts, tapioca flour and Live Active Cultures.&#xA0;Siggi&apos;s plant-based yogurt comes in&#xA0;five flavors: Vanilla &amp; Cinnamon, Mango, Raspberry, Mixed Berries and Strawberry.&#xA0;Depending on the flavor, in one container is 180 calories, 10 grams of fat, 11 grams of carbs, 1 gram of fiber, 7 grams of sugar and 10 grams of protein. Siggi&apos;s available at Wegmans, Shoprite, Whole Foods and online at Amazon.&#xA0;<span style="color: #7f7f7f; font-family: HelveticaNeueLT-Light, Helvetica, sans-serif;"><br></span></p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;author_name&quot;:&quot;mooala_koala&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com/&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-captioned data-instgrm-permalink=\&quot;https://www.instagram.com/p/CHGM8YvpmgF/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;13\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/CHGM8YvpmgF/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CHGM8YvpmgF/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by mooala_koala (@mooala_koala)&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/123264133_392179415308614_5262995061747813225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=106&amp;_nc_ohc=I3UH_hBuXVoAX8gemmb&amp;_nc_tp=24&amp;oh=98a625aebcf70f87e1d6ebdf8e292cfc&amp;oe=5FDB65B5&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><h3>2.&#xA0;Mooala Original Bananamilk</h3><p>Add a punch of flavor to any smoothie, coffee or baked goods with Mooala&apos;s Bananamilk. This creamy plant-based milk alternative stands out for its unique banana flavor and smooth texture. The minute you taste Mooala you may think it&apos;s an indulgent treat but it&apos;s actually one of the healthier plant-based milks.</p><p>Mooala Original Bananamilk has a short ingredient list including&#xA0;filtered&#xA0;water, bananas, sunflower seeds and a hint of cinnamon. It also is an allergen-friendly dairy alternative and perfect for anyone who is nut-free or gluten-free.&#xA0;One 8 ounce serving has only 60 calories, 4 grams of sugar, 1 gram of protein, 360 miligrams of potassium and 30 percent of your daily calcium. You can find Mooala Original Bananmilk at many major stores such as Walmart, Wegmans, Foodtown, Shoprite and is also available online at Amazon <a href="https://www.amazon.com/Mooala-Bananamilk-Pack-Non-Perishable-Gluten-Free/dp/B08BJGTJDG?ref_=ast_sto_dp">here</a>.</p></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fcheck-out-the-beet-editors-favorite-plant-based-products-of-the-week-9%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Check%20Out%20The%20Beet%20Editors%E2%80%99%20Favorite%20Plant-Based%20Products%20of%20the%20Week%20http%3A%2F%2Fthebeet.com%2Fcheck-out-the-beet-editors-favorite-plant-based-products-of-the-week-9%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//thebeet.com/tags/editors-favorites/">Editors' Favorites</a></span><span>, <a href="//thebeet.com/tags/featured/">Featured</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/product-reviews/">Product Reviews</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-3"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-14"><header><h2><span class="title-container">Latest Featured News</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-14" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2020/11/GettyImages-why-I-wont-take-statins.jpg" href="//thebeet.com/why-i-wont-take-statins-they-mess-with-your-head-id-rather-give-up-cheese/" rel="" title="Do Statins Mess With Your Head? Studies Link Irritability and Cholesterol Meds" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//thebeet.com/why-i-wont-take-statins-they-mess-with-your-head-id-rather-give-up-cheese/" title="Do Statins Mess With Your Head? Studies Link Irritability and Cholesterol M…" class="title" data-source="blogroll">Do Statins Mess With Your Head? Studies Link Irritability and Cholesterol M…</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-23"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-7"><div class="wrapper clearfix"><div class="widget-content"></div></div></section><section class="sidebar-section widget-text" id="text-3"><header><h2><span class="title-container">Follow Us on Instagram</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="text-widget-inner"><!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="https://cdn.lightwidget.com/widgets/0f6aa0fbc1105073a444c7e3e2b815c6.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="About" href="/welcome-to-the-beet/" aria-label="About" class="">About</a></li><li class=""><a title="Meet the Team" href="/meet-the-team" aria-label="Meet the Team" class="">Meet the Team</a></li><li class=""><a title="Contact" href="/contact" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Contest Rules" href="/giveaways-rules" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy-or-content-problem" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Privacy" href="/privacy-policy" aria-label="Privacy" class="">Privacy</a></li><li class=""><a title="Terms" href="/terms-and-conditions" aria-label="Terms" class="">Terms</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->The Beet.<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.3f513e6b08ad4d4b3be49e3a2fa8dcb5c82f85eb.js?mver=760"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=3f513e6b08ad4d4b3be49e3a2fa8dcb5c82f85eb&mver=760"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>