<!doctype html>
      <html class="ie ie11 single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Dr. Joel Kahn Shares His Tips for Staying Healthy Now,</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="thebeet"/><meta data-react-helmet="true" name="description" content="A leading cardiologist recommends vitamins, more sleep and eating a plant-based diet to help people stay their healthiest. And switch out the news for Mozart."/><meta data-react-helmet="true" name="keywords" content="dr. joel kahn, covid-19,   cardiologist advice, stay-healthy tips, vitamins to take now, ,ask the expert,health &amp; nutrition"/><meta data-react-helmet="true" property="fb:app_id" content="2344390549157794"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Dr. Joel Kahn Shares His Tips for Staying Healthy Now,"/><meta data-react-helmet="true" property="og:description" content="A leading cardiologist recommends vitamins, more sleep and eating a plant-based diet to help people stay their healthiest. And switch out the news for Mozart."/><meta data-react-helmet="true" property="og:url" content="https://thebeet.com/a-leading-cardiologist-shares-tips-for-staying-healthy-now-sleep-vitamins-and-mozart/"/><meta data-react-helmet="true" property="og:site_name" content="The Beet."/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/959/files/2020/04/GettyImages-yoga-flow.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@thebeetofficial"/><meta data-react-helmet="true" name="sailthru.description" content="A leading cardiologist recommends vitamins, more sleep and eating a plant-based diet to help people stay their healthiest. And switch out the news for Mozart."/><meta data-react-helmet="true" name="sailthru.date" content="2020-04-10 13:06:42"/><meta data-react-helmet="true" name="sailthru.title" content="Dr. Joel Kahn Shares His Tips for Staying Healthy Now. Sleep, Vitamins and Mozart"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, ask-the-expert, health-nutrition"/><meta data-react-helmet="true" name="sailthru.author" content="karenkarenasp-com"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/959/files/2020/04/GettyImages-yoga-flow.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2020/04/GettyImages-yoga-flow.jpg"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Dinner is Served: Warm and Spiced Lentil Stew" href="https://thebeet.com/dinner-is-served-warm-and-spiced-lentil-stew/"/><link data-react-helmet="true" rel="next" title="Bollywood Star Richa Chadha on Her Vegan Diet and Why She Made the Switch" href="https://thebeet.com/bollywood-star-richa-chadha-on-her-vegan-diet-and-why-she-made-the-switch/"/><link data-react-helmet="true" rel="canonical" href="https://thebeet.com/a-leading-cardiologist-shares-tips-for-staying-healthy-now-sleep-vitamins-and-mozart/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/959/files/2019/11/thebeet-logo-72.png"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://thebeet.com/a-leading-cardiologist-shares-tips-for-staying-healthy-now-sleep-vitamins-and-mozart/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=113d8b407ef80af7f25be212e346c913545c58bb&mver=633" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":22617,"postType":"post","postDateGmt":"2020-04-10 17:06:42.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"karenkarenasp-com","dimension2":"ask-the-expert,health-nutrition","dimension3":"","dimension4":"post","dimension5":"Fri Apr 10 2020","dimension6":"13:013","dimension7":"standard","dimension8":"4299","dimension9":"A","dimension10":"no","dimension12":""};
window.globalDimensionData = {"dimension1":"karenkarenasp-com","dimension2":"ask-the-expert,health-nutrition","dimension3":"","dimension4":"post","dimension5":"Fri Apr 10 2020","dimension6":"13:013","dimension7":"standard","dimension8":"4299","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Dr. Joel Kahn Shares His Tips for Staying Healthy Now,","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"","categories":"ask-the-expert,health-nutrition","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
          
          <script async="" src="//static.solutionshindsight.net/topics/smartTagging.js" type="text/javascript"></script>
            <link rel="stylesheet" href="//static.solutionshindsight.net/topics/smartTagging.css" media="nope!" onload="this.media='all'">
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BEET&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage && window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=thebeet.com&v=113d8b407ef80af7f25be212e346c913545c58bb&mver=633"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Your Guide to Plant-Based Living" href="/welcome-to-the-beet/">Your Guide to Plant-Based Living</a></li><li><a title="Your 2 Week Clean Eating Plan" href="/2-week-clean-eating-plan/">Your 2 Week Clean Eating Plan</a></li><li><a title="Smoothie of the Day" href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li><li><a title="Videos" href="/category/videos/">Videos</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="The Beet." title="The Beet."><img src="https://townsquare.media/site/959/files/2019/09/logo-v3.png" alt="The Beet." title="The Beet."/></a><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/category/news/">News</a></li><li class="hassub"><a href="/category/ask-the-expert/">Ask the Expert</a></li><li class="hassub"><a href="/category/recipes/">Recipes</a></li><li class="hassub"><a href="/category/product-reviews/">Product Reviews</a></li><li class="hassub"><a href="/category/find-vegan-near-me/">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/find-vegan-near-me/">HappyCow</a></li><li class="hassub"><a href="/category/city-guides/">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/">Shopping Guides</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/">Health &amp; Nutrition</a></li><li class="hassub"><a href="/category/getting-started/">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li></ul></li><li class="hassub"><a href="/category/wellbeing-fitness/">Wellbeing &amp; Fitness</a></li><li class="hassub"><a href="/category/lifestyle-culture/">Lifestyle &amp; Culture</a></li><li class="hassub"><a href="/category/diet-weightloss/">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/first-person/">First Person</a></li><li class="hassub"><a href="/category/environment/">Environment</a></li><li class="hassub"><a href="/meet-the-team">Meet the Team</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/category/news/">News</a></li><li class="hassub hide"><a href="/category/ask-the-expert/">Ask the Expert</a></li><li class="hassub hide"><a href="/category/recipes/">Recipes</a></li><li class="hassub hide"><a href="/category/product-reviews/">Product Reviews</a></li><li class="hassub hide"><a href="/category/find-vegan-near-me/">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/find-vegan-near-me/">HappyCow</a></li><li class="hassub"><a href="/category/city-guides/">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/">Shopping Guides</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/">Health &amp; Nutrition</a></li><li class="hassub hide"><a href="/category/getting-started/">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li></ul></li><li class="hassub hide"><a href="/category/wellbeing-fitness/">Wellbeing &amp; Fitness</a></li><li class="hassub hide"><a href="/category/lifestyle-culture/">Lifestyle &amp; Culture</a></li><li class="hassub hide"><a href="/category/diet-weightloss/">Diet &amp; Weightloss</a></li><li class="hassub hide"><a href="/category/first-person/">First Person</a></li><li class="hassub hide"><a href="/category/environment/">Environment</a></li><li class="hassub hide"><a href="/meet-the-team">Meet the Team</a></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-base icon-instagram"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"><span class="youtube-subscribe-button "></span></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"><form class="search-form"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search"/><input type="submit" class="search-submit" disabled="" value="SEARCH"/></form></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-22617" data-location="/a-leading-cardiologist-shares-tips-for-staying-healthy-now-sleep-vitamins-and-mozart/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-22617"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/959/files/2020/04/GettyImages-yoga-flow.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/959/files/2020/04/GettyImages-yoga-flow.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/959/files/2020/04/GettyImages-yoga-flow.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div></div><div class="header"><section class="title "><h1 class="">Dr. Joel Kahn Shares His Tips for Staying Healthy Now. Sleep, Vitamins and Mozart</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/wp-content/uploads/2012/10/profile.png" href="//thebeet.com/author/karenkarenasp-com/" rel="author" title="Karen Asp"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><a class="author-name" href="//thebeet.com/author/karenkarenasp-com/" rel="author" title="Karen Asp">Karen Asp</a></address></div><time></time></div><figcaption title="Getty Images">Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><p>With the majority of the country staying at home, there’s never been a better time to focus on<br/>your health. Strengthening your immune system can go a long way in helping you stay healthy, not just now, but going forward. Eating more plants is one thing you should do, but what else can you do to safeguard your health? To answer that question, we tapped Joel Kahn, MD, founder of the Kahn Center for Cardiac Longevity in Bingham Farms, Michigan, and author of Lipoprotein(a), the Heart’s Quiet Killer (Book Publishing Company, 2020), to find out what’s he’s doing and what he recommends for others.</p><h3>Q: How are you keeping yourself healthy?  Have you ramped up any of your habits?</h3><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p><strong>Dr. Kahn: I’ve actually upped the game on many of them, starting with sleep</strong>. In the last five years, I completely changed my philosophy about sleep. Like other doctors, I was trained to survive on five hours of sleep, which we always viewed as a badge of honor, but a few years ago, I began focusing on seven hours of sleep a night. Since the virus, I’m now taking a milligram of melatonin before bed – there’s evidence it could optimize the immune system – and a full dose of full-spectrum hemp oil. The combination is making me sleep like a baby.</p><p>I’m also focusing more on stress management, namely by listening to binaural beats, calming music that’s been helpful in my office and at home. Plus, if you have music on, you don’t have<br/>CNN on, and while I’m keeping up to date with current happenings, I’m minimizing my exposure to national news. And I’ve added in Kirtan Kriya yoga meditation, which studies suggest can aid stress,<a href="https://alzheimersprevention.org/research/kirtan-kriya-yoga-exercise/"> immune function, and brain health.</a></p><h3>Q: What about your diet? How has that changed?</h3><p><strong>Dr. Kahn: While my diet has been plant-based and healthy for decades,</strong> I’m adding even more of the most therapeutic foods like purple cabbage, recently harvested sprouts, onions, and garlic. I’m also eating gigantic salads, which I always did, but they’re now the center of my meals. And while many people are concerned whether their first class after this will either be at AA or a weight loss center, I’ve actually lost a couple of pounds because of home confinement.</p><h3>Q: And what does your exercise program consist of these days?</h3><p><strong>Kahn: I do 20 minutes of treadmill running or biking</strong> and then 10 to 15 minutes of free weights, standing on a vibrating Power Plate in front of a red light therapy panel. I also practice the <a href="https://www.drjoelkahn.com/im-cardiologist-heres-yoga-sequence-every-day-year/">5 Tibetans yoga flow daily </a>Just know that more exercise isn’t better. Everybody should be exercising, but keep it under 60 minutes. Anything over that could cause inflammation and affect your immune system.</p><h3>Q: So for readers who are worried about gaining weight, what can you tell them?</h3><p><strong>Dr. Kahn: Don’t eat crap, which means carbonated drinks, refined sugars, artificial sugars and processed foods.  </strong>Don’t buy that stuff, and if you have it in the house, lock it up. Get it out of sight and out of mind. And then just like you should replace CNN with Mozart, have a bowl with oranges on the counter and reach for that when you get the munchies. Just seeing healthy food will encourage you to eat it.</p><h3>Q: What other immune-strengthening habits should readers be doing to protect themselves?</h3><p><strong>Dr. Kahn: There’s a concept that supplements may promote immune health</strong>. And before people get on me about this, this comes from the chief of pulmonary and critical care medicine at East Virginia Medical School, Dr. Paul Marik, who’s suggested that a protocol he’s using with critically ill COVID-19 patients may have some value as a prophylaxis. He sent it to me, and every day, I’m taking 500 milligrams of vitamin C twice a day, 50 milligrams of zinc for the next month, one milligram of melatonin at night, 4000 IU of vitamin D and 500 milligrams of quercetin. (For more information, visit<a href="https://www.evms.edu/pulse/archive/vitamincocktailmayhelpprotectagainstcovid-19.php"> this site.</a></p><h3>Q: Is there anything extra people who are at greater risk be doing? Other than staying home, social distancing and washing their hands.</h3><p><strong>Dr. Kahn: Exactly everything you’ve said. And if they’ve never had optimal sleep or diet, now’s the time to embrace and incorporate these things.</strong></p></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fa-leading-cardiologist-shares-tips-for-staying-healthy-now-sleep-vitamins-and-mozart%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Dr.%20Joel%20Kahn%20Shares%20His%20Tips%20for%20Staying%20Healthy%20Now.%20Sleep%2C%20Vitamins%20and%20Mozart%20http%3A%2F%2Fthebeet.com%2Fa-leading-cardiologist-shares-tips-for-staying-healthy-now-sleep-vitamins-and-mozart%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/ask-the-expert/">Ask the Expert</a></span><span>, <a href="//thebeet.com/category/health-nutrition/">Health &amp; Nutrition</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-3"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-14"><header><h2><span class="title-container">Latest Featured News</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-14" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2020/03/GettyImages-1159233086.jpg" href="//thebeet.com/its-spring-start-your-2-week-clean-eating-plan-and-all-the-recipes-are-vegan/" rel="" title="Sign Up For Your 2 Week Clean-Eating Plan, to Feel Healthier and Stronger"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//thebeet.com/its-spring-start-your-2-week-clean-eating-plan-and-all-the-recipes-are-vegan/" title="Sign Up For Your 2 Week Clean-Eating Plan, to Feel Healthier and Stronger" class="title">Sign Up For Your 2 Week Clean-Eating Plan, to Feel Healthier and Stronger</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-23"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-7"><div class="wrapper clearfix"><div class="widget-content"><div><form method="post" class="newsletter-frame clearfix"><div class="content clearfix"><p class="title">Want more recipes, tips and product news? Subscribe to The Beet Newsletter</p><div class="newsletter-fields vertical-center"><div class="vertical-centered"><input type="text" name="email" value="" class="sailthru-email" autoComplete="off"/><input type="email" name="sailthru-sub" placeholder="Email Address" value=""/></div></div></div></form></div></div></div></section><section class="sidebar-section widget-text" id="text-3"><header><h2><span class="title-container">Follow Us on Instagram</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="text-widget-inner"><!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="https://cdn.lightwidget.com/widgets/0f6aa0fbc1105073a444c7e3e2b815c6.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="About" href="/welcome-to-the-beet/" aria-label="About" class="">About</a></li><li class=""><a title="Meet the Team" href="/meet-the-team" aria-label="Meet the Team" class="">Meet the Team</a></li><li class=""><a title="Contact" href="/contact" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Contest Rules" href="/giveaways-rules" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy-policy" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Terms &amp; Conditions" href="/terms-and-conditions" aria-label="Terms &amp; Conditions" class="">Terms &amp; Conditions</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->The Beet.<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=113d8b407ef80af7f25be212e346c913545c58bb&mver=633"></sc'+'ript>');}</script>
          <script>if(!window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/dist/desktop/vendor.6560431c948e2bb441db.js?mver=633"></sc'+'ript>'+'<scr'+'ipt src="//townsquare.media/public/dist/desktop/main.bundle.113d8b407ef80af7f25be212e346c913545c58bb.js?mver=633"></sc'+'ript>')}</script>
          
        </body>
      </html>