<!doctype html>
      <html class="single desktop logo-above-nav fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Veggie Road Trip: We Survived 23 States without Eating Meat</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="thebeet"/><meta data-react-helmet="true" name="description" content="When Marisa&#x27;s vegetarian daughter Mollie was cast in the national tour of Broadway&#x27;s Mathilda the Musical, she had no idea she&#x27;d be embarking upon a 23-state-wide exploration of plant-based dining. From Sioux Falls, SD to Fort Worth, TX, Marisa and Mollie found the best veggie and vegan dishes to power their trip."/><meta data-react-helmet="true" name="keywords" content="community,first person"/><meta data-react-helmet="true" property="fb:app_id" content="2344390549157794"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Veggie Road Trip: We Survived 23 States without Eating Meat"/><meta data-react-helmet="true" property="og:description" content="When Marisa&#x27;s vegetarian daughter Mollie was cast in the national tour of Broadway&#x27;s Mathilda the Musical, she had no idea she&#x27;d be embarking upon a 23-state-wide exploration of plant-based dining. From Sioux Falls, SD to Fort Worth, TX, Marisa and Mollie found the best veggie and vegan dishes to power their trip."/><meta data-react-helmet="true" property="og:url" content="https://thebeet.com/vegan-road-trip-we-survived-23-states-without-eating-meat/"/><meta data-react-helmet="true" property="og:site_name" content="The Beet."/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/959/files/2019/10/GettyImages-699095601.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@thebeetofficial"/><meta data-react-helmet="true" name="sailthru.description" content="When Marisa&#x27;s vegetarian daughter Mollie was cast in the national tour of Broadway&#x27;s Mathilda the Musical, she had no idea she&#x27;d be embarking upon a 23-state-wide exploration of plant-based dining. From Sioux Falls, SD to Fort Worth, TX, Marisa and Mollie found the best veggie and vegan dishes to power their trip."/><meta data-react-helmet="true" name="sailthru.date" content="2019-10-15 17:56:17"/><meta data-react-helmet="true" name="sailthru.title" content="Veggie Road Trip: We Survived 23 States without Eating Meat"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-thebeet, tsmmarket-partner-thebeet, tsmtype-partner, community, first-person"/><meta data-react-helmet="true" name="sailthru.author" content="marisacohen"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/959/files/2019/10/GettyImages-699095601.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/959/files/2019/10/GettyImages-699095601.jpg"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=69ba06e2041b00e5cf0831dcd55afc5018bf6a56&mver=663" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/959/files/2019/09/beet-favicon-circle.png"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Why It’s So Hard to Ditch the Dairy" href="https://thebeet.com/why-its-so-hard-to-ditch-the-dairy/"/><link data-react-helmet="true" rel="next" title="Oprah Chats with Suzy Amis Cameron About her One Meal a Day Plant-Based Initiative" href="https://thebeet.com/oprah-chats-with-suzy-amis-cameron/"/><link data-react-helmet="true" rel="canonical" href="https://thebeet.com/vegan-road-trip-we-survived-23-states-without-eating-meat/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/959/files/2019/11/thebeet-logo-114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/959/files/2019/11/thebeet-logo-72.png"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://thebeet.com/vegan-road-trip-we-survived-23-states-without-eating-meat/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=69ba06e2041b00e5cf0831dcd55afc5018bf6a56&mver=663" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(e,t={}){return new Promise(function(n,r){var i=function(e){e.target.removeEventListener("load",i),n(e.target)},o=document.createElement("script");for(var a in o.addEventListener("load",i),o.src=e,t)o.setAttribute(a,t[a]);document.body.appendChild(o)})};;
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"thebeet.com","blogId":959,"method":"get_single","postId":7704,"postType":"post","postDateGmt":"2019-10-15 21:56:17.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"marisacohen","dimension2":"community,first-person","dimension3":"","dimension4":"post","dimension5":"Tue Oct 15 2019","dimension6":"17:56","dimension7":"standard","dimension8":"3548","dimension9":"B","dimension10":"no","dimension12":""};
window.globalDimensionData = {"dimension1":"marisacohen","dimension2":"community,first-person","dimension3":"","dimension4":"post","dimension5":"Tue Oct 15 2019","dimension6":"17:56","dimension7":"standard","dimension8":"3548","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-148332019-1",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-148332019-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Veggie Road Trip: We Survived 23 States without Eating Meat","callsign":"BEET","market":"National","sitetype":"Partner","siteClassification":"Partner","state":"NY","genre":"misc","pageType":"post","tags":"","categories":"community,first-person","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=BEET&ncv=24");
      });</script>
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>
      (function(window) {
        window.cmpFactory = function( varName ) {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data[ varName + "Call" ];
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        };
        window.__cmp = window.cmpFactory( "__cmp" );
        window.__uspapi = window.cmpFactory( "__uspapi" );
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>

<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=thebeet.com&v=69ba06e2041b00e5cf0831dcd55afc5018bf6a56&mver=663"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag"};if(window.__uspapi){__uspapi("getUSPData", 1, function(r){params.us_privacy=r?(r.uspString||"1---"):"1---";apstag.init(params);})}else{apstag.init(params);}</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class="no-showticker"><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Your Guide to Plant-Based Living" href="/welcome-to-the-beet/">Your Guide to Plant-Based Living</a></li><li><a title="The 2 Week Clean Eating Plan" href="/2-week-clean-eating-plan/">The 2 Week Clean Eating Plan</a></li><li><a title="Smoothie of the Day" href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li><li><a title="Beginner&#x27;s Guide to Going Plant-Based" href="/beginners-guide-to-a-plant-based-diet/">Beginner&#x27;s Guide to Going Plant-Based</a></li><li><a title="Free Cooking Classes" href="/learn-to-cook-vegan-italian-sushi-and-more-try-your-first-classes-free/">Free Cooking Classes</a></li></ul></div><div id="site-menu-bg"></div><div class="next-to-logo"><div class="non-menu-content"><a class="logo" href="/" itemProp="logo url" alt="The Beet." title="The Beet."><img src="https://townsquare.media/site/959/files/2019/09/logo-v3.png" alt="The Beet." title="The Beet."/></a><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/category/news/">News</a></li><li class="hassub"><a href="/category/community/">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/">Vegans of Color</a></li><li class="hassub"><a href="/category/first-person/">First Person</a></li><li class="hassub"><a href="/meet-the-team">Meet the Team</a></li></ul></li><li class="hassub"><a href="/category/recipes/">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/">Lunch</a></li><li class="hassub"><a href="/tags/dinner/">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/">Dessert</a></li></ul></li><li class="hassub"><a href="/category/product-reviews/">Product Reviews</a></li><li class="hassub"><a href="/category/find-vegan-near-me/">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/find-vegan-near-me/">HappyCow</a></li><li class="hassub"><a href="/category/city-guides/">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/">Shopping Guides</a></li></ul></li><li class="hassub"><a href="/category/health-nutrition/">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/ask-the-expert/">Ask the Expert</a></li><li class="hassub"><a href="/category/diet-weightloss/">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/">Wellbeing &amp; Fitness</a></li></ul></li><li class="hassub"><a href="/category/getting-started/">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li></ul></li><li class="hassub"><a href="/category/lifestyle-culture/">Lifestyle &amp; Culture</a></li><li class="hassub"><a href="/category/environment/">Environment</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/category/news/">News</a></li><li class="hassub hide"><a href="/category/community/">Community</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegans-of-color/">Vegans of Color</a></li><li class="hassub"><a href="/category/first-person/">First Person</a></li><li class="hassub"><a href="/meet-the-team">Meet the Team</a></li></ul></li><li class="hassub hide"><a href="/category/recipes/">Recipes</a><ul class="links submenu"><li class="hassub"><a href="/tags/vegan-breakfast/">Breakfast</a></li><li class="hassub"><a href="/tags/vegan-lunch/">Lunch</a></li><li class="hassub"><a href="/tags/dinner/">Dinner</a></li><li class="hassub"><a href="/tags/vegan-dessert/">Dessert</a></li></ul></li><li class="hassub hide"><a href="/category/product-reviews/">Product Reviews</a></li><li class="hassub hide"><a href="/category/find-vegan-near-me/">Find Vegan Near Me</a><ul class="links submenu"><li class="hassub"><a href="/category/find-vegan-near-me/">HappyCow</a></li><li class="hassub"><a href="/category/city-guides/">City Guides</a></li><li class="hassub"><a href="/category/shopping-guides/">Shopping Guides</a></li></ul></li><li class="hassub hide"><a href="/category/health-nutrition/">Health &amp; Nutrition</a><ul class="links submenu"><li class="hassub"><a href="/category/ask-the-expert/">Ask the Expert</a></li><li class="hassub"><a href="/category/diet-weightloss/">Diet &amp; Weightloss</a></li><li class="hassub"><a href="/category/wellbeing-fitness/">Wellbeing &amp; Fitness</a></li></ul></li><li class="hassub hide"><a href="/category/getting-started/">Getting Started</a><ul class="links submenu"><li class="hassub"><a href="/beginners-guide-to-going-plant-based-7-easy-steps-from-a-nutritionist/">The Beginner’s Guide to Going Plant-Based</a></li><li class="hassub"><a href="/21-day-plant-based-challenge/">21 Day Plant-Based Challenge</a></li><li class="hassub"><a href="/2-week-clean-eating-plan/">Your 2 Week Clean Eating Plan</a></li><li class="hassub"><a href="/sign-up-for-your-smoothie-of-the-day-each-has-immune-boosting-properties/">Smoothie of the Day</a></li></ul></li><li class="hassub hide"><a href="/category/lifestyle-culture/">Lifestyle &amp; Culture</a></li><li class="hassub hide"><a href="/category/environment/">Environment</a></li></ul></li></ul><div class="site-menu-right"><ul class="social-links"><li class="social"><a class="share-link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-base icon-instagram"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><li class="social"><a class="share-link youtube" href="https://youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/thebeet" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-7704" data-location="/vegan-road-trip-we-survived-23-states-without-eating-meat/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-7704"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/959/files/2019/10/GettyImages-699095601.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/959/files/2019/10/GettyImages-699095601.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/959/files/2019/10/GettyImages-699095601.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Veggie Road Trip: We Survived 23 States without Eating Meat</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/wp-content/uploads/2012/10/profile.png" href="//thebeet.com/author/marisacohen/" rel="author" title="Marisa Cohen"></a></figure></div><a class="author-name" href="//thebeet.com/author/marisacohen/" rel="author" title="Marisa Cohen">Marisa Cohen</a></address></div><time></time></div><figcaption title="Getty Images/Maskot">Getty Images/Maskot</figcaption></div></div></div></div><div class="content-wrap"><div class="content"><div class="pod-content"><div title="Page 1" class="page"><div class="section"><div class="layoutArea"><div class="column"><p>Being a vegetarian in New York City is easy. Within a few blocks of my apartment, we have not only <a href="http://www.superiorityburger.com/">Superiority Burger</a>&#x2014;rated one of the most delectable plant-based burgers on the planet&#x2014;but also <a href="http://www.peacefoodcafe.com/">Peacefood Cafe&#x301;</a>, <a href="https://eatbychloe.com/">By Chloe</a>, and at least three restaurants from superstar plant-based chef <a href="https://www.matthewkenneycuisine.com/">Matthew Kenney</a>. That&#x2019;s not even counting the numerous gourmet salad chains, cute ac&#x327;ai bowl restaurants, and ramen restaurants with vegan options that are just steps from our front door.</p><p>Needless to say, my pescatarian/vegetarian family never has a problem deciding where to eat on a Friday night. However, three years ago, my younger daughter Molly, who was then 13 and had been a vegetarian since she was 7, was cast in the National Tour of Broadway&#x2019;s Matilda the Musical, and we embarked on a 13- month, 23-city tour of the United States and Canada. It was an absolute dream come true for both of us, and it gave us the chance to see what sticking to a plant-based diet is like for the rest of North America.</p><p>Molly was one of 12 children in the cast (though when you added in the adult actors, backstage crew, musicians, hairstylists, costumers, production staff, tutors, guardians, and parents, we traveled with close to 100 people!). While the other kids were usually happy ordering chicken fingers from room service or finding the nearest</p></div></div></div></div><p>burger joint, Molly and I made it our mission to seek out the best plant-based food in each city we visited. It wasn&#x2019;t always easy, but thanks to the Internet, advice from friends, and the fact that the actress who played the beloved schoolteacher Miss Honey in the show was also an adventurous vegan who would eagerly share her finds, we managed not only to survive, but to eat deliciously well along the way. Here&#x2019;s some of what we learned:</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Canadians love their meat: We spend 6 of the 13 months of the tour in a &#x201C;sit-down&#x201D; engagement in Toronto, Canada. We absolutely loved our time in Toronto and made some of our best friends for life there. Because we were there for so long, we rented an apartment and were able to cook our own veggie meals much of the time (in most other cities we stayed in hotels with the rest of the cast and crew, though we did rent a couple of Airbnbs). But finding fast, veggie-friendly food to eat between shows near the theater in Dundas Square, the Toronto equivalent of Times Square, proved to be a bit of a challenge. Canada has a lot of chain restaurants, and they are all about meat topped with more meat. Often the only meatless item on the menu was macaroni-and-cheese, which my daughter (who is vegetarian, but not vegan), enjoyed, but not for every darn meal.</p><p>Our solutions: <a href="https://springsushi.com/toronto">Spring Sushi</a>, just across the square from the theater, had many vegan options and was a great compromise when all the kids wanted to eat together. We also spent many meal breaks with friends at <a href="https://order.blazepizza.com/">Blaze Pizza,</a> which offered a tasty vegan cheese as an option on its personalized pies. <a href="https://www.cfshops.com/toronto-eaton-centre.html">The Eaton Center</a>&#x2014;downtown Toronto&#x2019;s biggest shopping mall&#x2014;had two different food courts. One had typical fast food, which we usually steered clear of, but the other had healthier options, including decent ramen and veggie tacos served out of an old Volkswagen bus. Halfway through our stint in Toronto, <a href="https://www.pusateris.com/">Pusateri&#x2019;s</a> food hall opened in the basement of the Saks Fifth Avenue near the theater&#x2014;food halls are ideal for offering a variety of cuisines and dishes so that a diverse group of eaters can all find something they love.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Plant-based ✅\n\nSpicy ✅\n\nDelicious ✅ \nOur vegan spicy chorizo is checkin&#x27; all the boxes. 🌿🌶🔥 (at U.S. locations only) 📸: @ sapling_vegan&quot;,&quot;author_name&quot;:&quot;blazepizza&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/blazepizza&quot;,&quot;author_id&quot;:245885268,&quot;media_id&quot;:&quot;2079950443691550041_245885268&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/Bzdd-iSpqVZ/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/Bzdd-iSpqVZ/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/Bzdd-iSpqVZ/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by Blaze Pizza (@blazepizza)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2019-07-03T15:57:16+00:00\&quot;&gt;Jul 3, 2019 at 8:57am PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/64928226_125822525309906_8968213319171861091_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=yOLJbSvK_wwAX-gZdoN&amp;oh=52f629ed01aaf7ae79be232fb4cd9d34&amp;oe=5F039B9E&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><p>We also found that if you ventured further afield from the central square, there were many creative new restaurants serving great plant-based food&#x2014;you just had to look for them. Two favorites: <a href="https://www.plantarestaurants.com/">Planta</a>, for upscale, date-night food when my husband was in town, and <a href="https://freshplantpowered.com/locations/">Fresh</a> on Bloor, where we finally got to try poutine, Canada&#x2019;s favorite dish (the French fries were smothered in mushroom gravy instead of meat, and topped with vegan cheese curds).</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;the september feature of your dreams | planta mac burger with double patty, queso, thousand island dressing, served with truffle fries @plantayorkville .\n.\n.\n.\n.\n#plantbased #vegan #toronto #tastetoronto #torontolife #food #foodphotography #veganlife #foodie #instagood #yum #delicious #feedfeed #thefeedfeed #igfood #hungry #foodpics #foodlove #foodgram #toronto #narcitycanada #tofoodies #foodstagram #foodstyling #eatgood #foodism&quot;,&quot;author_name&quot;:&quot;plantasouthbeach&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/plantasouthbeach&quot;,&quot;author_id&quot;:7303202357,&quot;media_id&quot;:&quot;2132078514198134211_7303202357&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/B2WqhzIBb3D/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/B2WqhzIBb3D/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/B2WqhzIBb3D/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by PLANTA South Beach (@plantasouthbeach)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2019-09-13T14:06:26+00:00\&quot;&gt;Sep 13, 2019 at 7:06am PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/69443324_400912813960862_2477334889095490354_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=ND0gmiNrVZ8AX-41BHl&amp;oh=0600cb85a3c0a451a450a19514097b76&amp;oe=5F02ABCC&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:800}"></div><p>The best vegan meal we had was in the middle of Barbeque country: Perhaps our most memorable meal of the entire tour was at <a href="http://thefictionkitchen.com/">Fiction Kitchen</a>, a creative vegan restaurant in Raleigh, NC, a city best known for its down-home barbeque. We returned a couple of times during our one-week stint in Raleigh, and to this day, I dream of the cornmeal-fried oyster mushrooms.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Come dine with us this weekend and enjoy this delicious Farmers plate:\nSeasoned local potato, butter bean and carrot dumplings with a rich cashew-creamed tomato gravy, dry-sautéed curry spices okra, rice and a garnish of cilantro microgreens, and watermelon radishes.\nSo full of flavor, made without #soy or #gluten and #vegan\n*\n*\nSpeaking of flavorful, don’t forget about the smoked lions mane dip OR smoked carrot and split pea soup!\n*\n*\n@eastern_carolina_organics @veggiechef @919eats @downtownraleigh @sweetpeasurbangardens @foxfarmforage @triangleveganfood @trianglevegfest @bullcityvegan #tomatocurry #malaikofta #whatveganseat #tastetherainbow #localfoodrevolution #okra #freshaf&quot;,&quot;author_name&quot;:&quot;thefictionkitchen&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/thefictionkitchen&quot;,&quot;author_id&quot;:324874356,&quot;media_id&quot;:&quot;2152571575203670891_324874356&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/B3feHFdnitr/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/B3feHFdnitr/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/B3feHFdnitr/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by The Fiction Kitchen (@thefictionkitchen)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2019-10-11T20:42:29+00:00\&quot;&gt;Oct 11, 2019 at 1:42pm PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/70695447_780978085665809_569459937177559372_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=_xJH8qNiMPAAX_IQdTF&amp;oh=220b56451450d4e3859e4b8d7c5212c9&amp;oe=5F01357A&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><p>Speaking of barbeque, we had awesome vegan BBQ in Portland, OR: One of the treats I sometimes miss from my younger, meat-eating days is a good old sloppy heap of barbecue. Luckily, our Miss Honey told us about the vegan <a href="https://www.homegrownsmoker.com/">Homegrown Smoker</a>, in the hipster capital of the U.S., Portland. They did miraculous things there with seitan, tempeh, and tofu, not to mention the delicious sweet potato fries and vegan mac-and-cheese piled on the plate. Also a highlight of Portland: The food truck &#x201C;pods,&#x201D; one of which was down the block from our Airbnb. With a dozen or so different trucks offering a variety of foods, there was always something veggie to try.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Let the long weekend begin with BBQ 🔥 Get your Combo Plate on with 2 proteins + 2 sides of your choices &amp; hush puppies with remoulade 💚 #HOMEGROWNSMOKER&quot;,&quot;author_name&quot;:&quot;homegrownsmoker&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/homegrownsmoker&quot;,&quot;author_id&quot;:193623652,&quot;media_id&quot;:&quot;2122169100969754182_193623652&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/B1zdY24nL5G/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/B1zdY24nL5G/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/B1zdY24nL5G/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by HOMEGROWN SMOKER (@homegrownsmoker)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2019-08-30T21:58:12+00:00\&quot;&gt;Aug 30, 2019 at 2:58pm PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/67443954_449047399018430_3889488211487958936_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=10xkOh6sFvoAX8i0dxE&amp;oh=9a950ce963910ec48f0e6daf1e3d886b&amp;oe=5F017B4B&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:793}"></div><p>International&#xA0;cuisine almost never disappoints: When we arrived in the adorable small city of Sioux Falls, SD, a Midwestern friend tipped us off to <a href="https://www.sanaacooks.com/">Sanaa&#x2019;s</a>, an inexpensive vegetarian restaurant featuring delicious Syrian food. While Molly and I were eating our lunch, an older gentleman chatted us up, asking how we liked our eggplant fateyas and hummus. After he left, another customer pointed out that I had been chatting with the owner&#x2019;s husband, former U.S. Senator James Abourezk, the first Lebanese-American to serve in the Senate. See what you get from trying new things? In other cities, when we couldn&#x2019;t find any specifically vegetarian restaurants nearby, we knew we could always find something veggie on the menu at a Thai, Japanese or Mexican restaurant.</p><p>College towns are veggie havens: Molly always loved when the tour touched down in a college town. She spent a blissful week riding her skateboard across the campus of Arizona State University in Tempe, and we roamed the Ivy-covered campus of Brown University in Providence, RI. And it turns out, anywhere you find college kids, you&#x2019;re likely to find tasty, inexpensive vegetarian food. In Tempe, we skateboarded over to <a href="https://www.downtowntempe.com/go/desert-roots-kitchen">Desert Roots</a> for takeout wraps and salads, and we found delicious tofu bibimbop and vegetable dumplings on the omnivore Korean menu at <a href="https://www.mokban.com/">Mokban</a> in Providence. Salt Lake City, though more well-known for the Mormon Tabernacle Choir and skiing, is also home to the University of Utah. We found some great pizza in SLC and ate several meals at <a href="https://www.mollieandollie.com/">Mollie &amp; Ollie</a>, where we ordered customized tofu scrambles, curry noodles, and breakfast bowls from computerized menus.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Traditionally served on holidays or celebrations, this beloved stir-fry noodle dish, #japchae, is great for a light lunch or part of a big dinner. Everyday is a special day! 😉&quot;,&quot;author_name&quot;:&quot;mokban217&quot;,&quot;author_url&quot;:&quot;https://www.instagram.com/mokban217&quot;,&quot;author_id&quot;:1725405569,&quot;media_id&quot;:&quot;1611693012769123897_1725405569&quot;,&quot;provider_name&quot;:&quot;Instagram&quot;,&quot;provider_url&quot;:&quot;https://www.instagram.com&quot;,&quot;type&quot;:&quot;rich&quot;,&quot;width&quot;:658,&quot;height&quot;:null,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;instagram-media\&quot; data-instgrm-permalink=\&quot;https://www.instagram.com/p/BZd4kGJFS45/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; data-instgrm-version=\&quot;12\&quot; style=\&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\&quot;&gt;&lt;div style=\&quot;padding:16px;\&quot;&gt; &lt;a href=\&quot;https://www.instagram.com/p/BZd4kGJFS45/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;\&quot; target=\&quot;_blank\&quot;&gt; &lt;div style=\&quot; display: flex; flex-direction: row; align-items: center;\&quot;&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 19% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display:block; height:50px; margin:0 auto 12px; width:50px;\&quot;&gt;&lt;svg width=\&quot;50px\&quot; height=\&quot;50px\&quot; viewBox=\&quot;0 0 60 60\&quot; version=\&quot;1.1\&quot; xmlns=\&quot;https://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;https://www.w3.org/1999/xlink\&quot;&gt;&lt;g stroke=\&quot;none\&quot; stroke-width=\&quot;1\&quot; fill=\&quot;none\&quot; fill-rule=\&quot;evenodd\&quot;&gt;&lt;g transform=\&quot;translate(-511.000000, -20.000000)\&quot; fill=\&quot;#000000\&quot;&gt;&lt;g&gt;&lt;path d=\&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631\&quot;&gt;&lt;/path&gt;&lt;/g&gt;&lt;/g&gt;&lt;/g&gt;&lt;/svg&gt;&lt;/div&gt;&lt;div style=\&quot;padding-top: 8px;\&quot;&gt; &lt;div style=\&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;\&quot;&gt; View this post on Instagram&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;padding: 12.5% 0;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;\&quot;&gt;&lt;div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: 8px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div style=\&quot;margin-left: auto;\&quot;&gt; &lt;div style=\&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt; &lt;div style=\&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;\&quot;&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;\&quot;&gt;&lt;/div&gt; &lt;div style=\&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;\&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/a&gt;&lt;p style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/BZd4kGJFS45/?utm_source=ig_embed&amp;amp;utm_campaign=loading\&quot; style=\&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;\&quot; target=\&quot;_blank\&quot;&gt;A post shared by Mokban (@mokban217)&lt;/a&gt; on &lt;time style=\&quot; font-family:Arial,sans-serif; font-size:14px; line-height:17px;\&quot; datetime=\&quot;2017-09-25T14:13:20+00:00\&quot;&gt;Sep 25, 2017 at 7:13am PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;&quot;,&quot;thumbnail_url&quot;:&quot;https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/21985455_152367795356266_7162740629103968256_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=SlKBGnw5lUoAX-fUW4O&amp;oh=78222175e94e0e6996e0c82877de419b&amp;oe=5F008D81&quot;,&quot;thumbnail_width&quot;:640,&quot;thumbnail_height&quot;:640}"></div><div title="Page 5" class="page"><div class="section"><div class="layoutArea"><div class="column"><p>Hardest place to be vegetarian? That would be Fort Worth, TX. Downtown Fort Worth was fine, with a variety of casual lunch spots. But one evening, after the matinee, the kids decided they all wanted to visit The Stockyards, Fort Worth&#x2019;s historic livestock district. Molly enjoyed walking through a corn maze with the kids and looking at the kitschy souvenir shops (thankfully, we missed the parade of cattle who were destined for someone&#x2019;s dinner plate). But when we sat down at the burger place the other kids had picked for dinner, we found the only non-burger options were hot dogs and chicken. Luckily, there was a special side dish available that evening. Reader, we ate a plate of fried pickles for dinner.</p><p>When it comes down to it, there&#x2019;s always Starbucks: While Molly and I made an effort to seek out the most interesting local restaurants in every city we visited, there were times when the best we could do was a bagel from Brueggers or a PB&amp;J box from Starbucks. And you know what? Sometimes that&#x2019;s perfectly fine. Especially when you know there&#x2019;s going to be something delicious to discover in the next city.</p></div></div></div></div></div></div><div class="social-share smallandsubtle"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebeet.com%2Fvegan-road-trip-we-survived-23-states-without-eating-meat%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Veggie%20Road%20Trip%3A%20We%20Survived%2023%20States%20without%20Eating%20Meat%20http%3A%2F%2Fthebeet.com%2Fvegan-road-trip-we-survived-23-states-without-eating-meat%2F%3Ftrackback%3Dtwitter_mobile%20%40thebeetofficial" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="javascript:window.print();" title="Print this page"><span class=" social-icon icon-print print"><span class="share-title">Print this page</span></span></a></li></ul></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//thebeet.com/category/community/">Community</a></span><span>, <a href="//thebeet.com/category/first-person/">First Person</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-3"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-14"><header><h2><span class="title-container">Latest Featured News</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-14" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2020/03/GettyImages-1159233086.jpg" href="//thebeet.com/its-spring-start-your-2-week-clean-eating-plan-and-all-the-recipes-are-vegan/" rel="" title="Sign Up For Your 2 Week Clean-Eating Plan, to Feel Healthier and Stronger"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//thebeet.com/its-spring-start-your-2-week-clean-eating-plan-and-all-the-recipes-are-vegan/" title="Sign Up For Your 2 Week Clean-Eating Plan, to Feel Healthier and Stronger" class="title">Sign Up For Your 2 Week Clean-Eating Plan, to Feel Healthier and Stronger</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-23"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-7"><div class="wrapper clearfix"><div class="widget-content"></div></div></section><section class="sidebar-section widget-text" id="text-3"><header><h2><span class="title-container">Follow Us on Instagram</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="text-widget-inner"><!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="https://cdn.lightwidget.com/widgets/0f6aa0fbc1105073a444c7e3e2b815c6.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="About" href="/welcome-to-the-beet/" aria-label="About" class="">About</a></li><li class=""><a title="Meet the Team" href="/meet-the-team" aria-label="Meet the Team" class="">Meet the Team</a></li><li class=""><a title="Contact" href="/contact" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Contest Rules" href="/giveaways-rules" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy-policy" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Terms &amp; Conditions" href="/terms-and-conditions" aria-label="Terms &amp; Conditions" class="">Terms &amp; Conditions</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/thebeet" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/channel/UCHTbS6R7cdsZZUUqIJarx7Q" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/thebeetofficial" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/thebeetofficial/" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->The Beet.<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.69ba06e2041b00e5cf0831dcd55afc5018bf6a56.js?mver=663"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=69ba06e2041b00e5cf0831dcd55afc5018bf6a56&mver=663"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>